Hercules MK2 startet nicht trotz funke

A

Andrei

Neues Mitglied
Registriert
4 März 2023
Beiträge
10
Plz/Ort
Warstein
Fahrzeug(e)
Hercules MK2
Hallo,
Mein Name ist Andrei und ich bin in letzter Zeit ein bisschen verzweifelt.
Meine Hercules Mk2 aus 1977 startet nicht trotz zündfunke. An denn Vergaser kann es glaube ich nicht liegen da die Kerze nass wird nach ein paar mal kicken.
Die Zündung habe ich bereits eingestellt doch das bringt nichts.
Ich habe die Zündkerzen schon paar mal ausgewechselt und mit eine gehts und der anderen nicht, es ist immer so ein Spiel hin und her.
Ich bräuchte vielleicht ein bisschen Hilfe um denn Fehler zu finden.
MfG Andrei
 
Kerzenstecker mal gewechselt? Kondensator platt?

Anrollen geht?
 
hallo andrei!

ich gehe erstmal davon aus, das die zündung korrekt eingestellt ist!

und ja, beginne mal mit einem neuen kerzenstecker.
knips vorm anschrauben mal 5mm vom zündkabel ab!
manchmal sinds nur kleine dinge, die einem das leben schwer machen....
ansonsten gehts schritt für schritt weiter.

grüsse
markus
 
hallo andrei!

ich gehe erstmal davon aus, das die zündung korrekt eingestellt ist!

und ja, beginne mal mit einem neuen kerzenstecker.
knips vorm anschrauben mal 5mm vom zündkabel ab!
manchmal sinds nur kleine dinge, die einem das leben schwer machen....
ansonsten gehts schritt für schritt weiter.

grüsse
markus
Hallo Markus,
Tatsächlich ist der Zündkerzen strcker neu so wie das Kabel.
Kondensator wurde gewechselt und die Kontakte auch.
Grüße

Kerzenstecker mal gewechselt? Kondensator platt?

Anrollen geht?
Anrollen geht auch nicht.
 
Tach ock
Dann tippe ich auf Vergaser .Wenn die Kerze nass ist dann Säuft die ab und Springt auch nicht an . kann ja nur Zündung oder Vergaser sein . Oder aber ist der Zylinder / Kolben verschlissen ?
gruß schmuddel
 
Morgen,
Oder Zündfunken zum falschen Zeitpunkt zB.Polrad übergedreht
 
Morgen,
Oder Zündfunken zum falschen Zeitpunkt zB.Polrad übergedreht
Hallo, Polarad hat sich schon mal bei mir überdreht und habe es dann repariert.

Tach ock
Dann tippe ich auf Vergaser .Wenn die Kerze nass ist dann Säuft die ab und Springt auch nicht an . kann ja nur Zündung oder Vergaser sein . Oder aber ist der Zylinder / Kolben verschlissen ?
gruß schmuddel
Moin,
Ich werde mal wieder den vergaser reinigen und mal gucken.
 
Wie hast du das repariert und stimmt die Position noch?
 
servus!
ist der Auspuff frei und der Zylinderkopf an der Duchtfläche dicht?
 
Hallo
Zündkerzenstecker 1 Kiloohm
Zündkerze W7AC , Abstand Elektroden max.0,5 mm.
Zündzeitpunkt 1,5 mm-2 mm v.o.T.

Zündfunke muss stark genug sein , ohne Stecker mal das Zündkabel gegen den Zylinder halten, Abstand vom Zylinder 4 mm -5 mm,das sollte der Funke schon schaffen.

Kabel die von der Ankerplatte aus dem Motorblock kommen alle mal überprüfen. Angefangen an der Spulen ,Kondensator und dem Zündkontakt.

Polrad auf starke Magnetisierung mal testen. Man kann mal eine dickere Fühlerlehre von einiger Entfernung benutzen und schauen wie stark der Magnet sie ran zieht.


Abstand Polradmagneten zu den Ankerschuhen, besonders der Zündspule 0,25mm-0,35 mm am rechten und linken Ankerschuh mit Fühlerlehre prüfen.

Voraussetzung : Zündung richtig verbaut und Zündzeitpunkt korrekt eingestellt. Das mal überprüfen und vielleicht nochmal einen guten und passenden Zündkontakt verbauen. Da gibt es auf dem Markt auch Schrott.





Undichtigkeit/Falschluft Wellendichtring hinter der Ankerplatte möglich. Der Kaltstart braucht fettes Gemisch.
Ansauggeräuschdampfer / Anschlüsse / Luftfilter / Ansaugstutzen auf Dichtigkeit prüfen. Original b.z.w. funktionierende Ersatzteile einbauen. Kasten auf Manipulation überprüfen.


Zündkontakt und Einstellung der Zündung ,dann Undichtigkeit Wellendichtring sind es oft. Die anderen genannten Punkte Stecker Kerze u.s.w. auch beachten. Wo der Fehler sitzt kann man durch Ausschlußverfahren finden.
Gruß Klaus

Am Zylinderkopf kommt keine Dichtung. Es dichtet durch die Planflächen am Zylinder und Zylinderkopf.

Erzähle mal was über die Historie:
Lief der Motor schon mal anständig ?
Was hast Du verändert?
Ist die richtige Zündanlage verbaut?
Bilder helfen . Nummern vom Polrad und Zustand Ankerplatte Polrad u.s.w.
 
Zuletzt bearbeitet:
Was brauch ich denn überhaupt für ein Gemisch weil meine Kollegen meinten das 1:25 zu viel wäre aber in den technischen Daten steht das so
 
1:25 ist richtig
 
1:25 passt. Der Grund dafür sind die Lager im Kurbeltrieb. Hier sind oft keine nadellager verbaut, sondern einfache bronzebuchsen und die brauchen ordentlich Schmierung.

Es kann sein das die modernen Öle das auch bei 1:50 hinbekommen würden.
Aber wozu riskieren? 5L 2T Öl reichen für 125L Benzin. Verfahr die erstmal. Rechnet sich nicht im Verhältnis zu einem Motorschaden.

Gruß Christopher
 
Die Frage nach dem Gemisch ist sehr wichtig.
Den Zylinderzustand und Kurbelwellenzustand sollte man auch prüfen. Bei zu geringer Verdichtung wird dein Mokick nicht anspringen. Das merkt man oft schon beim kicken.
MfG Klaus

Auch auf die Fragen mal antworten ,Historie u.s.w.
Sonst von mir aus Ende .
 

Ähnliche Themen

J
Antworten
12
Aufrufe
885
Flyer
Flyer
M
Antworten
4
Aufrufe
1K
Hercules-Boy
Hercules-Boy
H
Antworten
9
Aufrufe
901
matt21
matt21
S
Antworten
18
Aufrufe
2K
Markus M.
M
Zurück
Oben