Zündung /Anspringen Hercules MK3M

matt21

matt21

Aktives Mitglied
Registriert
26 Dezember 2020
Beiträge
2.704
Plz/Ort
21337
Fahrzeug(e)
KTM SM 25 (Renne)
Ich tippe irgendwie auf deinen Luftfilter, wenn nicht, wäre es ne günstige Alternative. Ich könnte mir vorstellen das er bei Vollgas dicht macht. Ich hatte mal was ähnliches mit den günstigen nachbaufiltern.
Guter Tip
 
Mopedikürer

Mopedikürer

Aktives Mitglied
Registriert
18 Oktober 2012
Beiträge
4.730
Plz/Ort
Hercules-Sachsen
Fahrzeug(e)
Hercules Mk2 1976
Mit billigen Nachbauspulen hatte ich einmal Pech (ca 2 Wochen und kaputt) und einmal Glück (nach über 1 Jahr und fast 20.000km kaputt. PVL galt damals noch als einigermaßen Qualität, Rezensionen aber schlecht und eigene Erfahrung bestätigt das Risiko.
Heute gibt es allerdings neue, eine deutsche Goebel und eine gelbe von MS Mopedspeed (?), die kräftiger funken soll.
Das klingt tatsächlich interessant, da ich bei frisiertem Fahren bei hohen Drehzahlen bei manchen alten ori. Spulen ein Schwächeln vernahm, nicht jedoch bei der PVL, solange sie denn lief.
Wichtig beim 501 mit der aufmontierten Bremslichtspule sind die abgekanteten Leitbleche, die den Magnetfluss in die Schuhe der Bremslichtspule leiten, die ebensolche Bleche hat und haben muss.
Ich meine sogar, die Beru ZA500 hat diese nicht, sondern nur der ZA501.
Diese Bleche hat die Bosch 030 und eine andere glaubich auch. Die meisten aber nicht. Da kommt beim Bremslicht nichts an dann.
Die richtigen Bremslichtspulen (Nr 153?) sind auch selten und meist ziemlich zerfressen und von Hand nicht nachzuwickeln.
 
inderdelle

inderdelle

Mitglied
Registriert
3 Oktober 2021
Beiträge
33
Plz/Ort
57482 Wenden
Fahrzeug(e)
Hercules MK3M
So bin mal 10 km gefahren. Bis 3/4 Gas geht, danach abruptes absterben
Einstellung:
HD: 62, Nadel: Kerbe1, alter, originaler Luftfilter, Zündung noch mal genau eingestellt.
Habe den Eindruck, dass Sie bei Volllast nicht genug Gemisch bekommt.
Werde den Alten Schwimmer (Messing ohne Dämpfer) noch mal einbauen und den Benzinfilter mal weglassen....
Infos folgen. Anbei das aktuelle Zündkerzenbild...
Mit billigen Nachbauspulen hatte ich einmal Pech (ca 2 Wochen und kaputt) und einmal Glück (nach über 1 Jahr und fast 20.000km kaputt. PVL galt damals noch als einigermaßen Qualität, Rezensionen aber schlecht und eigene Erfahrung bestätigt das Risiko.
Heute gibt es allerdings neue, eine deutsche Goebel und eine gelbe von MS Mopedspeed (?), die kräftiger funken soll.
Das klingt tatsächlich interessant, da ich bei frisiertem Fahren bei hohen Drehzahlen bei manchen alten ori. Spulen ein Schwächeln vernahm, nicht jedoch bei der PVL, solange sie denn lief.
Wichtig beim 501 mit der aufmontierten Bremslichtspule sind die abgekanteten Leitbleche, die den Magnetfluss in die Schuhe der Bremslichtspule leiten, die ebensolche Bleche hat und haben muss.
Ich meine sogar, die Beru ZA500 hat diese nicht, sondern nur der ZA501.
Diese Bleche hat die Bosch 030 und eine andere glaubich auch. Die meisten aber nicht. Da kommt beim Bremslicht nichts an dann.
Die richtigen Bremslichtspulen (Nr 153?) sind auch selten und meist ziemlich zerfressen und von Hand nicht nachzuwickeln.

So, kurzes update. Neue originale alte Zündspule von Bosch verbaut, Zündkabel natürlich auch neu.
Springt super an, hängt gut am Gas, auch warm, Phänomen bleibt. Bis ungefähr 3/4 Gas macht sie was sie soll, fängt dann an zu viertaktern, bis ich Gas etwas zurücknehme. Über den Punkt bricht sie dann komplett zusammen und geht aus...
Weiß jemand Rat? Hat jemand vielleicht ein Bild von der originalen Gasarmatur einer MK3M? nicht das der Weg zu weit ist vom Gaschieber?!
Gruß Ralf
 

Anhänge

  • IMG_3066.jpg
    IMG_3066.jpg
    1,1 MB · Aufrufe: 33
Zuletzt bearbeitet:
kotte

kotte

Aktives Mitglied
Registriert
9 Mai 2019
Beiträge
1.160
Plz/Ort
53332
Fahrzeug(e)
div 50er
Das Kerzenbild sieht eigentlich gut aus.... Da stellt sich mir aber die Frage: gehört das zu dem Bereich in dem sie gut läuft, oder zu dem Bereich in dem das Moped viertaktet?
 
matt21

matt21

Aktives Mitglied
Registriert
26 Dezember 2020
Beiträge
2.704
Plz/Ort
21337
Fahrzeug(e)
KTM SM 25 (Renne)
Wenn ein Motor anfängt zu viertakten, dann legt das in den meisten Fällen an einer unzureichenden Spülung.
Dadurch ist der Restgasanteil zu hoch und es ist kein zündfähiges Gemisch im Zylinder vorhanden.
Erst nach einem oder mehreren weiteren Spülvorgängen ist genug Frischgas vorhanden und eine Zündung erfolgt.

In deinem Fall solltest du deinen Auspuff auf Verkokung etc. kontrollieren und bei Bedarf reinigen.
Dadurch sollte die Spülung verbessert werden.

Oft wird vermutet, daß das Problem durch ein zu fettes Gemisch verursacht wird.
Das ist aber meist nicht die Ursache sondern nur ein verstärkender Faktor.

Aufgrund des Kerzenbildes schließe ich das auch als Ursache aus.
 
Zuletzt bearbeitet:
inderdelle

inderdelle

Mitglied
Registriert
3 Oktober 2021
Beiträge
33
Plz/Ort
57482 Wenden
Fahrzeug(e)
Hercules MK3M
Hi, Auspuff ist neu … 😵💫
 
cluberer2003

cluberer2003

Moderator
Teammitglied
Registriert
8 Oktober 2009
Beiträge
5.185
Fahrzeug(e)
KTM Superduke 1290 GT, Supra 4, MK 1, Sportbike SB, Prima 5 1979, M 4 Bj. 1978, BMW 535 d F11 LCI
Mach mal Bilder vom Motor, speziell Zylinder. Bitte auch den Zylinderfuß fotographieren, von beiden Seiten. Ich will mal schauen, welcher Zylinder da überhaupt verbaut ist. Falls das ein Sprint-Zylinder ist, passt die 62er Düse nicht. Mir wäre das Kerzenbild zu hell.......
Ist der Kaltstartschieber am Vergaser richtig verbaut?

Gruß Holger
 
inderdelle

inderdelle

Mitglied
Registriert
3 Oktober 2021
Beiträge
33
Plz/Ort
57482 Wenden
Fahrzeug(e)
Hercules MK3M
Kaltstartschieber sollte richtig verbaut sein!
Auspuff gestern mal abgeschraubt, auch keine Veränderung.
Gruß Ralf
 

Anhänge

  • 2D3DAAD7-4CF2-4D28-9BD9-21BA887AE832.jpeg
    2D3DAAD7-4CF2-4D28-9BD9-21BA887AE832.jpeg
    1,4 MB · Aufrufe: 31
  • 0C72EA1E-2EBC-4B44-B2B3-4B169D588FB1.jpeg
    0C72EA1E-2EBC-4B44-B2B3-4B169D588FB1.jpeg
    1,8 MB · Aufrufe: 30
  • 02E26B3F-3493-41BF-9BB0-7BC194E14ED9.jpeg
    02E26B3F-3493-41BF-9BB0-7BC194E14ED9.jpeg
    1,4 MB · Aufrufe: 29
  • B8B0593F-4CEF-462B-9D1A-548AE668F5BF.jpeg
    B8B0593F-4CEF-462B-9D1A-548AE668F5BF.jpeg
    1,5 MB · Aufrufe: 30
  • DC32EEC7-88B7-4E97-80F8-25EDFD9E464E.jpeg
    DC32EEC7-88B7-4E97-80F8-25EDFD9E464E.jpeg
    906,6 KB · Aufrufe: 29
  • 30B7CBF2-62C4-4D3A-A765-F78645C70894.jpeg
    30B7CBF2-62C4-4D3A-A765-F78645C70894.jpeg
    1,1 MB · Aufrufe: 31
  • 011E1F35-8BCC-4E3E-92BE-813DA3E9C7CB.jpeg
    011E1F35-8BCC-4E3E-92BE-813DA3E9C7CB.jpeg
    1,4 MB · Aufrufe: 28
  • 971C3DE4-F8BE-4423-9451-EFF408553FA9.jpeg
    971C3DE4-F8BE-4423-9451-EFF408553FA9.jpeg
    994,4 KB · Aufrufe: 30
  • 78BD36B8-9043-427B-93F8-B5CB8A22A665.jpeg
    78BD36B8-9043-427B-93F8-B5CB8A22A665.jpeg
    1,7 MB · Aufrufe: 30
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.321
Fahrzeug(e)
K50 RL HERCULES GS
An der Hauptdüse kommt keine Kupferscheibe,dort sitzt ein Oring an der Düse selbst.
Gruß Klaus

Das würde ich mal ändern und kontrolliere die Pertinaxbuchse im Vergaser /Anschluss zum Zylinder sollte in Ordnung sein.
 
Zuletzt bearbeitet:
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.321
Fahrzeug(e)
K50 RL HERCULES GS
HD 64 auch mal testen.

Einschubtiefe Auspuff auf den Krümmer.
 

Anhänge

  • vlcsnap-2022-05-06-20h35m21s005.png
    vlcsnap-2022-05-06-20h35m21s005.png
    318,8 KB · Aufrufe: 27
  • vlcsnap-2022-05-19-21h38m43s830.png
    vlcsnap-2022-05-19-21h38m43s830.png
    205,5 KB · Aufrufe: 28
Zuletzt bearbeitet:
inderdelle

inderdelle

Mitglied
Registriert
3 Oktober 2021
Beiträge
33
Plz/Ort
57482 Wenden
Fahrzeug(e)
Hercules MK3M
Hallo Klaus,
Vielen Dank, die Sachen werde ich noch testen! Weißt Du zufällig die O-Ring Größe?
Gruß Ralf
 
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.321
Fahrzeug(e)
K50 RL HERCULES GS

Normalerweise ist dort kein Oring verbaut. Original ein flacher rechtwinkeliger Dichtring .Innen ca.5,5 mm, aussen 9 mm und 1,8 mm hoch.
 

Anhänge

  • 20220520_070030.jpg
    20220520_070030.jpg
    2,5 MB · Aufrufe: 20
Zuletzt bearbeitet:
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.321
Fahrzeug(e)
K50 RL HERCULES GS
Hast Du noch die HD 64? Die würde ich mir auch besorgen . Erstmal mit größere Düse testen,dann eventuell HD62. Kerzenbild immer prüfen. Nur Original Bing einbauen. Ich würde Dir eine neue verkaufen.

Gruß Klaus
 
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.321
Fahrzeug(e)
K50 RL HERCULES GS
@ Matt
Versand und Mindestbestellwert von 15€ beachten. Ich versteh das manchmal nicht:mad::mad::mad::mad:


Schon mal günstiger Versand und ohne Mindestbestellwert.

5,28x1,78 sind auch nah an dem Original.Heit nur O-Ring statt Flachring .
 

Anhänge

  • 20220520_075430.jpg
    20220520_075430.jpg
    8,4 MB · Aufrufe: 16
Zuletzt bearbeitet:

Ähnliche Themen

M
Antworten
11
Aufrufe
223
Maverick
M
J
Antworten
0
Aufrufe
61
jockelv8
J
Zwoadaggda
Antworten
9
Aufrufe
247
Zwoadaggda
Zwoadaggda
schmuddel
Antworten
4
Aufrufe
270
schmuddel
schmuddel
Oben