Sachs 50S Tachoantrieb / Schraubenrad

morty72

morty72

Neues Mitglied
Registriert
10 September 2019
Beiträge
24
Fahrzeug(e)
k50 Sprint
Hallo Zweitaktgemeinde,

habe mal den Tachoantrieb aus einem neu-erworbenen Ersatzmotor ausgebaut, zum Reinigen und Schmieren.
Dabei ist aufgefallen, dass einer der Zähne des 8 Zahn Schraubenrad Nr. 5 etwas angegriffen ist. Eine neue zu bekommen scheint ja nahezu unmöglich, oder hat jemand noch eine abzugeben?
Hat schon mal jemand versucht das reparieren, mit Hartlöten o. ä.?

Des Weiteren fehlte der Wellendichtring.
In der Ersatzteil-Liste angegeben mit Nr. 0650 017 000, Maße 13,8 x 19 x 2,5.
In anderen Quellen habe ich diese Teile Nr. mit 13 x 19 x 2,5 gesehen. Welches Maß stimmt, welchen verbaut ihr so, wo bekomme ich diesen am besten?

Anbei noch ein Bild vom Schraubenrad. Würdet ihr das Schraubenrad wieder verbauen?

Viele Grüße

Marcus


Schraubenrad_Nr_5.jpg
 
Al Vino

Al Vino

Mitglied
Registriert
10 Dezember 2017
Beiträge
422
Fahrzeug(e)
Hercules K50 Ultra; K125
Hoi,

da kannst Du einen durchgehenden Steg einlöten. Weichlöten reicht völlig aus - das hält. Gibts auch schon ein paar Anleitungen hier, z.B. vom Mopedikürer :top:
Der Wellendichtring ist in der Tat schlecht (nicht?) zu bekommen, aber den genannten kannst Du auch nehmen. Oder einfach weglassen - bringt eh so gut wie nix :roll:

Grüße,
Al
 
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.419
Fahrzeug(e)
K50 RL HERCULES GS
Hallo
Wellendichtring 0650 017 000 bekommt man . Sachs Preis war mal 7€ .
Heute bekommt man 10 Stück original Sachs für 3,95€.Warum nicht verbauen?
Gruß Klaus<br /><br />-- 08.10.2019 20:35 --<br /><br />https://www.militaerbestaende-schult.de ... m=sachs%20
 
Al Vino

Al Vino

Mitglied
Registriert
10 Dezember 2017
Beiträge
422
Fahrzeug(e)
Hercules K50 Ultra; K125
Mopedikürer

Mopedikürer

Aktives Mitglied
Registriert
18 Oktober 2012
Beiträge
4.780
Plz/Ort
Hercules-Sachsen
Fahrzeug(e)
Hercules Mk2 1976
Also auf dem Foto kann man das Rad nicht beurteilen, da man das Gewinde gar nicht sieht.
Was man auf dem Foto sieht ist völlig ok.

Wenn der Tacho störungsfrei läuft würde ich es weiter verwenden.
Auch ohne daran herumzulöten, solange die Nupsis in der Welle einrasten.

Beim Aufsetzen des Motordeckels auf die Stellung des Rades zur Welle achten und/oder mit Gefühl andrücken während man über das Hinterrad das Motorritzel dreht, dabei spürt man das Einrasten vom Tachoantrieb.

Viele Antriebe sind zerdrückt worden beim Festschrauben der Motordeckel ohne den Antrieb einzurasten...
 
morty72

morty72

Neues Mitglied
Registriert
10 September 2019
Beiträge
24
Fahrzeug(e)
k50 Sprint
Hallo Mopedikürer,

Das Gewinde ist top.

Die "Nupsis" sind nicht mehr gleich. Der rechte Nupsi ist nur noch halb so lang.
Ich denke auch, dass dieser womöglich beim Einbau eingedrückt wurde.

Ich werde das Schraubenrad wohl frisch gefettet wieder einbauen und testen ob der Tacho läuft. Falls nicht, kann man ja immer noch einen Löt-Versuch unternehmen, wie Al Vino vorgeschlagen hat (Danke dafür) und K50bruno schon mal erfolgreich gemacht hat:

viewtopic.php?f=8&t=15827&hilit=Tachoantrieb

Danke an Klaus für den Link.

Habe auch bei Moped Garage einen gefunden mit der Nummer. Falls man sich nicht 10 Stück auf Lager legen will. :)

https://www.moped-garage.net/Moped-Baug ... htung.html

Gruß

Marcus
 
Oben