Generic Trigger springt nach Kolben- und Vergaserwechsel nicht an

K.B

K.B

Neues Mitglied
Registriert
5 Februar 2022
Beiträge
15
Fahrzeug(e)
Generic Trigger x50 Competition
Hallo,

ich habe folgendes Problem mit meiner Generic Trigger x50 (competition) aus dem Jahr 2010. Ich hatte einen Kolbenfresser, da meine Wasserpumpe kaputt gegangen ist.



Also habe ich eine neue Wasserpumpe, ein Stage 6 50ccm Streetrace Zylinderkit und einen Dellorto PHBG 19 Vergaser geholt und verbaut. Zudem habe ich direkt noch einen neuen Simmerring verbaut und neues Getriebeöl (10w40) eingefüllt.



Nun habe ich das Problem, dass das Moped nicht wirklich anspringt, wenn ich das Moped anrolle läuft es nur während ich rolle und einen Gang eingelegt habe (es kommt rauch aus dem Auspuff). Sobald ich Gas gebe oder versuche den neutralen einzulegen säuft das Moped ab, egal was ich für eine Haupdüse drinnen habe (habe alles von 100-70 ausprobiert). Die Zündkerze ist im nachhinein komplett nass.



Nun bin ich am Ende meiner Ideen, woran kann es noch liegen. Eigentlich müsste es viel zu mager laufen und die Zündkerze müsste trocken sein.

(Bild der Zündkerze im Anhang)
 

Anhänge

  • 3001C053-A6DE-45C3-9152-C6367FDF8B3A.jpeg
    3001C053-A6DE-45C3-9152-C6367FDF8B3A.jpeg
    273,4 KB · Aufrufe: 107
K.B

K.B

Neues Mitglied
Registriert
5 Februar 2022
Beiträge
15
Fahrzeug(e)
Generic Trigger x50 Competition
Haben den Fehler nun gefunden, der Simmerring vom Getriebe zur Kurbelwelle war undicht, wodurch Getriebeöl in den Brennraum kam, dadurch konnten kein brennbares Gemisch entstehen. Deswegen war die Flüssigkeit auf der Zündkerze auch so dunkel.
 
L

Lemmyster88

Aktives Mitglied
Registriert
2 November 2019
Beiträge
363
Ort
Kreuztal
Fahrzeug(e)
Hercules K50 SL, MK4M, K125S
👍Gut das du deine Lösung hier für andere veröffentlichst. Meistens wird das vergessen.
Gruß Christopher
 
K.B

K.B

Neues Mitglied
Registriert
5 Februar 2022
Beiträge
15
Fahrzeug(e)
Generic Trigger x50 Competition
Haben den Fehler nun gefunden, der Simmerring vom Getriebe zur Kurbelwelle war undicht, wodurch Getriebeöl in den Brennraum kam, dadurch konnten kein brennbares Gemisch entstehen. Deswegen war die Flüssigkeit auf der Zündkerze auch so dunkel.
Zudem hat der Dellorto PHBG 19 nicht mit dem Motor harmoniert, die Kiste ist zwar angesprungen, jedoch konnte man den Vergaser nicht wirklich abstimmen und der Motor ging unter Last aus. Habe mir dann einen anderen 19mm Vergaser für AM6 geholt und die Kiste ist gelaufen und ließ sich perfekt abstimmen.
 

Ähnliche Themen

Oben