Garelli Bonanza 40 SK Zündungsprobleme

Welchen Kondensator würdest du empfehlen?

Ich habe diesen italienischen, nicht entstörten Stecker, der fest auf das Kabel gecrimpt ist. Zündkerze ist eine Bosch W7CC.
Ohne Stecker, auch mit neuem Zündkabel, springt der Funke maximal 0,5cm über und sieht sehr gelblich aus
 
servus,

ich habe nun bei Ewald Rosner angerufen. Ich werde die Zündung zu ihm schicken. Er meinte die italienischen Zündanlagen waren schon immer seltsam und sind nicht für Haltbarkeit gebaut. Wenn er nichts machen kann, wird in eine Vape investiert, dann ist endlich Ruhe.

Danke für eure Mühe.

Viele Grüße
Thomas
 
Hallo Thomas habe gerade eben deinen Beitrag gelesen ich habe unter anderem über den Winter 2 Garelli Capri 50 S restauriert.
Habe beide Motoren überholt und habe bei einem auch Zündungsprobleme bei mir bricht der Zündfunken ab, ab einer bestimmten Drehzahl komplett , unterschreite ich die Drehzahl kommt er wieder.
Ich habe die gleiche Zündung mit einer Zündungs und Lichtspule auf der Grundplatte wie du.
Da nach meiner Messung die Zündungsspule
eine viel zu geringe Spannung induziert vermute ich den Fehler dort.
Den Kondensator samt Unterbrecher habe ich schon gewechselt drum schließe ich eine weitere Fehlerquelle vorerst aus.
Die Ersatzspulen sind kaum zu kriegen. Ich habe jetzt einen Händler in Boston gefunden der wohl viele CEV Ersatzspulen liefern kann .
Melde dich einfach falls du Interesse hast und auch eine brauchst.

Zu der Thematik des abrreißenden Zündfunkens kann mir gerne jemand schreiben wenn er eine Meinung dazu hat.

Grüße aus Augsburg
Christian
 
Hallo Christian,

vielen Dank für die Info, ich werde mich ggf. melden, wenn der Ewald Rosner das nicht reparieren kann.
Am Telefon meinte er, man kann die Zündspule neu wickeln aber selbst dann gibt es keine Garantie, dass das auch funktioniert. Allerdings kann das etwas länger dauern, bis ich von der Zündung was höre.

Viele Grüße
Thomas
 
Kein Thema ich schau mal was er liefern kann ich denke auch wenn ich mehr bestelle bekomme ich die falls ich sie nicht selber brauche an den Mann.
Da der Versand etc. Zoll teuer ist muss sich das rentieren.
Grüße Christian
 
Servus!

Es gibt Neuigkeiten. Der Herr Ewald Rosner hat sich heute bei mir gemeldet.
Bei der Zündung gibt es drei Probleme:
  • Das originale Zündkabel ist zu hochohmig
  • Die externe Zündspule passt nicht auf die Zünderregerspule
  • Der Kondensator hat viel zu wenig Kapazität
Ein neues Zündkabel mit Stecker löst erstmal das erste Problem. Die Zündspule meinte er kann man gegen eine Bosch 0212940008 austauschen, die würde auf diese Zünderregerspule passen. Den Kondensator baut er um auf die Lösung mit dem externen Kondensator. Dann solle die Zündung wieder einwandfrei funktionieren.
In zwei/drei Wochen soll ich ihn wieder anrufen, dann sollte er alle Ersatzteile beisammen haben.

Dass sich der Zündzeitpunkt in Richtung spät verschiebt liegt wohl an der falschen externen Zündspule, meint er. Der Motor kommt auch aus einer Garelli Tiger Cross. Die hat anscheinend eine andere Zündung als die Bonanza. Die externe Zündspule war am Rahmen der Bonanza noch dran.

Vielen Dank Christian an dein Angebot mit der Zündspule, aber ich denke damit hat sich das wohl erledigt.
Der Herr Rosner scheint sehr genau zu wissen was er da macht. Ich wäre an der Zündung wohl verzweifelt.

Wenn ich die Zündung wieder bekommen und eingebaut habe, gibts ein weiteres Update.

Viele Grüße
Thomas
 
Servus zusammen,

gestern habe ich die Zündung zurück bekommen und gleich voller Vorfreude eingebaut. Die Garelli sprang auch gleich an, wie es halt den Temperaturen entsprechend möglich ist, und drehte auch wunderbar hoch.

Nach einem Telefonat mit Herrn Rosner hat sich herausgestellt, dass der Kondensator schlecht war und sich deswegen der Zündzeitpunkt verschoben hat. Er hat ihn ausgetauscht gegen einen außenliegenden 0,33µF 400 Volt Funkenlöschkondensator. Glaube ein PET, bin mir aber grad nicht sicher. Die Ducati Zündspule kann ich aber weiter verwenden, genauso wie den oben beschriebenen Bosch Nachbau.

Außerdem hat er die Zündung in seiner Datenbank hinterlegt:
  • 6v17w_garelli.jpg
  • lima12v30w_garelli.png
  • lima6v17w_garelli.png
  • polrad_6860o.jpg
  • polrad_6860u.jpg
  • zuenderreger6v17w_garelli.png
Interessant finde ich auch, dass die Zündung ohne Veränderung 12V liefern kann. Laut Herrn Rosner brauche ich da nur einen 12V Regler einzubauen, dann würde das problemlos funktionieren.

Viele Grüße
Thomas
 
hallo thomas!
suuuuper!
dein zündungsproblem ist endlich erledigt.
der ewald ist für sowas der absolute experte.
der findet jeden "kupferwurm"!
eigendlich hätte ich auch drauf kommen müssen.
auf die dinger baue ich doch auch öfters um.
ich denke mal, sowas wie auf meinem foto?
irgendwie wars immer an der zündspule wie festgebissen.........
grüsse
markus
 

Anhänge

  • IMG_1898.JPG
    IMG_1898.JPG
    448,3 KB · Aufrufe: 37
Guten morgen Markus,

ja genau, so einer in der Art. Den hat der Herr Rosner dann noch mit einem Schrumpfschlauch geschützt und schon passts.
Matthias hätte den Tipp schon gegeben, aber ich dachte am neuen Kondensator kann doch nichts falsch sein. Fehlanzeige! Der Herr Rosner hat auch einen Prüfstand und das nötige Fachwissen. Er weiß sehr genau, was defekt ist. Ich hätte raten müssen.

Viele Grüße
Thomas
 
hallo thomas!
stimmt, der ewald ist der elektrick vollprofi!
diesen kondensator tipp hab ich 2007 von ihm bekommen.
seitdem bei unzähligen bosch zündungen benutzt.
die haben kein mhd, daher bislang noch nie eine reklamation gehabt!
allerdings mache ich mir jedesmal 2 stunden mühe,
die roten oder blauen dinger passgenau auf der originalen grundplatte zu montieren.
ich mag halt "unsichtbare" perfektion........
grüsse
markus
 

Anhänge

  • DSCI8580.JPG
    DSCI8580.JPG
    177,2 KB · Aufrufe: 59
Das wäre interessant , die Lösung zu wissen ...
 

Ähnliche Themen

B
Antworten
0
Aufrufe
2K
Boxerlui
B
K
Antworten
0
Aufrufe
2K
Kristjan Nordland
K
A
Antworten
1
Aufrufe
2K
amegaboy
A
Zurück
Oben