Zündapp ZX25 geht während der fahrt aus und springt nicht mehr an

Z

ZündappZXZD

Mitglied
Registriert
30 Januar 2024
Beiträge
36
Plz/Ort
82395 Obersöchering
Fahrzeug(e)
Zündapp ZD
Hallo,
Ich habe eine Zündapp ZX25, bei der ich ein Problem habe.
Sie geht während der Fahrt einfach aus und springt dann nach einer längeren Zeit erst wieder an.
Ich habe jetzt schon alle Düsen und Dichtungen am Vergaser erneuert da ich vielleicht gedacht habe das es an dem liegen könnte, aber hat leider nicht geholfen.
An was könnte es den noch liegen das Sie nicht mehr Anspringt?
Ich hoffe mir kann jemand weiterhelfen.
Mit freundlichen Grüßen,
Laurenz
 
Hallo Laurenz

Das wird vermutlich an deiner Unterbrecher zündung liegen,an dem Kondensator wo durch das Alter einfach nicht mehr richtig funktioniert
Gruß Lars
 
Ok danke
Ich habe noch eine neue Zündung auf Lager, die baue ich morgen mal ein und schaue ob Sie dann wieder richtig läuft.
Ich melde mich dann nochmal
Danke schonmal im Vorraus
Gruß Laurenz
 
Hallo,
Ich habe jetzt die neue Zündung eingebaut.
Aber Sie läuft immer noch nicht richtig, also sie geht während der Fahrt aus und geht dann nach mehreren Kicks wieder an.
An was könnte es denn noch liegen?
Schönen Abend noch,
Gruß Laurenz
 
Moin,
kommt genug Benzin im Vergaser an?

Gruß Matthias
 
Ja im Vergaser kommt genug Benzin an.
Könnte es auch sein das der ZZP nicht ganz genau stimmt?
Wie viel mm muss den der Unterbrecherkontakt haben?
Habe es auch ca 0,40mm eingestellt, passt das?
 
Beides passt aus meiner Sicht nicht zu dem Fehlerbild.
 
Zuletzt bearbeitet:
Ob der Zündzeitpunkt korrekt eingestellt ist kann ich dir nicht sagen.
Ist aber für mich auch nicht die Ursache des Problems.

Aus meiner Sicht ist es der Kondensator oder Spritmangel.
 
Zündung ist neu also der Kondensator kann es schlecht sein.
Ich glaube auch das Sie nicht richtig Benzin bekommt.
Was kann ich den machen das Sie wieder genug Benzin bekommt?
 
Ok passt, mach ich dann heute mal und melde mich dann nochmal.
 
Hallo,

Ich habe jetzt alles nochmal überprüft, also Zündung, Vergaser, Benzinhahn und ob das Benzin richtig in den Vergaser läuft.
Das Benzin ist nicht richtig in den Vergaser gelaufen, läuft aber jetzt wieder so wie es sich gehört, sonst hat alles gepasst.

Habe dann noch eine neue Zündkerze verbaut.

Die Zündapp läuft soweit wieder ganz gut, nur manchmal geht es unter der Fahrt wieder aus springt aber dann gleich wieder an.

An was könnte das den noch liegen das Sie manchmal unter der Fahrt noch aus geht?

Schönen Abend noch,
Gruß Laurenz
 
hallo laurenz!
da freue ich mich mit dir!
denk nochmal an den tipp mit dem tankdeckel vom matthias.
fahr mal die gleichen runden ohne deckel.
und schau mal obs dann auch noch ausgeht?
ansonsten mal den schwimmer auf etwas mehr durchfluss einstellen.
vielleicht bekommts bei längerem vollgas noch zu wenig sprit.
grüsse
markus
 
Hallo,
Ja probiere ich morgen ohne Tankdeckel zu fahren.
Melde mich dann nochmal
Gruß Laurenz
 

Ähnliche Themen

A
Antworten
7
Aufrufe
395
Andreasrjost
A
K
Antworten
0
Aufrufe
1K
Karastovi
K
J
Antworten
5
Aufrufe
2K
EddyG
E
Zurück
Oben