Mofa Sachs Bj. 95 läuft nicht

C

Combinette

Mitglied
Registriert
12 Juni 2017
Beiträge
45
Moin , wir haben hier eine Sachs Mofa aus 1995 , welche seit 2003 steht.
Ölwechsel , Vergaser Reinigung , Dichtungssatz , Auspuff, Tankversiegelung , wurde n gemacht.
Passende kerze , Stecker neu usw . Funke ist sehr stark !! Kerze ist nass.!! Zündschloss mit Funktion.
Wir dachten an die Zündungsgrundeinstellung - aber zunächst sprang sie an und lief im Stand ok.
Jetzt , nach 3 Wochen gar nicht mehr. Zündschloss mal abklemmen um Kabelfehler auszuschliessen ?
Derzeit gibt sie null Ton von sich . Was meint Ihr ? Danke für Tips !! hein:)
 
hallo hein!
eine frage hast du dir schon selbst beantwortet.
klemm mal alles ab, was an kabeln aus der zündung kommt,
ausser dem, was zu einer eventuellen, aussenliegenden zündspule? geht.
auch der schönste zündfunke nutzt nix, wenns zur falschen zeit funkt.
keiner weiss, was da vor 20 jahren rumgebastelt wurde?
dann ohne erfolg abgestellt und vergessen..........
glück auf
markus
 
hallo hein !
sende doch mal ein foto von dem mofa mit dem sachs motor, das 1995 hergestellt wurde !
Wir wissen nicht, um welches Modell es sich handelt.

Michael
 
Moin , dann mal zu den näheren Infos : Es ist eine Sachs / Prima 5 / aus 1995. Typ lt. Typenschild : e1-0165 ; Rahmenummer : WSF648B.... Zum Motor : Typ : Sachs 505 2BYV . Sie hat 4 -fach Blinkanlage mit elektr. Blinkgeber, Schnarre /Hupe, Aussenliegende Zündspule von ISKRA . Zudem ist ein weiteres elktr. Bauteil Richtung Hinterrad dran - das wird wohl der Gleichrichter / Spannungsbegrenzer sein. Bing 85-10-114 verbaut. Vielleicht lassen sich nun typische Fehler besser orten ?
Vermute mal , es ist eine elektronische Zündung (Deckel will noch nicht ab) . Kann man ohne laufenden Motor die Zündung einstellen ? Wie wäre der ZZP bei dem Modell ? Gibt es Markierungen ? Auch der Link zu einer BDA und einem Schaltplan wäre hilfreich .. Danke für weiter Tips - Hein
 
505/2BY liegt bei 2,3 +- 0,25mm OT.
Schrägstellung des ZK-Gewindes beachten

Ist der Vergaser original?
Der 2BY hat den Bing 85/10/107 mit HD48, der 114 eine HD58.
 
Zuletzt bearbeitet:
danke schon mal Matthias ! Was meinst du mit Schrägstellung der ZK ? = Vorsicht bei Reischrauben im richtigen Winkel ?
Und , Kann man ohne laufenden Motor die Zündung einstellen ? Gibt es Markierungen ? Danke sehr hier zu später Stunde :)
 
Das ist doch schon mal ein echter "goldener " Tip , das mit den 45 °.
Auch der Link zum Technikostfriesen ist top. (y)Wobei , er nennt den Motortyp 505/2 B . Sein Heft ist von 1979 , Elektrik hat 6 Volt. Ist "mein " Motor 505/ 2 BYV mit 12 V von 95 der gleiche ? ich muss erstmal schauen , ob meiner noch Zündkontakte hat. Denke nicht. Und ob er diese Gehäusemarkierungen hat. Sonst selbst ausmessen + festlegen. Zündung dann einfach einstellen durch ggf. Verschieben der Grundplatte auf die (neuen ) Markierungen ? Abblitzen geht ja nicht ohne laufenden Motor...

Auch dein Vergaserhinweis ist gut , grade nochmal nachgedacht . Die Mofa ist aus erster Hand , ich glaube eigentlich .... nicht an Vergasertausch . Und wieso läuft ein ganz ähnlicher Motor mit 48 ODER 58 HD > ist ein gr. Unterschied. Muss Düsengröße checken ...
 
Ich habe bei Bing leider keine Info gefunden, auf welchen Motor der 114 gehört.

Hier im Wiki steht, dass die Hercules M5 den hatte, allerdings ist dort ein HD50 angegeben.
 
Hallo Hein,

Der Unterschied der unterschiedlichen Bedüsung liegt höchst wahrscheinlich am eingebauten Katalysator der Anfang der 90er hinzu kam. Der ist sowie bei allen 2-Taktern leider eine Hauptfehlerquelle. Manchmal sind die Auspuffe komplett zu. Dann
geht auch nichts mehr.

Viele Grüße Christoph
 
Moin Christoph,das mag sein .Hinter dem Übergang zw. Krümmer und Topf ist eine längliche Verdickung,das ist der Kat???? Dort ist er au ch gebrochen und wir haben einen neuen ,dicken auspuff notiert. Bloß welche Düse sollte es jetzt ohne Kat sein ? Ich gehe davon aus , daß beide vergaser typen nutzbar sind und es lediglich um die düsengrösse geht ?!
Es wird interessant ! Danke soweit !!
 
Die Vergaser sind von der Bestückung bis auf die HD und Nadelposition soweit gleich.

Was mich wundert ist, daß der Motor mit Katalysator fetter abgestimmt ist als der ohne.
Da das vermutlich ein Oxi-Kat ist macht das aus meiner Sicht keinen Sinn.
 
Moin Hein,

bei den Kat Motoren werden nicht nur andere Düsen verwendet, sondern meistens auch andere Nadeln. Auch die durchströmende Luftmenge im Luftfiltergehäuse wird gerne durch Reduzierstücke und/oder kürzere oder längere Plastikröhrchen verändert. Das erklärt auch, daß eine größere Düse beim Kat Modell nicht zwangsläufig fetter läuft, als die "Ohne" Kat Variante.

Am besten das Setup Düse, Nadel Luftfiltergehäuse und Auspuff des Vorgängermodells ohne Kat verwenden.

Viele Grüße Christoph
 
ok soweit , DANKE für die Hinweise Christioph + Matthias !
- Werde Düse prüfen und ggf. reduzieren Richtung 50er Düse .
Und Luftzufuhr ggf. dann mehr . Würde natürlich gerne auf Teileneukauf verzichten.
- Außerdem ZZP überprüfen
- Die Kerze war ja sehr nass , Vlt. ist die Mofa bei den tartversuchen ( mit Tupfer )jetzt quasi dauerabgesoffen..
Werde Startversuch ohne Tupfer mit wenig Gas versuchen . Irgendein Tönchen sollte doch kommen ;-)
Werde berichten !
Hein
 

Ähnliche Themen

T
Antworten
4
Aufrufe
1K
Tim1606
T
Sachscupspezi
Antworten
2
Aufrufe
1K
Sachscupspezi
Sachscupspezi
P
Antworten
0
Aufrufe
959
prehfisch
P
Zurück
Oben