KX5 geht aus wenn sie warm ist und springt schlecht an

Hercules-Boy

Hercules-Boy

Mitglied
Registriert
16 August 2021
Beiträge
212
Fahrzeug(e)
Hercules KX5, Hercules Prima 5, Hercules MK2, Yamaha MT-01
Passt leider nicht wenn ich das richtig lese.

Ich hatte mich mit dem Thema Zündung für die KX5 auch schon mal beschäftigt und wollte gerne eine Kontaktlose dafür haben. Hatte dazu auch einen Thread eröffnet. Das alles ist aber irgendwie nicht ganz so einfach.

Aber wie schon in dem Thread Holger geschrieben hat: die 6V Ducati Zündung ist garnicht so schlecht- wenn sie anständig eingestellt ist und der Kondensator nach außen gelegt ist!
 
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.654
Fahrzeug(e)
K50 RL HERCULES GS
Ducati 6V 19/10/10W
U 31.16.82 rechtsdrehend. Verbaut in Hercules KX-5.
violet 6 V 10 Watt Ladeanker 3,6 Ohm Bremslicht
Gelb 6V 19 Watt Lichtanker 1,60 Ohm Zündschloss Anschluss 59
Weiß 6V 10 Watt Ladeanker 2,80 Ohm Geht zum Blinkgeber
Blau Zündungsanker 0,90 Ohm. geht zur Zündspule und zum Zündschalter Anschluss 2
Das blaue Kabel zu dem Zündschalter mal abklemmen,an der Zündspule muss es aber angeschlossen bleiben.
Die Zündspule muss zum Rahmen einen guten Massekontakt haben. Ob die Zündspule genau passt ,oder auch nicht ist latte . Hauptsache eine Schraube hat anständig Massekontakt.
Alle Kabel einzeln gegen Masse an der Grundplatte messen.

Diese Werte sind von einer funktionierenden neuen Zündung ,die nur mal zum Testen eingebaut war, mit einem handeltsüblichen Multimeter/Ohm gemessen.
 
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.654
Fahrzeug(e)
K50 RL HERCULES GS
An der Ankerplatte die Spulen auf Durchgang prüfen . Testboy Akkustisches Signal ,oder Lichtsignal.
Beim Zündgenerator, blaues Kabel erst den Zündkontakt öffnen und etwas nicht leitendes zwischen die Kontaktflächen schieben.
Dann eine Messspitze ans blaue Kabel ,das andere an die Grundplatte
Bei den anderen ganz normal, eine Messspitze ans Kabel ,das andere an die Grundplatte.


Die Zündspule kann man mit einem Zündspulen Testgerät testen .Ein aussetzfreier Funken von 6 mm sollte vorhanden sein. Die Zündspule etwas warm machen ( mit einem Haarfön).

Den Kondensator testen: Das Kabel auf dem Kondensator ablöten. Eine Messspitze auf die alte Lötstelle,die andere Messpitze an die Grundplatte(Masse), Es darf nur ein kurzer Zeigerausschlag vorhanden sein,sonst kein messbarer Ohmwert ablesbar sein. Messpitzen vertauschen und die Messung wiederholen. Zeigt das Messgerät einen konstanten Wert an ,ist der Kondensator defekt.


Öl auf den Zündkontaktflächen / kein Zündfunke möglich.
Zündspule ohne gute Masse/ kei Zündfunken möglich.
Zündschloss defekt / kein Zündfunken möglich. Deshalb blaues Kabel zum Zündschloss mal ablegen,dann prüfen ob ein Funke kommt.
Kabel auf der Ankerplatte ,oder auch woanders beschädigt, führt zu Störungen ,so das auch nichts mehr funkt
Gruß Klaus
 
Lion06

Lion06

Mitglied
Registriert
12 Juni 2022
Beiträge
92
Plz/Ort
Calden
Fahrzeug(e)
Hercules KX5 und Hercules MK4
Also um die Spulen durch zu messen soll ich beim blauen Kabel, den Unterbrecher aufmachen, was nicht leitendes dazwischen schieben und dann eine Spitze an den Kontakt vom blauen Kabel und die andere Spitze an die Grundplatte und bei dem weißem und dem lilanen Kabel einfach auch wieder Kontakt finden und die andere Spitze wieder an die Grundplatte richtig? Und was meinst du mit Blaues Kabel am Zündschloss ablegen? Einfach abziehen vom Zündschloss?
Mal angenommen ich habe bei allen 3 Spulen keinen Durchgang, was mach ich denn dann?
 
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.654
Fahrzeug(e)
K50 RL HERCULES GS
Passt.
Das blaue Kabel aus der Zündung geht einmal zur Zündspule und ist abgeleitet zum Zündschloss. Zum Zündschloss das blaue abmachen. Ob vor dem Zündschloss da noch eine lösbare Verbindung ist musst Du mal schauen.

Wo der Schraubendreher drauf zeigt ist der Zündgeneratoranker. Dieser ist für den Zündstrom zuständig. Also auch zuständig um einen Zündfunken zu bekommen. Bei offenen Unterbrecher(Zündkontakt) prüfen ob Durchgang vorhanden ist.

Weiter im Uhrzeigersinn kommen zwei Lichtspulen die zusammen 19 Watt haben.
Die weiße ist für das Bremslicht.
Die schwarze für die Blinker.
Diese drei Spulen(Anker) haben nur was mit den Lampen/Licht/ Blinklicht/ Bremslicht zu tun.

An der Spule wo du keinen Durchgang feststellen kannst, ist was unterbrochen und somit funktioniert der Verbraucher nicht.
Gruß Klaus
 

Anhänge

  • vlcsnap-2022-09-15-21h12m27s767.png
    vlcsnap-2022-09-15-21h12m27s767.png
    590,2 KB · Aufrufe: 28
Zuletzt bearbeitet:
Sachscupspezi

Sachscupspezi

Aktives Mitglied
Registriert
13 Dezember 2016
Beiträge
5.654
Fahrzeug(e)
K50 RL HERCULES GS
Ps
Lion 06 schrieb:Mal angenommen ich habe bei allen 3 Spulen keinen Durchgang, was mach ich denn dann?
Wenn die Zündgeneratorspule kein Durchgang hat,ist sie defekt und du kannst das Mokick nicht starten.

Bei den anderen Spulen funktionieren die Blinker,Bremslicht,oder das Licht nicht. Kommt darauf an welche Spule keinen Durchgang hat.

Alle Spulen sind austauschbar. Man muss nur welche haben.

Reparieren,oder eine andere Zündanlage besorgen.
 

Ähnliche Themen

Oben