Simson springt nicht mehr an.

Woschl

Woschl

Neues Mitglied
Registriert
21 September 2014
Beiträge
15
Fahrzeug(e)
Jawa Mustang 23, DKW Super Hummel, Simson S53 u. S51
Hallo, meine S51 sprang immer an nahm nur Gas nicht an, jetzt Zündung eingestellt lief ging nach ca 2 Km aus. Seitdem springt sie nicht mehr an.
Habe heute Zündspule getauscht, nichts, macht nicht mal einen Mugs. Wenn ich nach mehrfachen Kicken Zündkerze rausdrehe kommt feiner Rauch aus
dem Zylinder.(Zündkerzenloch) An was kann es liegen?
Vergaser mit Düsen ist neu. Düsen haben richtige Größe. Zylinder ist noch gut, Kolbenringe neu. Kabelbaum neu.
Vg Woschl
 
L

Lemmyster88

Aktives Mitglied
Registriert
2 November 2019
Beiträge
336
Plz/Ort
Kreuztal
Fahrzeug(e)
Hercules K50 SL, MK4M, K125S (im Zulauf),Suche Yamaha RD 350 YPVS & DT 125 [original]
Ne Hercules kaufen, die ham das nicht.

Nee, Spaß beiseite. Wie sieht der zündfunke aus? Zündzeitpunkt versehentlich verstellt?

Masseverbindung?

Hast du alles auf einmal getauscht? Falls ja, nochmal alles akribisch kontrollieren. Dann wieder hier melden.

Gruß Christopher
 
J

janko

Mitglied
Registriert
28 Juni 2015
Beiträge
235
Fahrzeug(e)
Simson,Kreidler,
Hast du überhaupt einen sichtbaren Funken?
Wie sieht der aus? Schön blau,rötlich oder gelblich?
Und welche Zündanlage hast du?
Unterbrecherzündung, Elektronische Simson- oder Vape?
Jan.
 
Woschl

Woschl

Neues Mitglied
Registriert
21 September 2014
Beiträge
15
Fahrzeug(e)
Jawa Mustang 23, DKW Super Hummel, Simson S53 u. S51
Hallo erstmal danke, Unterbrecherzündung, Zündfunke habe ich. jetzt habe aber gesehen meine Schraube an Kurbelwelle war locker und Scheibenfeder ist gebrochen, dadurch stimmt Position nicht mehr also auch Unterbrecher nicht mehr wann er öffnet.
Mit neuer Scheibenfeder müsste alles passen,
Melde mich nochmal.
 
J

janko

Mitglied
Registriert
28 Juni 2015
Beiträge
235
Fahrzeug(e)
Simson,Kreidler,
ja dann ist alles klar.
J.
 
R

robat1

Neues Mitglied
Registriert
21 August 2022
Beiträge
18
Plz/Ort
81829
Fahrzeug(e)
DR350
Hi,

ich hatte auch mal eine S51 und musste sie oft nach hause schieben.
Zuverlässig sind die erst nach dem Einbau einer Vape-Zündung.

Bin gespannt ob es bei Dir wirklich die Scheibenfeder ist.

Robert
 
J

janko

Mitglied
Registriert
28 Juni 2015
Beiträge
235
Fahrzeug(e)
Simson,Kreidler,
wenn der Konus und Polrad heil geblieben ist und alles wird korrekt montiert
dann hält das auch.
Jan.
 
Woschl

Woschl

Neues Mitglied
Registriert
21 September 2014
Beiträge
15
Fahrzeug(e)
Jawa Mustang 23, DKW Super Hummel, Simson S53 u. S51
Ne Hercules kaufen, die ham das nicht.

Nee, Spaß beiseite. Wie sieht der zündfunke aus? Zündzeitpunkt versehentlich verstellt?

Masseverbindung?

Hast du alles auf einmal getauscht? Falls ja, nochmal alles akribisch kontrollieren. Dann wieder hier melden.

Gruß Christopher

Hallo, jetzt ist alles richtig montiert, Zündung passt Unterbrecher, Funken ist da, aber springt nicht mehr an, macht gar nichts mehr. Kann das sein dass vielleicht Auspuff zu? Sonst habe ich keine Idee mehr.

Hallo, jetzt ist alles richtig montiert, Zündung passt Unterbrecher, Funken ist da, aber springt nicht mehr an, macht gar nichts mehr. Kann das sein dass vielleicht Auspuff zu? Sonst habe ich keine Idee mehr.
 
matt21

matt21

Aktives Mitglied
Registriert
26 Dezember 2020
Beiträge
3.246
Plz/Ort
21337
Fahrzeug(e)
KTM SM 25 (Renne)
Ob dein Auspuff zugesetzt ist kannst du ja schnell kontrollieten und bei Bedarf reinigen.

Stimmt der Zündzeitpunkt?
Hast du auch ohne Stecker einen ordentlichen Funken?
Kommt Sprit an?
 

Ähnliche Themen

A
Antworten
4
Aufrufe
3K
jogre123
jogre123
M
Antworten
2
Aufrufe
264
kotte
kotte
S
Antworten
6
Aufrufe
1K
oskar
Oben