Power meiner Prima 5 ist komplett weg.

Beitragvon mofa_freddy » 17.05.2020 20:50

Hallo zusammen,

als "passives" Mitglied möchte ich mir erst einmal für die vielen Lösungen und Ideen hier in diesem Forum bedanken. Vieles konnte ich an meinem Mofa umsetzen und funktioniert.
Mit meinem ersten Beitrag möchte ich euch folgendes Problem erläutern, aber zuerst zu den Mofadaten:

Hercules Prima 5
Baujahr 10/1994
Vergaser: BING 85/10/107

Ich habe vieles restauriert; Neuer Auspuff, neuer Krümmer, Motor komplett überholt.
Sie springt ohne Probleme an, nur der Vergaser hat stark geleckt.
Nach mehrmaligem überprüfen, habe ich mich für einen neuen Vergaser (Replika) entschieden.
Das Leck ist weg, nur schafft mein Mofa nun nicht mal mehr die Ausfahr nach oben, obwohl das trotz Leck vorher ohne Probleme ging.
Ich habe auch mal die "Nadel" (glaube das heißt so) im Vergaser vom Alten eingebaut, keine Power mehr.
Das Mofa stottert und geht irgendwann aus.
Mit dem Standgas habe ich bereits herumgespielt.
Woran kann das liegen?

Bin für jeden Vorschlag offen und hoffe das Problem gut beschrieben zu haben.

Vielen Dank vorab
Euer mofa_freddy
mofa_freddy
 
Beiträge: 3
Registriert: 16.05.2020
Fahrzeug(e): Hercules Prima 5 BJ 94 & Simson KR 51/1 BJ 68
Postleitzahl: 68519

Beitragvon Sachscupspezi » 17.05.2020 21:39

Hallo
505/2 BY Motor verbaut?
Dann 85/10/107 ORIGINAL nehmen.
Zündanlage RICHTIG einstellen. Ich mein 2,3 mm +- 0,25 mm Vorzündung beim BY.
45 Grad Winkel Zündkerzenbohrung beachten. Auf der Messuhr 3,2 mm ablesen , hast dann einen Zündzeitpunkt 2,3 mm vor o.T.
Hab letzten noch eine beim By eingestellt.
Die Grundplatte war bei Rechtsdrehung, fast am Anschlag Langloch nicht mittig .
Bei oberen Totpunkt, Zündkontaktabstand erstmal auf 0,4 mm einstellen.
Schaue in die Reparaturanleitung Technik- ostfriese.
Gruß Klaus

-- 17.05.2020 21:45 --

Zündkerze Elektrodenabstand 0,4 mm, keine NGK nehmen.W7AC BOSCH oder andere wie Beru ,Champion oder Denso. Vergleichstabelle schauen.
Neuen Kerzenstecker 1 Kiloohm verwenden.
Benutzeravatar
Sachscupspezi
 
Beiträge: 3200
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon cluberer2003 » 17.05.2020 21:46

Hallo Freddy,

wenn es mit dem orig. Vergaser ging, dann bringe den wieder auf Vordermann. Schwimmernadelventil reinigen und neue Schwimmerkammerdichtung, dann läuft er auch nicht mehr über.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4638
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon Sachscupspezi » 17.05.2020 22:26

Wie Holger es sagt,wennder Vergaser nur undicht war und sonst lief alles gut,dann nur die Zündeinstellung kontrollieren. Nicht unnötig verstellen.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 3200
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon mofa_freddy » 17.05.2020 22:44

Danke euch vielmals, ich werde mir eure Ideen mal durchprobieren und mich dann wieder melden. Es noch einmal mit dem alten Vergaser probieren ist das Erste.
mofa_freddy
 
Beiträge: 3
Registriert: 16.05.2020
Fahrzeug(e): Hercules Prima 5 BJ 94 & Simson KR 51/1 BJ 68
Postleitzahl: 68519

Beitragvon NiKlaus » 18.05.2020 19:24

Die Nachbauvergaser sind ein Lotteriespiel. Ich habe auch schon Lehrgeld gegeben bei einem Vergaser für meine Florett. Es war ein KKR Vergaser montiert, der lief nicht gut mit dem originalen Mokickzylinder (kein Durchzug wegen zu großem Querschnitt) Nach ein paar Tagen probiererei mit dem Chinateil (sah sogar ganz passabel aus von aussen) hab ich mir einen gebrauchten originalen Bing besorgt, den mit neuen original Bing Teilen (greiner oldtimerteile) versehen und seitdem Ruhe. Andere haben wohl mehr Glück gehabt.
Hier https://www.bingpower.de/service/einstelldaten/ kannst du in der Liste ziemlich weit nach unten scrollen, da findest du deinen Vergaser und die Einzelteile. Kauf Schwimmernadel, Hauptdüse, Düsennadel und Nadeldüse neu, evtl auch den Schwimmer. Achtung, das kostete mehr als dein Nachbauvergaser, aber hinterher wird das Möf wieder ordentlich laufen, wenns denn am Vergaser gelegen hat...
Gruß
NiKlaus ( ͡° ͜ʖ ͡°)
Benutzeravatar
NiKlaus
 
Beiträge: 277
Registriert: 08.06.2018
Fahrzeug(e): DKW RT 125 ('54), DKW RT 139 ('69), Zündapp R50 ('78), Kreidler Eiertank ('65)
Postleitzahl: 54290

Beitragvon mofa_freddy » Gestern 20:49

So, etwas Zeit ist vergangen. Die Ersatzteile sind endlich gekommen und der Vergaser tut wieder seinen Dienst. Danke für Eure Hilfe!
Nun habe ich aber wieder ein altes Problem, was sich nach einer längeren Testfahrt wieder häuft.
Mein Mofa bekommt wie so Aussetzer, als ob das Gas weg bleibt. Fühlt sich fast wie bremsen an. Kennt jemand das Problem?

Liebe Grüße
Euer Mofa-Freddy
mofa_freddy
 
Beiträge: 3
Registriert: 16.05.2020
Fahrzeug(e): Hercules Prima 5 BJ 94 & Simson KR 51/1 BJ 68
Postleitzahl: 68519
 

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot] und 11 Gäste


Werbung
Facebook-Seite von 50er-Forum