Fehler in den technischen Daten Zündapp C50 441

UlliTJ

UlliTJ

Neues Mitglied
Registriert
24 Mai 2022
Beiträge
10
Plz/Ort
57537/Wissen
Fahrzeug(e)
Zündapp C50Super, MZ 250 TS2, Honda XL 500 PD01 + PD02
Hallo zusammen,

bei den technischen Daten für die Zündapp c50 Super ist leider ein fataler Fehler enthalten. Dort steht dass dieses Moped mit Gemisch 1:50 fährt. Das gilt aber nur für Modelle ab Baujahr 1973. Alle Baujahre vorher, ich habe die 221.te aus Baujahr 1968, benötigen 1:25. Vielleicht liest das jemand, der die Berechtigung hat, Daten zu ändern. es wäre sehr schade, wenn durch diese Fehlinfo einer dieser schönen Motoren zerstört würde.
Gruß UlliTJ
 
cluberer2003

cluberer2003

Moderator
Teammitglied
Registriert
8 Oktober 2009
Beiträge
5.216
Fahrzeug(e)
KTM Superduke 1290 GT, Supra 4, MK 1, Sportbike SB, Prima 5 1979, M 4 Bj. 1978, BMW 535 d F11 LCI
Das kann nur der Admin, ich als Moderator kann die Daten nicht ändern.

Gruß Holger
 
schlossgeist

schlossgeist

Mitglied
Registriert
15 September 2021
Beiträge
162
Plz/Ort
57080 siegen
Fahrzeug(e)
405, 429, 434x2
hallo ulli!
da hast du sehr gut aufgepasst!
mal ein zitat aus den unterlagen von meinem vater,
der beim zündapp händler in den 70- 80ern gearbeitet hat.
im prinzip kann jede kleine zapp aus münchen 1=50 fahren.
kolben und zylinder sind ja modellübergreifend aus dem zündapp baukasten
und hatten einen jahrzehnte langen bestand mit geringfügigen, äusserlichen änderungen.
die 2t öl qualität ist in den 70ern wesendlich besser geworden.
daher der"sinneswandel" bei zündapp.
fakt und ideal ist eine mischung aus mineralischem! 2t- öl 1=35 bis 40.
mit neumodiger teil- oder vollsynthetischer plörre
machste halt "sicherheitshalber" deine 1=25.
grüsse
aus siegen
markus
 
UlliTJ

UlliTJ

Neues Mitglied
Registriert
24 Mai 2022
Beiträge
10
Plz/Ort
57537/Wissen
Fahrzeug(e)
Zündapp C50Super, MZ 250 TS2, Honda XL 500 PD01 + PD02
Hallo Schlossgeist,
danke für die interessante Info. Im Moment kämpfe ich bei meiner C50 Super, Bj. 68, mit dem Zündfunken. Zündkabel hat Durchgang, Kerzenstecker auch, Unterbrecherkontakt hebt zum richtigen Zeitpunkt ab aber es kommt kein Zündfunke. Zündschloss ist unverändert und es hat keine Arbeiten an der Zündung gegeben. Vielleicht zeigen die Unterlagen deines Vaters ja auch etwas zu defekten Bauteilen in der Zündung. Das Schwungrad möchte ich erst abbauen wenn ich keine Alternative mehr habe. Ust noch der originale Siegellack von Zündapp drauf.
Gruß Ulli
 
schlossgeist

schlossgeist

Mitglied
Registriert
15 September 2021
Beiträge
162
Plz/Ort
57080 siegen
Fahrzeug(e)
405, 429, 434x2
hallo ulli!
aus deiner zündung kommen kabel.
2 stück wenn deine c50 ohne bremslicht ist,
3 stück wenn mit bremslicht.
die gehen irgendwo an eine klemmleiste.
mal alle abschrauben, die positionen merken!
alle kabel sollten dann frei und beweglich liegen.
dann nochmal der zündfunkentest.
wenn der dann da ist, liegts an der restlichen verkabelung
oder am zündschloss-schalter.
wenn nicht dann immer von klein nach gross.
neue standartkerze lt. bedienungsanleitung und neuer1k-ohm kerzenstecker.
(das sollte eigendlich sowieso immer gemacht werden!)
immer noch nix?
dann polrad runter.
neuen ORIGINALEN bosch/beru kondensator,
neuen ORIGINALEN bosch/beru ub dann sowieso dazu.
immer noch nix?
dann noch ne neue ORIGINALE bosch zündspule.
das war nur der standart.
zu 90% nun ok!
danach kanns immer noch was anderes sein.......

grüsse
markus
 
UlliTJ

UlliTJ

Neues Mitglied
Registriert
24 Mai 2022
Beiträge
10
Plz/Ort
57537/Wissen
Fahrzeug(e)
Zündapp C50Super, MZ 250 TS2, Honda XL 500 PD01 + PD02
Hallo Markus,

danke für deine Infos. den größten Teil (Zündschloss, Leitungskurzschluß) kann ich mittlerweile ausschließen. am Zündkabel habe ich jetzt auch einen Funken, von dem ich allerdings noch nicht weiß ob er ausreichend stark ist. Neue Kerze habe ich schon. besorge mir jetzt noch einen neuen Stecker. wenn das nicht hilft muß ich wohl an den Rest der Zündung ran. Man hat sonst nichts zu tun.

Gruß Ulli
 
schlossgeist

schlossgeist

Mitglied
Registriert
15 September 2021
Beiträge
162
Plz/Ort
57080 siegen
Fahrzeug(e)
405, 429, 434x2
hallo ulli!
nur in der ruhe liegt die kraft......
dann wirds auch werden!
grüsse
markus
 
UlliTJ

UlliTJ

Neues Mitglied
Registriert
24 Mai 2022
Beiträge
10
Plz/Ort
57537/Wissen
Fahrzeug(e)
Zündapp C50Super, MZ 250 TS2, Honda XL 500 PD01 + PD02
Hallo Markus,

nach einigen Versuchen und Messungen sind mein Sohn und ich zu dem Schluss gekommen, dass der Zündkondensator der eigentliche Übeltäter sein müsste. Mein Problem ist aber, dass ich nirgends Daten zu dem Kondensator finden kann. Vielleicht hast Du ja passende Angaben in den Unterlagen deines Vaters. Vielleicht auch zum UB. Wenn das Mopedchen wieder funktioniert würde ich Dich dann auch mal in Siegen besuchen.

Gruß Ulli
 
schlossgeist

schlossgeist

Mitglied
Registriert
15 September 2021
Beiträge
162
Plz/Ort
57080 siegen
Fahrzeug(e)
405, 429, 434x2
hallo ulli!
sehr oft liegst am kondensator,
weil altersbedingter, innerlicher zerfall.
besorg dir einen ORIGINALEN!!!!!
von bosch oder beru und bau den ein.
das ist das einfachste.
oder einen folienkondensator.
ich integriere den grundsätzlich und etwas aufwändig in die vorhandenen zündung.
andere unterm tank oder sonstwo.
das ist wurscht wo, aber der hält für ein paar cent kaufpreis ewig.
grüsse
markus
 

Anhänge

  • DSCI8064.JPG
    DSCI8064.JPG
    1,8 MB · Aufrufe: 20
  • DSCI8581.JPG
    DSCI8581.JPG
    164,5 KB · Aufrufe: 28
UlliTJ

UlliTJ

Neues Mitglied
Registriert
24 Mai 2022
Beiträge
10
Plz/Ort
57537/Wissen
Fahrzeug(e)
Zündapp C50Super, MZ 250 TS2, Honda XL 500 PD01 + PD02
Hallo Markus,

ich habe Deinen Rat befolgt und den Zündkondensator ausgebaut und siehe da, auf dem Boden stand die originale Artikelnummer von Bosch. Sofort bestellt, eine Woche gewartet und eingebaut, UB sieht gut aus keine Riefen oder ähnliches, Abstand stimmt. Polrad wieder drauf, Kickstarter provisorisch drauf und los. Ein Zündfunke schöner wie der andere. Also alles zusammenbauen und fertig zur ersten Probefahrt. Reinfall. Moped springt nicht an. Kerze raus und Test. Kein Zündfunke. Moped wieder an die Decke und schrittweise demontiert. Ab und zu, allerdings absolut nicht zu definieren, ein einzelner Zündfunke. Kein Abrissfunke am UB. UB öffnet, wie gewünscht kurz vor OT. Spulen sehen alle gut aus, keine mechanischen Beschädigungen und Durchgang vorhanden. ich bin so langsam mit meinem Latein am Ende. Vielleicht hast Du ja noch eine Idee.

Gruß Ulli
 
matt21

matt21

Aktives Mitglied
Registriert
26 Dezember 2020
Beiträge
2.953
Plz/Ort
21337
Fahrzeug(e)
KTM SM 25 (Renne)
Sind die Massekontakte alle so wie sie sein sollen?
Zündschloss in Ordnung?
 
UlliTJ

UlliTJ

Neues Mitglied
Registriert
24 Mai 2022
Beiträge
10
Plz/Ort
57537/Wissen
Fahrzeug(e)
Zündapp C50Super, MZ 250 TS2, Honda XL 500 PD01 + PD02
Zündschloss habe ich als erstes geprüft und für gut befunden. Außerdem habe ich beim Zusammenbau die Stellung nicht verändert um diese Fehlerquelle auszuschließen. Werde jetzt Polrad wieder abnehmen und Zündkabel durchmessen. Habe natürlich schon alle Verrenkungen des Kabel ausprobiert.

Gruß Ulli
 
matt21

matt21

Aktives Mitglied
Registriert
26 Dezember 2020
Beiträge
2.953
Plz/Ort
21337
Fahrzeug(e)
KTM SM 25 (Renne)
Zieh doch mal das Kabel ab, daß die Zündung unterbricht und versuch es noch einmal.

Ab und an haben auch die Kerzen oder Stecker einen weg.
 
UlliTJ

UlliTJ

Neues Mitglied
Registriert
24 Mai 2022
Beiträge
10
Plz/Ort
57537/Wissen
Fahrzeug(e)
Zündapp C50Super, MZ 250 TS2, Honda XL 500 PD01 + PD02
Kerze (ohne R) und Stecker (1kO) sind neu. Aber um sicher zu gehen werde ich auch Deinen Vorschlag noch ausprobieren.
 
matt21

matt21

Aktives Mitglied
Registriert
26 Dezember 2020
Beiträge
2.953
Plz/Ort
21337
Fahrzeug(e)
KTM SM 25 (Renne)
Hast du auch ohne Stecker und Kerze keinen Funken?

Miß auch einmal alle Spulen nach, ob die Werte stimmen.
 

Ähnliche Themen

J
Antworten
3
Aufrufe
1K
Jabbaleia1982
J
T
Antworten
2
Aufrufe
2K
T
C
Antworten
0
Aufrufe
856
chris-hef
C
Oben