Yamaha Neos 50

Beitragvon Yamahaneos93 » 10.05.2019 12:42

Hallo Leute,

ich hab ein Problem mit meinem Yamaha Neos Tacho. Erst funktionierte der Tacho nicht mehr (Nadel blieb unten).
Nun wurde die Tachoschnecke gewechselt. Jetzt geht die Nadel wieder, springt beim anfahren hin und her. Nach gut 10m hab ich schon, laut Tacho, 80 Sachen drauf :?: ...
Ist ein digital Tacho.

Woran könnte das liegen?

Dankeschön schonmal :)
Yamahaneos93
 
Beiträge: 2
Registriert: 10.05.2019
Fahrzeug(e): Yamaha Neos
Postleitzahl: 59557
 

Beitragvon ts1 » 10.05.2019 13:16

Meistens Dreck!
Das ist im Prinzip Feinmechanik, nicht digital (sonst gäbe es weder Tachoschnecke und -welle und meistens auch keine -nadel).
Feinmechanik ist empfindlich gegen Dreck.
Die Tachowelle dreht einen Dauermagneten. Das Wirbelstromfeld will die Scheibe auf der die Tachonadel sitzt, mit einer Kraft proportional zur Drehzahl mitbewegen, wird aber durch eine Feder mit Gegenkraft proportonal zur Auslenkung gebremst.
Rein digitale Anzeigen zählen die Umdrehungsimpulse per Reedkontakt oder Hallsensor (wie die modernen Fahrradcomputer), dann braucht man noch eine Quarzuhr (nur wenige mm lang), muß den Radumfang programmieren und fertig.
MfG
Thomas
ts1
 
Beiträge: 347
Registriert: 06.09.2017
Plz/Ort: Ludwigshafen
Fahrzeug(e): MH RYZ SM 50

Beitragvon Yamahaneos93 » 12.05.2019 09:58

Super! Vielen Dank für die detaillierte Antwort.
Wie genau muss ich das denn dann umprogrammieren? Bin totaler Laie.
Habe Mal ein Foto von dem Tachomodel angehangen.
Dateianhänge
D06E6579-23FF-4816-A0B6-F8790284E487.jpeg
D06E6579-23FF-4816-A0B6-F8790284E487.jpeg (120.3 KiB) 239-mal betrachtet
Yamahaneos93
 
Beiträge: 2
Registriert: 10.05.2019
Fahrzeug(e): Yamaha Neos
Postleitzahl: 59557

Beitragvon ts1 » 12.05.2019 10:44

Du musst nichts umprogrammieren. (Das war ein Beispiel für einen universellen Fahrradtacho und dem meiner Fuffie.) Das hat bestimmt schon Yamaha erledigt.
Du hast eine teils digitale, teils analoge Anzeige. Falls die Geschwindigkeitsanzeige ein analoges Wirbelstrominstrument ist, würde ich die Ursache im Tacho suchen, falls die Tachonadel mit einem Schrittmotor bewegt wird (schlägt meist zum Selbsttest bei Zündung-ein einmal voll aus) ist es wohl eher der Kontakt unten am Rad.
Ich kenne den Neos leider zu wenig, kann nicht auswendig sagen wie er aufgebaut ist.
MfG
Thomas
ts1
 
Beiträge: 347
Registriert: 06.09.2017
Plz/Ort: Ludwigshafen
Fahrzeug(e): MH RYZ SM 50
 

Zurück zu Yamaha

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Werbung
Facebook-Seite von 50er-Forum