Nachbau Zylinder Sachs 50 S, Sprint 5,8 PS - Nachbau Bing 19

Beitragvon citybiker » 02.11.2019 15:16

Laut Betriebsanleitung.
Dateianhänge
Betriebsanleitung.jpg
Betriebsanleitung.jpg (48.58 KiB) 437-mal betrachtet
Gruß Hans-Joachim
Benutzeravatar
citybiker
 
Beiträge: 1208
Bilder: 5
Registriert: 09.07.2013
Fahrzeug(e): Diverse
Postleitzahl: 66955
 

Beitragvon H.Tohell » 02.11.2019 21:45

Habe jetzt auch den 50 Sprint Nachbau Zylinder drauf.
Hatte keine Anpassungsschwierigkeiten.
Alle Schrauben passten. Außer die kühlrippen, die sahen an der einen Seite etwas angefressen aus, war wohl nicht richtig gegossen.
Habe zur Zeit den 12 Bing drauf, noch MK 1 Setup.
Dreht aber nach oben schon fein und willig raus.
70er HD und 32 Krümmer werden demnächst montiert.
Dann Erfahrungsbericht.
Ich habe noch einen Bing 1/19/31.
Welche Bedüsung würdet ihr empfehlen ?
Die klassische? HD 90. 2.62 Düsennadel 42 LL

Oder muss es unbedingt der 18er Bing sein ?

Gruß aus Dortmund
Heinrich

-- 02.11.2019 21:47 --

Ach ja, 50s Block, 5 Gang. Alupleul. Kobo 14
H.Tohell
 
Beiträge: 6
Registriert: 25.08.2019
Fahrzeug(e): Mk 1 Quickly Quick Moby M1
Postleitzahl: 44357

Beitragvon Sachscupspezi » 02.11.2019 22:07

HD 64 ist zu klein für den KKR Zylinder . 68 ziger richtig, wenn 1/12/228.
Lass mal schön drehen wenn zu mager :shock: :shock: :shock: :shock:
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 2862
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon cluberer2003 » 02.11.2019 22:53

Wenn 19er Bing, dann würde ich mit 100er Düse beginnen. Gasannahme testen, ZK-Bild, Drehverhalten usw.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4445
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon Mopedikürer » 03.11.2019 01:01

Isolierbuchse muss angepasst werden für 25mm Innenmaß, der 19er hat 26mm.
Buenos Mofas

Mopedikürer
Ein Bekloppter aus Kloppenburg fährt mit nem Rollhund nach Lollund. Dort trifft er einen Kacker aus Korinth.
Benutzeravatar
Mopedikürer
 
Beiträge: 4384
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Lemmyster88 » 03.11.2019 01:03

Hallo, da mein Thread in einem anderem Forum schon mehrmals gelöscht wurde, probiere ich es mal hier.
Ausgangssituation:

Ich habe vor einiger Zeit eine MK4M als Sickenteilspender für mein K50 SL Projekt gekauft. Da dieser aber zwischenzeitlich nicht mehr benötigt wurde und ich die K50 nicht mehr sehen konnte, habe ich das Mokick wieder fahrfertig gemacht.

Tank gereinigt und versiegelt, Vergaser gereinigt und komplett neu bestückt,neuer Kettensatz, neue Reifen,Züge, Krümmer & Auspuff neu, Bremsbeläge, Zündung![hat bisher die meisten Nerven gekostet], Kolbenringe und ein paar andere Sachen die mir gerade nicht einfallen wollen.

In der Zeit bin ich ca. 600 glückliche Kilometer gefahren bis ein Kolbenring keine Lust mehr hatte, siehe
https://www.ebay.de/itm/Sachs-506-4-Gang-Motor-Kurbelwelle-Hercules-Supra-4GP-Enduro-NEU/231236714575?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

Die ersten Meter bin ich wie Holger empfohlen hat gefahren.
ca. 10min sachte den Motor warm gefahren, anschließend
Vollgas= volle Schmierung, allerdings früh hochgeschaltet.


erste Fahrt ca.15Km, nächste Fahrt ca. 30Km. gegen Ende der zweiten Fahrt war deutlich zu spüren dass die neue Garnitur williger Gas annimmt und höher drehen will. Da mir hier das Kerzenbild noch nicht so richtig passte hab ich vorrübergehend eine 70erHD, aktuell wieder 68.
Hier hat sich aktuell (ca.400Km) auch nichts spürbar verändert. Ich habe die Schaltdrehzahl nach und nach erhöht.

Motorcharakteristik Vorher:
Im alten Serienzustand lies sich das Mokick immer beim ersten Kick starten, ein gleichmäßig ansteigendes aber eher langweiliges Drehmoment war immer vorhanden.[ Teilweise konnte ich im 4. Gang an Kreuzungen abbiegen.[Bergziege] VMAX. ca.55 Km/h.

Motorcharakteristik Aktuell:
Ja Leute, wat is denn da los? Das Mokick springt nach wie vor gut an, nur anders. Ich muss grundsätzlich den Vergaser tupfen, egal ob kalt oder warm. Aber dann springt sie verlässlich an. Bei der Drehzahl wo früher hochgeschaltet werden musste, gehts jetzt nochmal richtig los.
Vmax aktuell 75Km/h, bei optimalen Bedingungen, 70 gehen immer. Ich will das restliche mineralische Öl noch verbrauchen und anschließend auf teilsyntetisch wechseln (addinol 206). Bin gespannt ob sie dann vielleicht noch etwas besser läuft.
Bild Bild

ich bin mit dem Motor aktuell zufrieden, aber an ein paar Opimierungen wäre ich schon ein wenig interessiert. Könnte bespielsweise der Mikuni VM 20 mit dem Zylinder funktionieren? Ich liebäugle schon länger mit dem Gaser, da ich ihn auch auf meinem 50S fahren könnte.
Gruß Christopher

-- 03.11.2019 01:04 --

Hab versehentlich was falsch editiert.
Setup

Bing 1/12/228 mit HD 68
Übersetzung 15:40
32er Krümmer
70er Jammerkohl Auspuff
Sprintzylinder von Mopedgarage

Gruß Christopher
Lemmyster88
 
Beiträge: 4
Registriert: 03.11.2019
Fahrzeug(e): Hercules K50 SL Hercules MK4M
Postleitzahl: 57223

Beitragvon Sachscupspezi » 03.11.2019 08:04

Gehe auf die erste Seite und lese den Anfang.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 2862
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Mopedikürer » 03.11.2019 08:23

Du solltest einfach ein neues Thema aufmachen, z.B. Mikini VM an 50s" und da hättest du fragen können, ob deine Motorleistung mit den Gegebenheiten okay ist - und das ist sie auch.
Ich würde das am 4. Gang so lassen, damit kommt die KW-Lagerung noch ganz gut klar und der Motor dreht sich nicht tot.
Ansonsten teste doch einfach einen Vergaser kurzzeitig, dann weißt du es genau. Dieser Zylinder ist noch nicht lange in Betrieb und wird hier auch erstmal ausprobiert.

75 ist schon schneller als die Polizei erlaubt, mit 50 oder knappen 60 halten die einen gar nicht unbedingt an. Mit 70 aber ganz sicher. Mit 280 kannst du ihnen dann wieder davonfahren, aber das schafft dein Motor nicht.
Sozusagen eine Matt-Situation.
Buenos Mofas

Mopedikürer
Ein Bekloppter aus Kloppenburg fährt mit nem Rollhund nach Lollund. Dort trifft er einen Kacker aus Korinth.
Benutzeravatar
Mopedikürer
 
Beiträge: 4384
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon cluberer2003 » 03.11.2019 12:38

Der Mikuni VM 20 ist ein ganz feiner Vergaser. Mit dem Sachs 50 S funktioniert er in der Originalkonfiguration plus 90er HD sehr gut. Kein Vergleich zu dem unmodernen Seitenschwimmer 1/19/31. Vergleichbar bzw. gefühlt sogar nen Ticken besser als der Bing 21/20/101 oder auch Bing 21/20/126.

Bekommt man neu für 90,- Euro ins Haus. Wie gesagt neu und perfekt.

Mit dem Nachbau Sprint hab ich den VM noch nicht probiert. Wenn dann würde ich mit einer 95er Düse beginnen. In der Hinterhand noch eine 90er. Theoretisch sollte das in Verbindung mit dem Originalluftfilter bzw. dem Nachbau (wie in der IG oder auch auf Kleinanzeigen angeboten) funktionieren.

Vielleicht probiert das jemand mal aus. Irgendwann werde ich das selbst probieren.

Man müsste mal schauen, wie der ASS vom Innendurchmesser beim Nachbau-Sprint ist.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4445
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon citybiker » 03.11.2019 14:38

Hallo Holger, der Ansaugstutzen ist innen recht unregelmäßig gegossen, zumindest bei den 2 die ich bisher in den Händen hatte war das so. Da sollte man doch mal mit dem Dremel durchgehen und eine gleichmäßige Wandstärke herstellen.
Gruß Hans-Joachim
Benutzeravatar
citybiker
 
Beiträge: 1208
Bilder: 5
Registriert: 09.07.2013
Fahrzeug(e): Diverse
Postleitzahl: 66955

Beitragvon Mopedikürer » 03.11.2019 16:53

@Citybiker:

Ich hatte die 2,62A mit HD95 drin, wie beim 19/31. Ganz falsch ist das wohl nicht...
Der echte Sprint hätte sicherlich nicht geklemmt, den hab ich ja im kalten Frühjahr neu drauf und frisch eingefahren.

-- 03.11.2019 17:53 --

Hab jetzt aber umdidumdidumgedüst auf 6247A und HD105. 110 hab ich gerade mal nicht.

-- 03.11.2019 19:07 --

Nebenbei - Welche Nadeldüse hat mehr Durchlass, die 2,62A oder die 6247A?

Mit der letzteren und 105 schien es zu mager.
2,62A und 105 so fett, dass es nicht anspringt, 100 zu fett um spritzig anzufahren und zu fett, den Motor voll auszufahren. Also doch 95... was sonst?

(Es sei denn, die 6247A lief zu fett und nicht zu mager, da kann man sich ja irren in der Hektik)
Buenos Mofas

Mopedikürer
Ein Bekloppter aus Kloppenburg fährt mit nem Rollhund nach Lollund. Dort trifft er einen Kacker aus Korinth.
Benutzeravatar
Mopedikürer
 
Beiträge: 4384
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Lemmyster88 » 04.11.2019 19:27

Mopedikürer hat geschrieben:Du solltest einfach ein neues Thema aufmachen...

Du hast schon recht, ich wollte halt meine Erfahrung zum Zylindersatz mitteilen da es hier ja hauptsächlich um diesen geht.

Ich fahr die Kiste auch nicht permanent aus. Das war halt mal ein Test was so geht. Meistens fahr ich so mit ca. 55-60Km/h locker im Verkehr mit. Tachoantrieb stimmt noch nicht.

Gruß Christopher
Lemmyster88
 
Beiträge: 4
Registriert: 03.11.2019
Fahrzeug(e): Hercules K50 SL Hercules MK4M
Postleitzahl: 57223

Beitragvon Mopedikürer » 04.11.2019 19:55

Nadeldüsen und Düdelnasen... :lol: :lol:
Buenos Mofas

Mopedikürer
Ein Bekloppter aus Kloppenburg fährt mit nem Rollhund nach Lollund. Dort trifft er einen Kacker aus Korinth.
Benutzeravatar
Mopedikürer
 
Beiträge: 4384
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon cluberer2003 » 15.11.2019 17:46

cluberer2003 hat geschrieben:UPDATE:

Mache in ein zwei Wochen einen weiteren Satz aus der gleichen Lieferung, bin mal gespannt, ob das dann bei dem Zylinder auch so ist.




Soderle... Heute einen weiteren Nachbausatz getestet. Übrigens aus der selben Lieferung. Mit diesem Satz keinerlei Anpassungsprobleme - weder Gewindebohrungen, noch Bohrungen für Stehbolzen oder sonstiges.

Probefahrt mit 15/40er Übersetzung und Bing 1/18 wie eingangs schon geschrieben. Läuft perfekt.

Was mich immer wieder wundert, ist die Laufruhe, das ist unfassbar. Man hört nichts, absolut nichts. Sowas von perfekt.

Es müssten jetzt mal einige Mitleser berichten, welche Laufleistung sie mit diesem Nachbausatz schon erreicht haben, denn darüber kann ich nichts sagen.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4445
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon Lemmyster88 » 15.11.2019 18:16

Aktuell erst ca. 1000km.
Nächstes Jahr wird mehr gefahren.

Gruß Christopher
Lemmyster88
 
Beiträge: 4
Registriert: 03.11.2019
Fahrzeug(e): Hercules K50 SL Hercules MK4M
Postleitzahl: 57223
 
VorherigeNächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: MSN [Bot] und 25 Gäste


Werbung
Facebook-Seite von 50er-Forum