Jawa Babetta 206 - BJ 1978 - Motor stirbt ab

Für alle anderen Hersteller wie z.B. Aprilia, Generic, Gilera, TGB, KTM, Rex, Solo, usw.

Beitragvon kafisc » 10.02.2019 18:30

Hi zusammen,

ich bin seit kurzer Zeit Besitzer einer Jawa Babetta 206 die 30 Jahre lang mit halb vollem Tank in einer Garage stand und dementsprechend dreckig, rostig und mit Schmutz verklebt ist.
Nachdem ich die Jawa Babetta komplett auseinanderbaut habe, Sie gereinigt habe, neue Dichtungen verbaut habe, den Kolben getauscht habe, den Vergaser (originaler Vergaser) gereinigt und wieder zusammengebaut habe, bekomme ich die Jawa 206 nicht richtig zum Laufen
Der Motor dreht sich ohne Probleme und scheint auch ordentlich zu verdichten.

Wenn ich das Mofa den Berg herunter anschiebe, geht der Motor recht schnell an und läuft, es wird jedoch kein Gas angenommen. Im Standgas, bzw. wenn das Mofa steht, geht das Mofa sofort aus. Egal, ob der Choke drin ist oder nicht.
Desweiteren lässt sich das Standgas und die Gemisch-Schraube nicht einstellen. Testweise habe ich 2 neue Nadeln verbaut, jedoch besteht das Problem weiterhin.

Alternativ, habe ich den originalen Vergaser gegen einen Dellorto Vergaser getauscht, jedoch tritt auch hier dasselbe Problem auf. Was mich auf jeden Fall gewundert hat ist, dass zwischen Zylinder und Zylinderkopf keine Dichtung kommt (bis auf die Dichtung für den Dekompressor). Aber laut der Explosionszeichnung in http://www.jawamoped.com/207SparePartsBook.pdf ist das so richtig. Ich könnte mir auch vorstellen, dass der Zylinderkopf nicht ganz plan liegt (nur so eine Vermutung). Aber sollte der Motor dann eigentlich nicht richtig komprimieren können?
Und sollte dann nicht auch an dieser Stelle Benzin bzw. Rückstände der Verbrennung austreten?

Die Frage ist nun, spricht das Verhalten für ein Dichtheitsproblem (Falschluft)? Ich frage mich aktuell, wie ich weiter machen könnte um dem Problem auf die Schliche zu kommen.

Ich bin für jeden Tipp dankbar!

Vielen Dank im Voraus & mit freundlichen Grüßen
kafisc

PS: Bilder erstelle ich bei besserem Wetter und setze diese dann hier in diesem Beitrag ein.
Benutzeravatar
kafisc
 
Beiträge: 6
Registriert: 10.02.2019
Fahrzeug(e): Jawa Babetta 207
Postleitzahl: 71067
 

Beitragvon marcus56 » 10.02.2019 20:23

Hallo,

meine Jawas hatten 2 Probleme:

1. Tonnenweise Rost im Tank, den man wohl nicht vernuenftig heraus bekam.

2. den Tranzimo (die elektronische Zuendung), die gerne herum sponn.

moeglicherweise auch die Kurbelwellensimmeringe

Gruss
Marcus
marcus56
 
Beiträge: 50
Registriert: 30.11.2016
Fahrzeug(e): Romet Ogar202, ATU Meteorit,Honda ANF 125, Super Cub 110, APE 50, Aixam 500-4

Beitragvon LaurieLee » 10.02.2019 21:31

Nur weil ich das hier grade wieder sehe. Beim Kolbenwechsel wurde hoffentlich auf das Einbaumaß geachtet. Ansonsten vielleicht auch etwas zu mager. Nochmal Spritzufuhr vom Tank bis zur Düse überprüfen und alle Verbindungen/Anschlüsse auf Nebenluft. Wie gesagt auch die Kurbelwellendichtungen - die werden oftmals übersehen. Na klar sonst natürlich erstmal Kerzenbild gucken da hätte man schonmal die Richtung aber das ist nur Aussagekräftig bei hohen Drehzahlen und Betriebstemperatur - und das ist hier ja wohl erstmal nich hinzukriegen :)
Laurie.

Dass die Kaninchen scheu schauen aus dem Bau - so laut entlädt sich mein Leid ins Himmelblau
Benutzeravatar
LaurieLee
 
Beiträge: 381
Registriert: 16.01.2018
Plz/Ort: Otjiwarongo/Namibia
Fahrzeug(e): Hier erstmal keine, während meines Lebenslaufs aber so ungefähr 30.

Beitragvon kafisc » 10.02.2019 23:27

Vielen Dank für die vielen Infos. Ich werde mich dann Schrittweise heranwagen.
Zuerst werde ich mit Dichtungspapier eine selbst gemachte Dichtung für den Zylinderkopf erstellen um zu überprüfen, ob das Problem wirklich hier an dieser Stelle liegt.
Die Spritzufuhr ist in Ordnung und wurde ebenfalls zur Sicherheit inkl. 1 neuen Benzinfilter ausgetauscht
Auf das Einbaumaß für den Kolben wurde genau darauf geachtet und es ist das gleiche Maß verbaut worden.

Ich melde mich wieder, sobald ich Zeit zum "Schrauben" finde.
Benutzeravatar
kafisc
 
Beiträge: 6
Registriert: 10.02.2019
Fahrzeug(e): Jawa Babetta 207
Postleitzahl: 71067

Beitragvon ingolino » 12.02.2019 10:54

Am Fuss kann man sich ne Dichtung ja selber basteln aber für den Zylinderkopf wird das mit Dichtungspapier sicherlich nix. Simsons haben auch keine Kopfdichtung ,kommt aufs Material an . Alukopf auf Gusszylinder dichtet auch ohne Dichtung. Von Benzinfiltern halte ich auch nicht allzuviel. Der feine Rost geht da durch und landet zumindest teilweise im Vergaser. Wenn du so einen Rahmentank hast wirds schwierig den ordentlich sauber zu bekommen. Habe gute Erfahrungen mit Zitronensäure u. Tauchsieder gemacht aber zuvor sollte mechanisch gereinigt werden und das gestaltet sich dann schwierig wenn man den Tank nicht abbauen kann.
Und wie schon mehrfach erwähnt wurde ,werden die Simmerringe vermutlich nach so langer Standzeit auch hinüber sein.
Viel Erfolg!
Benutzeravatar
ingolino
 
Beiträge: 274
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon Nichtraucher » 12.02.2019 11:22

Für meine MZ habe ich mir Dichtungen aus dünnem Alublech, (Baumarkt) geschnitten. Halten prima dicht!.

Willy
Benutzeravatar
Nichtraucher
 
Beiträge: 133
Registriert: 19.10.2013
Fahrzeug(e): Kreidler RS, Saxonette, Piaggio Si montecarlo Moped, MZ TS125, R60/6, CB 750 Four
Postleitzahl: 59427

Beitragvon kafisc » 15.02.2019 19:15

Hi zusammen,

ich habe nun die Simmerringe ausgetauscht. War zum Glück an sich kein Problem.
Das Getriebeöl war aber nicht schwarz, deswegen bin ich mir nicht sicher, ob die Simmerringe wirklich das Problem waren.
Aber schaden tut es ja auch nicht, wenn die Simmerringe ersetzt sind.

Ich habe entsprechend gleich hochwertige Dichtungen verbaut und nicht nur diese dünnen Papierdichtungen und zusätzlich den Vergaser gereinigt.

In diesem Zuge habe dann folgende Dichtungen neu verbaut:
- Zylinderfußdichtung
- Vergaser innen
- Vergaser oben/unten Ansaugung
- Auspuffdichtung am Motor
Im Anschluss habe ich nun am Vergaser die entsprechenden Grundeinstellungen durchgeführt.
Mittlerweile läuft der Motor sofort an und das Standgas lässt sich einstellen.
Leider tourt der Motor nicht hoch, nimmt das Gas verzögert an und das Mofa zieht nicht richtig.
Hier scheint es also noch ein Problem mit der Luftzufuhr zu geben (Falschluft?).

Ich werde morgen Nachmittag mal versuchen, den Übeltäter mit Starterspray zu finden, falls Falschluft gezogen wird.
Das Dichtungspapier ist heute gekommen. Auch wenn man eigentlich leine Dichtung für den Zylinderkopf benötigt, werde ich einfach mal eine Dichtung (aus Alublech) herstellen um zu schauen, ob ein Unterschied feststellbar ist.
Benutzeravatar
kafisc
 
Beiträge: 6
Registriert: 10.02.2019
Fahrzeug(e): Jawa Babetta 207
Postleitzahl: 71067

Beitragvon ingolino » 16.02.2019 12:18

Getriebeöl? Ich wusste gar nicht das die ein Getriebe hat?!? Eigentlich waren ja die Simmerringe auf der Kurbelwelle gemeint und ich frage mich nun welche Sirris du gewechselt hast. Um Undichtigkeiten am Motor festzustellen nimmt man eigentlich Bremsenreiniger. Das sprüht man bei laufendem Motor auf alle Dichtflächen und wenn er sich verschluckt, hast du eine undichte Stelle erwischt. Wenn das alles nicht fruchtet und der Vergaser korrekt bestückt ist, dann kanns dann eigentlich nur noch an der Zündung liegen.

Gruss Ingo
Benutzeravatar
ingolino
 
Beiträge: 274
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538
 

Zurück zu Sonstige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 11 Gäste