Kreidler Florett 50 City 4 Takt springt nicht an

Beitragvon Kreidler Fan 98 » 26.01.2021 14:42

Moin

Ich habe mir vor kurzen eine Kreidler Florett 50 City 4 Takt von Ebay Kleinanzeigen gekauft.
Die ersten 50 km die ich gefahren habe war noch alles in Ordnung doch dann fing sie an, immer schlechter über den E Starter anzuspringen, bis sie irgendwann nur noch über den Kickstarter an ging.
Dann stand sie 2 Tage und auf einmal wollte sie gar nicht mehr.
Ich habe mich daraufhin erkundigt woran es liegen könnte und habe nach und nach so ziemlich alle teile woran es liegen könnte ausgetauscht.

Der Roller ist Baujahr 2012 und hat 10100 km gelaufen.

Ausgetauscht habe ich:

Die Batterie
Den E-Starter
Die Variomatik
Den Kolben inkl. Kolbenringe (Der Zylinder war noch in Ordnung)
Alle Dichtungen
Den Vergaser
Den E-Choke
Den Ansaugstutzen
und Die Zündkerze.
Außerdem habe ich die Elektronik und die Benzin Zufur überprüft.

Ich weiß langsam nicht mehr weiter, ich hoffe mir kann hier irgendwer helfen.

Vielen Dank im Voraus
Kreidler Fan 98
 
Beiträge: 23
Registriert: 26.01.2021
Fahrzeug(e): Kreidler Florett 50 City 4 Takt
 

Beitragvon Maverick » 26.01.2021 16:23

Moin. Ich kenne diesen Roller nicht, aber schau einmal, ob der einen automatischen Benzinhahn hat. Diese Teile öffen durch Unterdruck. Da könnte die Membran defekt sein. Dann kommt kein oder nicht genug Benzin im Vergaser an. Dann Kompression prüfen. Dafür gibt es Testgeräte, die von preiswert bis richtig teuer zu haben sind. Die guten zeigen sehr genau an, wie hoch die Kompression im Zylinder ist. Bei zu wenig Kompression läuft kaum ein Motor vernünftig. Ist ein ordentlicher Zündfunken vorhanden? Stimmt der Zündzeitpunkt? Mein alter Lehrherr hat immer gesagt "Wenn der Motor Kraftstoff bekommt und n Zündfunken hat, muss der Motor laufen. Wie gut oder wie schlecht auch immer". Also nicht aufgeben. Das Teil bekommst schon zum Laufen. Gruß aus dem hohen Norden. Rolf
Maverick
 
Beiträge: 37
Registriert: 22.01.2021
Plz/Ort: 24568 Kaltenkirchen
Fahrzeug(e): Hercules K125BW, Hercules Prima 5, T4, Fahrrad
Postleitzahl: 24568

Beitragvon matt21 » 26.01.2021 16:44

Laut Ersatzteilliste ist da ein Benzinhahn mit Unterdruckanschluß verbaut.
Das ist mal ein guter Startpunkt.

Beide Schläuche abziehen und mal am Unterdruckschlauch saugen, dann muß Sprit kommen.
Wenn nicht ist das Problem wahrscheinlich gefunden.

Und wie Rolf sagt, wenn Benzin da ist kann es nur am Strom liegen.
Also mal schauen, ob überhaupt ein Funken kommt.
Gruß Matthias
matt21
 
Beiträge: 305
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon Kreidler Fan 98 » 26.01.2021 17:19

Moin
Vielen Dank für die schnellen Antworten
Also ein Zündfunke ist auf jeden fall da.
Der Roller hat ein Unterdruckbenzinhahn verbaut ich werde gleichmal überprüfen wie viel Benzin rauskommt
LG

-- 26.01.2021 17:52 --

Ich habe es gerade getestet also wenn ich am unterdruckschlauch sauge kommt reichlich Benzin aus dem Hahn.
Also ich würde den Hahn als Ursache ausschließen.
LG
Kreidler Fan 98
 
Beiträge: 23
Registriert: 26.01.2021
Fahrzeug(e): Kreidler Florett 50 City 4 Takt

Beitragvon matt21 » 26.01.2021 17:57

Dann flute doch mal den Vergaser und schau ob der Motor dann anspringt.

Hast du den e-choke denn mal geprüft?
Gruß Matthias
matt21
 
Beiträge: 305
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon Kreidler Fan 98 » 26.01.2021 18:01

Das mit dem Vergaser werde ich morgen ausprobieren, ich habe meinen alten E-Choke geprüft und festgestellt das er nicht funktioniert deswegen habe ich jetzt einen neuen verbaut.
Aber den neuen habe ich jetzt nicht geprüft ich bin davon ausgegangen das er funktioniert.
Lg
Kreidler Fan 98
 
Beiträge: 23
Registriert: 26.01.2021
Fahrzeug(e): Kreidler Florett 50 City 4 Takt

Beitragvon matt21 » 26.01.2021 18:24

Könnte ja auch die Ansteuerung sein.
Gibt es von dem Roller einen Schaltplan?
Gruß Matthias
matt21
 
Beiträge: 305
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon Kreidler Fan 98 » 26.01.2021 18:28

Also ich habe keinen Schaltplan und ich habe eben mal gegooglet aber auch nichts gefunden
LG
Kreidler Fan 98
 
Beiträge: 23
Registriert: 26.01.2021
Fahrzeug(e): Kreidler Florett 50 City 4 Takt

Beitragvon matt21 » 26.01.2021 18:57

Dann schau mal ob die Chokeansteuerung funktioniert.

Und Zündfunken kommt wenn du ankickst?

Lad für alle Fälle mal die Batterie auf.

Was ist das für ein Vergaser?
Gruß Matthias
matt21
 
Beiträge: 305
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon Kreidler Fan 98 » 26.01.2021 19:13

Zündfunke ist da beim Kicken
Das ist der Vergaser:
https://www.ebay.de/itm/Rex-Vergaser-50ccm-f%C3%BCr-Roller-Carburetor-f%C3%BCr-Rex-RS-400-450-460-GY6-50cc/163182981721?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

Die Chokeansteuerung werde ich morgen mal überprüfen.
Die Batterie lädt gerade auf aber auch wenn die Batterie voll ist habe ich das gleiche problem.
Kreidler Fan 98
 
Beiträge: 23
Registriert: 26.01.2021
Fahrzeug(e): Kreidler Florett 50 City 4 Takt

Beitragvon xsbobo » 26.01.2021 19:34

Zündzeitpunkt und Zündspule überprüft (starker deutlicher Funke)?
CU Bobo
________________________________________________
Früher:
3 Tage saufen, 3h schlafen= wieder fit ;-)
Heute:
3h saufen, 3 Tage schlafen= immer noch nicht fit :-(
Benutzeravatar
xsbobo
 
Beiträge: 162
Bilder: 8
Registriert: 18.08.2019
Plz/Ort: 96358 Teuschnitz
Fahrzeug(e): Hercules 214, Piaggio Zip SSL, CF Moto 450 One, Dodge Durango SLT V8 LPG
Postleitzahl: 96358

Beitragvon Kreidler Fan 98 » 26.01.2021 19:46

Hallo
Zündzeitpunkt und Zündspule habe ich noch nicht überprüft werde ich morgen auch mal nach gucken
Gruß
Kreidler Fan 98
 
Beiträge: 23
Registriert: 26.01.2021
Fahrzeug(e): Kreidler Florett 50 City 4 Takt

Beitragvon ingolino » 26.01.2021 22:54

Bei den Rollern gibts da Zündungsmässig i.d.R. nix einzustellen. Aber da es sich ja um einen 4Takter handelt wäre auch denkbar das mit den Ventilen etwas daneben ist. Möglicherweise nur verstellt oder im schlimmstrn Fall etwas gebrochen. Aber check erst nochmal den choke ob überhaupt Strom ankommt, und ob der chokeschieber aus und einfährt.
Benutzeravatar
ingolino
 
Beiträge: 1053
Registriert: 28.04.2017
Fahrzeug(e): Yami RD 80 LC2
Postleitzahl: 52538

Beitragvon Gikauf » 27.01.2021 06:36

Den hab ich auch eine Weile gefahren (Bild von meinem Avatar). Bei den Wartungen waren IMMER die Ventile fest. Das solltest du unbedingt überprüfen.
Benutzeravatar
Gikauf
 
Beiträge: 458
Registriert: 07.01.2016
Plz/Ort: 63796 Kahl a Main
Fahrzeug(e): Kymco ZX Super Fever, Vespa PK
Postleitzahl: 63796

Beitragvon matt21 » 27.01.2021 07:56

Moin,

mal so interessehalber:
Was war denn die Ursache, das die Ventile fest waren?
Konnte man den Motor trotzdem noch durchdrehen?
Gruß Matthias
matt21
 
Beiträge: 305
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337
 
Nächste

Zurück zu Kreidler

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Werbung
Facebook-Seite von 50er-Forum