Umbau Kx 5 Motoplat Zündung

Beitragvon Kx 5 1993 » 29.06.2014 14:25

Hi Leute,

habe bereits vor einigen Wochen eine Frage gestellt, auf die Holger mir schon sinnvolle antworten gelifert hat. Leider komme ich nun trotzdem nicht so recht weiter.

Hier nochmal Holgers damalige Antwort:

"Hallo Stephan,

dann hast du eine Motoplat 6 Volt 35/21/5 Watt. Dazu brauchst du eine passende Zündspule. Die sind rot und haben die Steckanschlüsse für das blaue und scharze Kabel.

Gelb: 35 Watt
Grün: 21 Watt
Rot: 5 Watt

Rot liefert nur Saft wenn gelb belastet ist

Rot: Rücklicht
Gelb: Hauptstrom, Vorderlicht 35 Watt
Grün: Ladeanker und Bremslicht 21 Watt

Gruß Holger"


Das Moped läuft einwandfrei und zündet gut. Leider kriege ich jedoch das Licht überhaupt nicht ans laufen.
Wie genau muss ich den Kabelbaum ändern damit das Licht funktioniert. weder Vorderlicht, noch Rücklicht und auch die Blinker funktionieren nicht. Lediglich die zwei kleinen Anzeigen für die Blinker leuchten (jedoch dauerhaft).

Wofür ist zum Beispiel das graue Kabel, welches auch noch an einem gelb-roten hängt? Muss ich dieses an das Rote klemmen für das Rücklicht?

Zündschloss habe ich neu gekauft und meines erachtens auch richtig belegt. (Laut einer Anleitung von Sascha)
Kx 5 1993
 
Beiträge: 14
Registriert: 15.04.2014
Fahrzeug(e): DKW Hummel, NSU Quickly, Hercules Kx 5, BMW E21, Piaggio Ape
Postleitzahl: 53501
 

Beitragvon Supra4GP-Fahrer » 29.06.2014 15:14

Hallo Stephan,

ich frage mich gerade, was eine Motoplat in der KX-5 zu suchen hat, da gehört für mich die Ducati rein, spielt jetzt aber auch keine Rolle.

Was ich Dir sagen kann,

----> grau ist die Leitung zum Rücklicht,
----> gelb/rot zum Scheinwerfer.

Diese beiden Kabel werden (laut Schaltplan) zusammen vom Zündschloss weggeführt.

In deinem Fall mit der Motoplat würde ich gelb auf die 59 am Zündschloss legen. Das graue würde ich am Zünschloss vom gelb/roten trennen und mit Rot belasten. Dann sollte das Licht schon einmal funktionieren.

Jetzt bleibt noch grün. Ursprünglich als Ladeanker für die Ulo-Box gedacht, die Du ja nicht hast. Denke ich.
Die KX-5 hat ein Wechselstrom-Wechselblinker. Klingt komisch, ist aber so.

Du müßtes das grüne Kabel mit dem weißen verbinden, welches zum Blinkrelais geht. Dann sollte das auch klappen. Bleibt noch das Bremslicht.

Den Strom dafür nimmst Du auch vom grünen Kabel der Motoplat. Dazu müßtest du es auch noch mit grün/rot verbinden.

Soweit meine Theorie, ob es in der Praxis auch so funktioniert, wird sich dann zeigen.
Warum hast Du die Ducati Zündung nicht mehr verbaut?

Gruß, Stefan
Ich glaub nur das, was ich sehen... und davon nur die Hälfte!


https://www.youtube.com/user/HerculesSupra4GP
Benutzeravatar
Supra4GP-Fahrer
 
Beiträge: 316
Registriert: 06.02.2013
Fahrzeug(e): Hercules KX-5, Supra4 GP Bj. 79, 81, 83
Postleitzahl: 58675

Beitragvon Kx 5 1993 » 29.06.2014 15:24

Weil ich das Moped so gekauft habe ohne darüber informiert worden zu sein, dass es sich nicht um die richtige / originale zündung handelt.
Ich klemme mal alles so an wie beschrieben und melde mich dann nochmal

-- 29.06.2014 16:09 --

Du hast mich schon mal weitergebracht.
Rücklicht , bremslicht und frontscheinwerfer laufen jetzt.

Habe jetzt nur noch Dauerstrom auf den blinkern.

-- 29.06.2014 16:43 --

Bin jetzt soweit, dass der Dauerstrom an den blinkern aus geht, sobald ich das gelb rote Kabel vom Zündschloss abziehe...
Kx 5 1993
 
Beiträge: 14
Registriert: 15.04.2014
Fahrzeug(e): DKW Hummel, NSU Quickly, Hercules Kx 5, BMW E21, Piaggio Ape
Postleitzahl: 53501

Beitragvon Supra4GP-Fahrer » 29.06.2014 20:29

Hallo Stephan,

mit dem Licht ist ja schon mal die halbe Miete.
Eine Frage noch, ist der Kabelbaum noch weitestgehend original, oder wurde vor Dir wild dran rum gebastelt?
Als Du die KX-5 erworben hast, hattest Du da auch schon diese Probleme mit der Elektrik?

Gruß, Stefan
Ich glaub nur das, was ich sehen... und davon nur die Hälfte!


https://www.youtube.com/user/HerculesSupra4GP
Benutzeravatar
Supra4GP-Fahrer
 
Beiträge: 316
Registriert: 06.02.2013
Fahrzeug(e): Hercules KX-5, Supra4 GP Bj. 79, 81, 83
Postleitzahl: 58675

Beitragvon Kx 5 1993 » 29.06.2014 21:45

Kabelbaum sollte soweit original sein. Habe auch jetzt alles am laufen.
Fehler war, dass ich bei allen blinkern Masse und + vertauscht hatte. Jetzt läuft alles sauber.
Einziges problem: Blinker sind extrem dunkel.
Was für Birnen sollten da rein? Im Moment sind 6v 10w Birnen drin.

Vielen dank,
Stephan
Kx 5 1993
 
Beiträge: 14
Registriert: 15.04.2014
Fahrzeug(e): DKW Hummel, NSU Quickly, Hercules Kx 5, BMW E21, Piaggio Ape
Postleitzahl: 53501

Beitragvon Supra4GP-Fahrer » 29.06.2014 21:53

Hallo Stephan,

ja.... der Teufel steckt im Detail, wie so oft.
Die Blinkerbirnen sind richtig, 6V 10 Watt.
Leuchten sie auch richtig? Also immer nur EINE!! Beispiel: Vorne Links an (hinten aus) und umgekehrt.
Eigentlich sollte die 21 Watt Ladespule der Motoplat das schaffen. Bitte achte da mal drauf.
Weil wie schon erwähnt, Wechselstrom-Wechselblinker.
Es darf mit diesem Relais immer nur jeweils eine Birne leuchten. Wenn vorne an, dann hinten aus.

Gruß, Stefan
Ich glaub nur das, was ich sehen... und davon nur die Hälfte!


https://www.youtube.com/user/HerculesSupra4GP
Benutzeravatar
Supra4GP-Fahrer
 
Beiträge: 316
Registriert: 06.02.2013
Fahrzeug(e): Hercules KX-5, Supra4 GP Bj. 79, 81, 83
Postleitzahl: 58675

Beitragvon Kx 5 1993 » 30.06.2014 10:34

Ok, darauf werde ich heute abend mal achten.

Wenn es aber tatsächlich so ist, das vorne und hinten genau entgegengesetzt sind also wenn vorne an dann hinten aus und umgekehrt würde es doch mehr Sinn machen 6v 21W Birnen zu nehmen oder?

Und noch eine kurze Frage, da du passenderweise Supra4GP-Fahrer heißt:

kannst du mir verraten wie die Abmaße der kleinen Winkel sind von der Cockpitträgerplatte welche an den Lenker geschraubt werden?
Ich habe bei meiner Kx5 nämlich ein supra4GP Cockpit verbaut, da dem Vorbesitzer das Windschild kaputt gegangen ist.
In Ebay finde ich diese für sage und schreibe 9,96 + Versand für zwei kleine Winkelchen. Da fertige ich lieber selber an.
Falls die Messerei zu aufwenig ist, mache ich mir welche ohne die genauen originalmaße.

Vielen Dank auf jeden Fall für die bisherige Hilfe!!
Stephan
Kx 5 1993
 
Beiträge: 14
Registriert: 15.04.2014
Fahrzeug(e): DKW Hummel, NSU Quickly, Hercules Kx 5, BMW E21, Piaggio Ape
Postleitzahl: 53501

Beitragvon Helme » 30.06.2014 11:15

Hab mir für mein Cockpit selber aus Alustreifen welche gemacht, weil ich das
Cockpit gerne etwas steiler haben will, für mich sieht es auch besser aus,
seis zum Ablesen oder nur aus optischem Grund.
Aber jeder wie es ihm gefällt.
IMG_2659.JPG
IMG_2659.JPG (2.14 MiB) 2252-mal betrachtet

IMG_2660.JPG
IMG_2660.JPG (766.96 KiB) 2252-mal betrachtet
Man kann alt werden wie ne Kuh,man lernt immer was dazu. :)
Gruß Helme
Benutzeravatar
Helme
 
Beiträge: 873
Registriert: 04.01.2014
Fahrzeug(e): Hercules K 50 RL ,Zündapp GTS 50,Hercules Supra 4 GP,Optima 50,Hercules MK 2,

Beitragvon Supra4GP-Fahrer » 30.06.2014 11:22

Hallo Stephan,

ich würde es bei den 10 Watt Birnen belassen. Wenn das Relais richtig funktioniert, klappt das sehr gut.
Wenn es Dir am Ende nicht gefällt, kannst Du immer noch 21 Watt verbauen.
Da es aber jetzt mit 10 Watt recht dunkel ist, wie Du sagst, würd ich 21 Watt erst einmal weglassen.

Zu den Supra Cockpithalterungen,
ich stand mal vor dem selben Problem, und habe mir mit Baumarktmaterial auch selber welche gebogen.
Vergiss es. Es sei den, Du bist in Metallbearbeitung super.
Bei mir war durch das Material das gesamte Cockpit am wackeln, und die Schrauben haben sich zwischendurch auch gelöst.

Hier mal ein Link,

http://home.arcor.de/wawa4/partsrl/frame013.htm

Wenn Du die Winkel Nr.55 bekommen kannst, schlag zu. Habe ich mir auch besorgt, hält wunderbar.
Stell mal bitte den ebay-link ein, dann kann ich sehen, was ich messen soll.

Gruß, Stefan

-- 30.06.2014 11:25 --

Hallo Helme,

will mich nicht zu weit aus dem Fenster lehnen, aber aus dem Grund habe ich mir die Originalen dran gemacht. In meinen Augen ist Alu zu weich, hat auch nicht lange gehalten.
Schaut aber gut aus!

Gruß, Stefan
Ich glaub nur das, was ich sehen... und davon nur die Hälfte!


https://www.youtube.com/user/HerculesSupra4GP
Benutzeravatar
Supra4GP-Fahrer
 
Beiträge: 316
Registriert: 06.02.2013
Fahrzeug(e): Hercules KX-5, Supra4 GP Bj. 79, 81, 83
Postleitzahl: 58675
 

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: benno1, Google Adsense [Bot], Mopedikürer und 26 Gäste


Werbung
Facebook-Seite von 50er-Forum