Supra 4 Enduro Sachs 501/4 CKF Kupplungs Probleme

Beitragvon Sachscupspezi » 26.07.2021 19:56

1/19/31 ,dann auch 50S Zylinder verbaut? Am Zylinderfuß erhaben angegossen 38ZN3 W..?
Wenn das Gummi am Kaltstarterkolben plan ist ,passt das.
Gruß Klaus

-- 26.07.2021 19:57 --

Motor 4 Gang, oder 50S 5Gang?
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772
 

Beitragvon Supra_Enduro » 26.07.2021 20:00

Ich gehe Mal davon aus. Mein Vater hatte sich das Teil mit 15 damals gekauft und seitdem viel dran geschraubt. Da es laut seiner Aussage bis zum Abstellen top lief, hoffe ich, dass an den Umbauten nichts weiter dran sein sollte.
Anbei Mal ein Bild von Vergaser und Zylinder.

Den Gummi habe ich heute Nachmittag halb fachmännisch mit dem alten Tankdeckel erneuert. Wenn die Kupplung gemacht ist, mache ich nochmals einen Startversuch. Dann auch mit ausreichend Getriebeöl drin ;D
Dateianhänge
IMG_20210726_144216.jpg
IMG_20210726_144216.jpg (6.14 MiB) 690-mal betrachtet
Benutzeravatar
Supra_Enduro
 
Beiträge: 17
Registriert: 25.07.2021
Fahrzeug(e): Hercules Supra 4 Enduro
Postleitzahl: 56743

Beitragvon Sachscupspezi » 26.07.2021 20:11

Schau mal über dem Krümmeranschluss am Zylinderfuß da müsste 38ZN3 W.. stehen 6,25 PS Kleinkraftradzylinder 26 mm Vergaseranschluss.
Dein Motor ist ein Mokick Motor 4 Gang. Mach mal Fotos vom Zylinderfuß und die andere Seite vom Motor.

-- 26.07.2021 20:18 --

Sorry 38ZN3 W.. steht am Zylindfuß Vergaserseitig.
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Supra_Enduro » 04.08.2021 18:53

Die Kupplungslamellen sind jetzt neu und alles wieder eingebaut.
Problem ist jetzt, dass die Gänge zwar reingehen, aber wenn man die oben am Griff Kupplung zieht, kein Leerlauf eintritt. Man kann also auch nicht mit gezogener Kupplung im Leerlauf fahren.

Zieht man die Kupplung besteht überhaupt kein Unterschied während ein Gang drin ist. Normalerweise müsste dann doch der Leerlauf eintreten?

Könnt ihr mir helfen? Kupplung wurde auch im Nachgang über die Stellschraube am Griff und die im Motor nachgestellt. Zieht auch ordentlich. Nur der Leerlauf geht eben nicht bei gezogener Kupplung. Oder hängt das vielleicht einfach irgendwas, das noch freigefahren werden muss?

-- 04.08.2021 20:59 --

Ich korrigiere. Leider trennt die Kupplung weiterhin nicht..das schalten funktioniert nur, wenn der Motor aus ist und das scheinbar sogar ohne dass man den Kupplungshebel zieht. Ohje... Dann heißt es wohl wieder ausbauen
Benutzeravatar
Supra_Enduro
 
Beiträge: 17
Registriert: 25.07.2021
Fahrzeug(e): Hercules Supra 4 Enduro
Postleitzahl: 56743

Beitragvon Sachscupspezi » 04.08.2021 21:29

Hallo
Bevor Du die Kupplung ausbaust,kontrolliere die Einstellung. Der Kurvennapf im Kupplungsdeckel hat eine Stellschraube, die auf die Zylinderstifte ( 2 Stück )die in holen Vorgelegewelle sitzen drückt.Diese Stifte übertragen den Druck auf den Druckkeil der die Drucklamelle/Federn niederdrückt. Kupplung ist getrennt,kein Kraftschluss mehr vorhanden.
Ersatzteilliste 501/4CKF schauen. Länge Stahl Zylinderstift und Bronze Zylinderstift muss passen.
Ob Du was falsch zusammen gebaut hast,weiß ich nicht.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Supra_Enduro » 09.08.2021 17:09

Kupplung ist jetzt wieder vollständig ausgebaut.
Per Hand oder selbst mittels Zwinge war es nicht möglich, die Bolzen bzw. Die Metallplatte, auf der die Federn sitzen, runterzudrücken. Mir kommt es sehr seltsam vor, dass sich die Federn so extrem schwer drücken lassen. Wir gesagt, manuell lässt sich das gar nix trennen mittels Bolzen. Habe deswegen jetzt auch Mal den unteren quer sitzenden Druckbolzen entnommen und alles bis zu den 9 Federn abgebaut. Diese habe ich heute neu bestellt, in der Hoffnung dass diese etwas weicher sind.

Kann es sein, dass sich die Federn über die 40 Jahr so stark verhärtet haben? Sind wohl noch die ersten. Ich kannte es bisher nur so, dass die Federn über die Zeit eher ausleihen. Hier scheint das komplett das Gegenteil gewesen zu sein. Wenn es tatsächlich an den Federn liegt. Alles andere an dem Mechanismus funktioniert.

-- 09.08.2021 17:11 --

Und noch eine kurze Frage, da das in keinem der Reparaturanweisungen stand.
Muss beim Einlegen des Kupplungspakets ein bestimmter Gang vor dem Ausbau eingelegt gewesen sein? Oder Leerlauf? Oder ist das für die Lamellen zu wechseln egal? Ich habe jetzt den Leerlauf drin. Bin mir aber nicht sicher.
Dateianhänge
IMG_20210809_170713.jpg
IMG_20210809_170713.jpg (6.13 MiB) 525-mal betrachtet
Benutzeravatar
Supra_Enduro
 
Beiträge: 17
Registriert: 25.07.2021
Fahrzeug(e): Hercules Supra 4 Enduro
Postleitzahl: 56743

Beitragvon Sachscupspezi » 09.08.2021 17:54

Hallo
Alle Stahlscheiben ( Decklamelle- Drucklamelle-Drucklamelle-Außenlamellen) dürfen nicht verbogen sein und müssen sich leicht von oben nach unten in den Ausparungen des Kupplungskorb einführen lassen.

Der Zylinderstift Stahl beim CKF ist 8x25,5mm ,Bronzestift 8x14 mm.

Die Innenlamellen müssen mit dem Vorgelegerad/Kupplungsnabe zentriert werden.Das hast du wohl gemacht,sonst bekommt man es ja nicht montiert.

Das es an den Federn liegt,denk ich nicht.

Kontrolliere alles nochmal auf Beschädigungen und bau alles laut Reparaturanleitung ein. Das muss funktionieren wenn Du keine Beschädigungen hast,oder keinen Fehler beim Einbau machst.

Gruß Klaus

-- 09.08.2021 17:57 --

Oben nur einmal Drucklamelle: Doppelt geschrieben.

-- 09.08.2021 18:03 --

Demontage/ Montage der Kupplung ,hat nichts mit der Schaltung zu tun.
Deswegen steht auch nichts in der Reparaturanleitung.

-- 09.08.2021 18:11 --

Hast Du den Druckkeil 0246 101 000auch verbaut? Viel mir grad noch ein.

-- 09.08.2021 18:12 --

Mach mal Fotos von allen Teilen der Kuppung.
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Sachscupspezi » 10.08.2021 05:39

Hast Du den Druckkeil 0246 101 000 auch verbaut? Fiel mir grad noch ein.



Mach mal Fotos von allen Teilen der KuppLung.
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Supra_Enduro » 10.08.2021 07:31

Anbei die Fotos von allen Teilen in Reihenfolge wie sie auseinandergebaut wurden.

-- 10.08.2021 07:38 --

Hier noch ein paar mehr Fotos. Die Lamellen sind neu und eingeölt. Der Rest wurde nicht erneuert, da war aber auch nicht allzu viel Rost dran. Verbogen ist keine der Scheiben

-- 10.08.2021 07:53 --

https://youtu.be/3MdAzMtCL34
Anbei oben im Link ein Video vom Mechanismus zwischen Kupplungsseil und Deckel.
Kann es vielleicht hierran liegen? Die Druckschraube in der Mitte geht beim Betätigen des Zuges nach oben. Aber nur minimal. Ist das ausreichend? Oder muss vielleicht hier die Feder im Deckel neu?
Dateianhänge
IMG_20210810_081735.jpg
Nahaufnahme
IMG_20210810_081735.jpg (2.52 MiB) 467-mal betrachtet
IMG_20210810_081901.jpg
Bolzen
IMG_20210810_081901.jpg (5.16 MiB) 467-mal betrachtet
IMG_20210810_081812.jpg
Deckel
IMG_20210810_081812.jpg (5.99 MiB) 467-mal betrachtet
IMG_20210810_081917.jpg
Rad
IMG_20210810_081917.jpg (7.02 MiB) 467-mal betrachtet
IMG_20210810_081702.jpg
Alle Teile
IMG_20210810_081702.jpg (3.47 MiB) 467-mal betrachtet
Benutzeravatar
Supra_Enduro
 
Beiträge: 17
Registriert: 25.07.2021
Fahrzeug(e): Hercules Supra 4 Enduro
Postleitzahl: 56743

Beitragvon Sachscupspezi » 10.08.2021 17:30

Moin
So von hier aus gesehen ist die Kupplung vollständig. Teile beurteilen kann ich nur ungenau. Sieht aber recht brauchbar aus.

Alles montieren und ohne Kupplungsdeckel die Druckstifte versuchen nieder zu drücken,so das die Lamellen locker und nicht mehr kraftschlüssig sind. Die abgewinkelten Führungen der Stahllamellen zeigen Richtung Motor beim Einbau in den Kupplungskorb.


Kupplungsausrückung : Der Kurvennapf liegt auf Steigungen im Kupplungsseitendeckel.diese dürfen nicht abgenutzt sein. Kurvennapft/Deckelsteigungen beim Einbau fetten.

Deckel aufbauen,nur mit alter Dichtung und die Kupplung einstellen . Siehe Reparaturanleitung. Stellschraube einschrauben bis er am Druckstift anliegt und dann 1/3 Umdrehung zurück drehen. Am Kupplungsgriff /Lenker 1 mm Spiel . Am Kupplungshebel im Motor 2-3 mm . Genau wird es in der Rep beschrieben.

Du siehst dann wo der Fehler liegt. Entweder lässt sich die Kupplung vor aufgebauten Deckel trennen dann passt es da schon mal. Wenn sie sich nach Aufbau des Deckels nicht mehr trennt liegt es an der Ausrückung/ Einstellung.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Supra_Enduro » 10.08.2021 18:13

https://youtu.be/2KbDSzEPYQs

Habe alles neu zusammengebaut. Alle Abmessungen passen
Kupplung hat auch etwas Spiel. Drück man jetzt einen längeren Bolzen mit dem Spezial Werkzeug runter, so trennt die Kupplung zwar optisch, aber der Leerlauf geht wenn man das Rad auf der anderen Seite des Motors betätigt, trotzdem nicht. Kann es sein, dass es ein Problem im Zwischenmotorraum geben kann? Also irgendwo zwischen Kupplungskorb und Kraftübertragung auf das Kettenrad auf der rechten Seite des Motors? Hab ein Video oben von meinem Test gemacht, hier sieht man gut, dass das Rad sich trotz runtergedrücktem Bolzen und Metallscheibe unten nicht dreht wenn man es mit der Hand Betätigen will.

Habe zur Probe auch Mal den Schalthebel aufgesetzt. Schalten in den Leerlauf lässt sich weiterhin ohne Probleme.
Benutzeravatar
Supra_Enduro
 
Beiträge: 17
Registriert: 25.07.2021
Fahrzeug(e): Hercules Supra 4 Enduro
Postleitzahl: 56743

Beitragvon Sachscupspezi » 10.08.2021 18:41

Du musst schauen ob die Kupplungslamellen nicht unter Druck stehen. Im Video sehe ich ,das die Stahllamellen sich etwas bewegen. Ich habe oben für die Kupplung alles beschrieben.
Du hast unter Umständen kein Problem mit der Kupplung,sondern eins mit der Schaltung.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Supra_Enduro » 10.08.2021 19:26

Alle Gänge lassen sich ohne Probleme schalten und werden auch entsprechend fester. Leerlauf schalten klappt wie gesagt auch. Ich möchte nicht unbedingt an die Schaltung ran, da hier ja alles zu funktionieren scheint :(
Benutzeravatar
Supra_Enduro
 
Beiträge: 17
Registriert: 25.07.2021
Fahrzeug(e): Hercules Supra 4 Enduro
Postleitzahl: 56743

Beitragvon Sachscupspezi » 10.08.2021 20:21

Ich habe bei allen drei alten CKF Motoren ,ohne Probleme ebend alle Gänge und Leerläufe durchgeschaltet.Da braucht man nur leicht am Ritzel drehen.Kupplung braucht man nicht ziehen.Irgendwas stimmt bei dir nicht.
Hat deine Hauptwelle viel Axialspiel?
20210810_210937.jpg
20210810_210937.jpg (3.17 MiB) 408-mal betrachtet
20210810_211010.jpg
20210810_211010.jpg (3.54 MiB) 408-mal betrachtet
20210810_211042.jpg
20210810_211042.jpg (3.42 MiB) 408-mal betrachtet


-- 10.08.2021 20:22 --

Hey
Folgendes:
1 Gang Schalthebel nach unten. Nach oben Leerlauf-2Gang- kleiner Leerlauf Schaltkeil zwischen den Schalträdern- 3 Gang- kleiner Leerlauf zwischen den Schalträdern- 4 Gang.
Das fühlt man wenn man ganz vorsichtig rauf b.z.w. runter schaltet. Mann kann dazu am Ritzel ,oder am Vorgelegerad drehen.
Die Kupplung braucht man dabei betätigen. Die Gänge sollten alle schaltbar sein.

-- 10.08.2021 20:27 --

Wenn Du die Kupplung im Gang ziehst, hat man nicht die Kraft mit den Fingern das Ritzel zu drehen.

-- 10.08.2021 20:29 --

Die Kupplung braucht man beim Testschalten nicht betätigen:
Benutzeravatar
Sachscupspezi
 
Beiträge: 4507
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Supra_Enduro » 11.08.2021 15:55

Kurzes Update. Nach vielem Hin und Her und Prüfen habe ich die Übeltäter festgestellt. Die obere Ausgleichsscheibe musste komplett weg,anders trennt die Kupplung leider nicht. Die neuen Lamellen waren 3,45 mm, meine alten waren 2,9mm. Laut Sachs Rep Anleitung sollten 3,4 rein. Also alles sehr seltsam, aber funktioniert. außerdem mußte ich die Papierdichtung vorne auch noch gegen eine dünnere austauschen. Jetzt trennt die Kupplung wie sie soll, geht aber leider sehr schwer zu ziehen. Kann aber auch sein, dass das so gehört ;) ich bin halt ne Frau 8)
Dateianhänge
IMG_20210811_141013.jpg
Fehlende Ausgleichsscheibe
IMG_20210811_141013.jpg (6.77 MiB) 364-mal betrachtet
Benutzeravatar
Supra_Enduro
 
Beiträge: 17
Registriert: 25.07.2021
Fahrzeug(e): Hercules Supra 4 Enduro
Postleitzahl: 56743
 
VorherigeNächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], HerculesPrima5S 1985, Sachscupspezi und 39 Gäste


Werbung
Facebook-Seite von 50er-Forum