KTM FOXI mit Sachs 505/2BX will nicht mehr nach dem Winter

Beitragvon Kickergott » 19.07.2021 12:30

Hallo zusammen!
Leider habe ich seit dem Winter ein Problem mit meinem Sachs 505 Motor. Verbaut ist er auf einer KTM FOXI und lief letztes Jahr (nach einem Kondensator-Austausch) wunderbar und ohne Probleme. Egal ob Kurzstrecken, Langstrecken, kalt oder warm - die Foxi lief immer. Unterbrecherkontakt und Zündung waren wunderbar eingestellt und es passte alles wirklich super.

Im Oktober hatte ich Sie dann nach einer längeren Fahrt abgestellt und wollte Sie im April 2021 wieder starten. Leider lies sie sich jedoch nicht richtig starten bzw. sie nahm kein Gas an und ging irgendwann aus. Außerdem hört es sich für mich fast wie Fehlzündungen an; das sieht man auch auf dem Video. Krümmer & Auspuff sind frei; Vergaser funktioniert ebenfalls. Zündplatte und Unterbrecher sind fest; also nicht verstellt.

Hier das Video: https://we.tl/t-vvZdVjdZRG

Habt Ihr denn eine Idee was mein gutes Schätzchen haben könnte?
Vielen Dank
Thomas
Benutzeravatar
Kickergott
 
Beiträge: 17
Registriert: 17.04.2020
Fahrzeug(e): KTM Foxi 2Gang
Postleitzahl: 69434
 

Beitragvon tomue » 19.07.2021 12:48

Hallo Namensvetter :)

du hast in dem Video immer Vollgas gegeben, oder?
Für mich hört es sich nach einer verstellten Zündung an. Der Unterbrecher ist da meiner Erfahrung nach der Kandidat, der sich gern verstellt. Kontrollier mal den Unterbrecherabstand, vielleicht brauchst auch einen neuen, wenn die Kontakte recht verbrannt sind.
Sieht das Benzin im Tank auch noch aus wie Benzin?
Der Rauch kommt wohl von der Krümmer Zylinder Verbindung, oder?

Viele Grüße
Thomas
tomue
 
Beiträge: 48
Registriert: 21.09.2020
Fahrzeug(e): Hercules MP4, Hercules MK3X

Beitragvon ingolino » 19.07.2021 15:58

Normalerweise wird Sprit ja nicht sooo schnell schlecht aber es hört sich fast so an.
Schau mal nach der Hauptdüse und den Kontakten. Wenn der Abstand gut ist ca. Postkartenstärke(0,4mm) dann zieh mal etwas feines Schmiergelpapier durch die Kontakte und probiere es nochmal

Gruss Ingo
Benutzeravatar
ingolino
 
Beiträge: 1221
Registriert: 28.04.2017
Fahrzeug(e): Yami RD 80 LC2
Postleitzahl: 52538

Beitragvon Kickergott » 19.07.2021 17:28

Vielen Dank erstmal für eure extrem schnelle Rückmeldung. Ich möchte auch direkt Entwarnung geben; aber zunächst vorläufig.

Es scheint wohl wirklich am Sprit gelegen zu haben. :shock: Ich hätte nie gedacht, dass der Sprit so schnell schlecht wird aber eventuell dichtet auch der Tankdeckel nicht richtig ab und beschleunigt das Ganze.

Ich habe nun den kompletten Sprit abgelassen, Vergaser gereinigt und Sprit neu befüllt. Die Foxi hat zwar einen Moment benötigt und läuft auch noch nicht so schön rund wie bisher aber sie läuft. Ich vermute wirklich das war mein Problem - und ich suche bei allen anderen Dingen nach einem Fehler.
:lol:

Sobald ich wieder dran gehe melde ich nochmals Verzug. Danke euch nochmals!
Benutzeravatar
Kickergott
 
Beiträge: 17
Registriert: 17.04.2020
Fahrzeug(e): KTM Foxi 2Gang
Postleitzahl: 69434

Beitragvon Binford86 » 19.07.2021 19:09

Moin.
Der gemischte Sprit kann sich natürlich auch nach längerer Standzeit entmischen.
Den Tank vorher schütteln hilft manchmal schon ;)
Gut, dass es erstmal wieder läuft!

Gruß Florian
Gruß Florian
Binford86
 
Beiträge: 103
Registriert: 27.02.2020
Fahrzeug(e): Göricke 325, Hercules M4, Zündapp Super Combinette, Hercules Prima 4, Mars 25 Automatik
Postleitzahl: 32257

Beitragvon tomue » 19.07.2021 21:36

Das heutige Bleifrei kann durchaus je nach Gegebenheiten schon nach 6 Monaten kippen, da hilft schütteln nichts mehr.
Außerdem zieht es wegen dem Ethanolanteil Wasser an, da muss man wegen Rost sehr stark aufpassen. Meine Tanks sind alle versiegelt, aber mit dem Rahmentank ist das nicht so einfach. Ich würde ihn jeden Winter ausleeren und mit WD40 oder Diesel konservieren (Natürlich eine Mutter oder einen alten Benzinhahn verwenden, anstatt den funktionierenden). Im Sommer dann einfach den Überschuss, der sich unten gesammelt hat, ablassen und normal volltanken.
Dass der Tankdeckel nicht 100%ig dicht macht, ist übrigens normal. Wenn man nämlich fährt, muss ja über den Tankdeckel Luft nach ziehen können, damit unten der Sprit rausläuft.

Noch viel Erfolg bei der weiteren Fehlersuche!
tomue
 
Beiträge: 48
Registriert: 21.09.2020
Fahrzeug(e): Hercules MP4, Hercules MK3X

Beitragvon Kickergott » 19.08.2021 18:16

Hallo zusammen!
Also es lag wohl doch nicht bzw. nicht hauptsächlich am Sprit. Es war dann zwar kurzzeitig besser aber die Probleme waren genauso schnell wieder da.

Also habe ich nun den Unterbrecherkontakt gewechselt. Die beiden Kontaktpunkte trafen beim alten nicht mehr exakt aufeinander und waren schon ziemlich verschlissen.

Mit dem neuen Unterbrecherkontakt ist das Problem nun definitiv behoben und die Foxi schnurrt wieder. :-) Außerdem startet sie nun viieeeel leichter; in der Vergangenheit hat ein kleiner Kick nie ausgereicht um sie zu starten. Nun reicht das problemlos aus.

Vielen Dank nochmal für eure Hilfe und einen schönen Abend.
Benutzeravatar
Kickergott
 
Beiträge: 17
Registriert: 17.04.2020
Fahrzeug(e): KTM Foxi 2Gang
Postleitzahl: 69434
 

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], kotte, Wolfram und 31 Gäste


Werbung
Facebook-Seite von 50er-Forum