Zündzeitpunkt 50sw

Beitragvon Sachscupspezi » 28.09.2020 22:50

Wenn Du mit Startpilot mal versuchst,zugt der Motor denn wenigstens?
Beim 50SW muss der Zylinder mit passenden Kolben bestückt sein Mahle ori, oder Barikit PE-197.
Benutzeravatar
Sachscupspezi
 
Beiträge: 3370
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772
 

Beitragvon cluberer2003 » 28.09.2020 22:53

Ein Sachs 50 SW springt an, wenn....

- das Laufspiel i. O. ist
- ein passender Kolben, wie Barikit oder orig. Mahle verbaut ist
- der Kolbenring vom Durchmesser zum Kolben passt
- Sprit und Funke anliegt
- Simmerringe i. O. sind, Unterdruck erzeugt wird
- Zündkerze Langgewinde, vorzugsweise Bosch oder Denso, NGK lieber nicht

Gretchenfrage: Welchen Kolben hast du verbaut und passt das Laufspiel?

Gruß Holger

P. S.: Zündung wirds wohl nicht sein, da hast du ja schon eine ganze Armada verbaut.
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4709
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon cluberer2003 » 28.09.2020 22:55

Wenn beim SW alles passt, springt der mit einer (!!!) Raste Kickstarter an. Kickstarter durchtreten, unten lassen, eine Verrastung nach oben und mit 1 cm Weg läuft er.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4709
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon cluberer2003 » 28.09.2020 22:58

Ich hoffe, dass du keinen HGM-Kolben verwendet hast.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4709
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon kotte » 29.09.2020 09:55

Ja, der Kopf ist lakiert, allerdings mit ner Kerze im Gewinde... 8)
Ich habe bei allen 4 Zündungen einen guten (blauen ) Funken gehabt, der einen cm weit überspringt. Zündspule hab ich auch schon verschiedene probiert. Masse am Rahmen gerade blank gemacht. Neuen Kerzenstecker 1k. Alle Zündmakierungen geprüft.
Kolben ist ein Barikit, Laufspiel im frisch gebohrten Zylinden 0,06, Ringspiel geprüft (weiß nicht mehr, war ok.)
Quetschkante 0,9.


Noch mal zum Kopf....
Wenn ich einen 80er Kopf hätte, aber eine Langgewinde Kerze reinschraube; würde die dann nicht an schlagen?
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 615
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Mopedikürer » 29.09.2020 10:57

Ich denke ja.
Und im 50er die Kurzgewinde guckt nicht genug raus.
Buenos Mofas

Mopedikürer
You can wind if you want if you want to schneid Gewind, ha-ha-ha, hä-hä-hä...
Das war Modern Talking, und die können froh sein, dass Amboss der Rabiator die nicht weggeboxt hat...
Benutzeravatar
Mopedikürer
 
Beiträge: 4602
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Sundriver » 29.09.2020 12:10

Hallo,
ich hatte selbst mal den Fall,das ein 80er Kopf auf einem 50SW verbaut war.
Langgewindezündkerze schlägt nicht an. Der Motor sprang an und das Moped lief selbst mit einem 80er Kopf!
Läuft nur nicht besonders gut.Hat sehr wenig Kompression,Standgasprobleme etc..

Mit einem Spiegel und einer Taschenlampe solltest Du an der Länge vom Zündkerzengewinde sehen können,ob ein 80er Kopf verbaut ist..

Grüße
Peter
Sundriver
 
Beiträge: 36
Registriert: 10.03.2019
Fahrzeug(e): Hercules K 50 Ultra,Hercules Ultra 80 Chopper
Postleitzahl: 32052

Beitragvon kotte » 29.09.2020 13:52

Also ich würde es ja als langewinde sehen. aber vieleicht hat jemand was zum vergleichen.

Bild
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 615
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Mopedikürer » 29.09.2020 17:18

Also ich würde sagen, das ist ein sw Kopf.

-- 29.09.2020 17:19 --

Also ein 50sw.

Vielleicht aber kann man auch Milchreis drin kochen.
Buenos Mofas

Mopedikürer
You can wind if you want if you want to schneid Gewind, ha-ha-ha, hä-hä-hä...
Das war Modern Talking, und die können froh sein, dass Amboss der Rabiator die nicht weggeboxt hat...
Benutzeravatar
Mopedikürer
 
Beiträge: 4602
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Sachscupspezi » 29.09.2020 19:02

50SW Zylinderkopf 0213155099.innen erhaben angegossen.
Verstehe ich alles nicht. 50SW Zylinderkopf muss auf den 50 SW Zylinder. Alles andere ist nicht produktiv.
Suche dir mal einen Spezialisten der sich mit den Motoren auskennt . Viele Männer fummeln viel kaputt ,weil kein SACHS MOTORTECHNIKWISSEN vorhanden ist.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 3370
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Mopedikürer » 29.09.2020 20:02

Vielleicht muss er einfach nur den richtigen Zündzeitpunkt abwarten..
Vielleicht ist das falsch eingestellt worden ohne Messuhr?
So eine 2cm Spitze sollte doch zu kriegen sein. Und ein m14 Adapter. Vielleicht kriegt er damit den Kojoten bei den Eiern...

-- 29.09.2020 20:06 --

Also mit ner Gradscheibe allein findet man den OT auch nicht. Dazu braucht man ne Messuhr. Das geht auch nicht mit so einem TP-Sucher, jedenfalls nicht genau genug.
Ich verstehe auch nicht, wie man ne Zündung abblitzen kann, ohne dass der Motor läuft.... sorry, vielleicht hab ich es falsch gelesen oder in Erinnerung, aber das hängt mir noch so drin und das habe ich so nicht verstehen können.
Buenos Mofas

Mopedikürer
You can wind if you want if you want to schneid Gewind, ha-ha-ha, hä-hä-hä...
Das war Modern Talking, und die können froh sein, dass Amboss der Rabiator die nicht weggeboxt hat...
Benutzeravatar
Mopedikürer
 
Beiträge: 4602
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon kotte » 30.09.2020 09:59

Den OT habe ich noch mit der Messuhr gefunden, bzw die Motor Makierung überprüft. Da ich die Uhr aber nicht reinschrauben konnte, musste ich die halten. Für den OT hat das gereicht. So den ZZP einstellen ist natürlich Blödsinn, also eine OT Makierung auf den Polrad (War da und stimmte) und dann mit der Gradscheibe den ZZP festlegen. Das sollte also außreichend stimmen, damit das Ding anspringt.
Dann hab ich wie ein Wilder gekickt und meine Frau hat abgeblitzt; passt!
Das ganze Spiel mit 4 Zündungen und 2 Spulen. Ich schliesse die Zündung als Fehlerquelle aus. Kann ja immer noch sein, das eine von denen eine Macke hat nicht hoch genug dreht, aber anspringen muss sein.
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 615
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Sachscupspezi » 30.09.2020 12:10

vlcsnap-2020-09-30-11h34m47s99.png
vlcsnap-2020-09-30-11h34m47s99.png (503.49 KiB) 105-mal betrachtet
vlcsnap-2020-09-30-11h36m16s233.png
vlcsnap-2020-09-30-11h36m16s233.png (485.67 KiB) 105-mal betrachtet
vlcsnap-2020-09-30-11h37m20s99.png
vlcsnap-2020-09-30-11h37m20s99.png (401.46 KiB) 105-mal betrachtet
vlcsnap-2020-09-30-11h38m07s63.png
vlcsnap-2020-09-30-11h38m07s63.png (524.38 KiB) 105-mal betrachtet
vlcsnap-2020-09-30-11h38m35s87.png
vlcsnap-2020-09-30-11h38m35s87.png (410.73 KiB) 105-mal betrachtet
vlcsnap-2020-09-30-11h38m50s233.png
vlcsnap-2020-09-30-11h38m50s233.png (446.51 KiB) 105-mal betrachtet
vlcsnap-2020-09-30-11h39m08s153.png
vlcsnap-2020-09-30-11h39m08s153.png (416.06 KiB) 105-mal betrachtet
Grundplatte auf Markierung festschrauben.
Polrad aufstecken oT Markierung mit Messuhr überprüfen b.z.w neu am Polrad markieren. Gegen die Drehrichtung der Motors(links) 0,9-1,2 mm den Zündzeitpunkt (M) auf das Polrad übertragen. O am Polrad fluchtet mit Kerbe am Gehäuse , M (ZZP)fluchtet mit Kerbe am Gehäuse.
Ankerplatte so aufschrauben ,das sie sich mit dem Einstellstift bis auf gewünschten ZZP verdrehen lässt.
Der 2 mm Stift muss bei gewählten ZZP durchs Polrad in die Bohrung an der Ankerplatte einzuführen sein. Polrad ab,die Ankerplatte festschrauben. Polrad aufstecken und überprüfen ob sich der Einstellstift bei ausgewählten ZZP (M Markierung) durchs Polrad in die kleine Bohrung der Ankerplatte einschieben lässt.

-- 30.09.2020 12:18 --

Kontrolle des Polrad. Ist es das richtige für den 50SW Motor?
Benutzeravatar
Sachscupspezi
 
Beiträge: 3370
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Mopedikürer » 30.09.2020 12:19

Den OT mit lose eingesteckter Messuhr suchen ist die erste Ungenauigkeit.
Die zweite Ungenauigkeit ist die Marke am Polrad, die ist nicht immer genau und wenn das Polrad z.B. vom 50s stammt sollte die Marke auch nicht im Bereich des sw ZZP liegen.
Aber starten sollte der Motor schon, sofern die Zündung nicht völlig verdreht ist.
Da muss irgendwas übersehen worden sein.

Übrigens sollte man auch das Quetschmaß kontrollieren. Das sollte wohl zwischen 0,8 und 1mm liegen.
Bitte korrigiert mich, wenn ich das falsch sehe.
Ist allerdings kein Grund, dass der Motor nicht startet.
Elektrodenabstand 0,4mm wirst du wohl selber wissen.
Wird denn die Kerze nass beim Kicken?
Buenos Mofas

Mopedikürer
You can wind if you want if you want to schneid Gewind, ha-ha-ha, hä-hä-hä...
Das war Modern Talking, und die können froh sein, dass Amboss der Rabiator die nicht weggeboxt hat...
Benutzeravatar
Mopedikürer
 
Beiträge: 4602
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon kotte » 30.09.2020 14:46

Ot auf der Lima wurden Kontrolliert. Der ZZP ist natürlich anders, weswegen ich eine neue Markierung gemacht habe. Quetschmaß ist 0,9.
Ja, Kerze ist nass.
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 615
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332
 
VorherigeNächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 69 Gäste


Werbung
Facebook-Seite von 50er-Forum