Zündzeitpunkt 50sw

Beitragvon kotte » 24.09.2020 09:15

Ich müsste mal wissen, welchen Zündzeitpunkt der 50sw braucht. Da meine Messuhr nicht in den Kopf passt, benötige ich Grad vor OT. Finden kann ich überall aber nur mm vor OT.

1,0-1,2mm vor OT = 16°-18° vor OT

stimmt das?
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 692
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332
 

Beitragvon Sachscupspezi » 24.09.2020 09:22

0,9...1,2 mm (15,5...18,5 Grad) vor.o.T
Gruß Klaus
SACHS 50SW.
Benutzeravatar
Sachscupspezi
 
Beiträge: 3516
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon kotte » 24.09.2020 11:41

Danke
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 692
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Mopedikürer » 27.09.2020 11:56

Bitte.
Buenos Mofas

Mopedikürer
Meine Beine sind am Ar***...
Benutzeravatar
Mopedikürer
 
Beiträge: 4629
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon kotte » 28.09.2020 12:02

Noch ne Frage....
in meinem Zylinderkopf steht 0213.155.099.
Ist das auch der Kopf für den 50SW ?
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 692
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Mopedikürer » 28.09.2020 12:05

Du siehst das auch am Kerzengewinde, der Brennraum ist flach und das Gewinde lang.
Beim 80sw ist das umgekehrt, größerer Brennraum und Kurzgewinde.
Buenos Mofas

Mopedikürer
Meine Beine sind am Ar***...
Benutzeravatar
Mopedikürer
 
Beiträge: 4629
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon kotte » 28.09.2020 12:09

Das kann ich nur gerade nicht sehen, ohne wieder Kühlwasser abzulassen und den Kopf zu demontieren.
Hatte die Hoffnung, das die Nummer weiter hilft.
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 692
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Mopedikürer » 28.09.2020 12:13

Hmmmm.......
Kein Anschluss unter dieser Nummer... :|

Ich habe geguckt, es ist der richtige. Der 80sw endet auf 97.

:top:
Buenos Mofas

Mopedikürer
Meine Beine sind am Ar***...
Benutzeravatar
Mopedikürer
 
Beiträge: 4629
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Sachscupspezi » 28.09.2020 17:13

Sachs Nummer 0213 155 000 .Erhaben angegossen im inneren des 50SW Zylinderkopf 0213155099.
Dein Kopf passt scho.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 3516
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon kotte » 28.09.2020 17:48

Danke.
Obwohl mich das jetzt sehr frustriert...
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 692
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Mopedikürer » 28.09.2020 17:49

Warum?
Buenos Mofas

Mopedikürer
Meine Beine sind am Ar***...
Benutzeravatar
Mopedikürer
 
Beiträge: 4629
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon kotte » 28.09.2020 18:08

Weil ich nicht heraus finden kann, warum das Ding nicht anspringwn will.
4 Zündungen ausprobiert, eine war überholt. Zündung abgeblitzt. Immer super Funken, aber die geht nicht an.
Vergaser mit Neuteilen bestückt. Choke, Düsen, Nadel, Kammer. Nix die will nicht.
Motor überholt, Alle Lager und Dichtungen neu. Zylinder mit Kolben neu. Das Ding springt nicht an.
Kompression 8bar.
Mit ohne Luftfilter probiert, nix.
Kerze ist immer nass.
Und nein, die ist nicht kaputt...
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 692
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon Mopedikürer » 28.09.2020 19:59

Zylinderkopf lackiert?
Buenos Mofas

Mopedikürer
Meine Beine sind am Ar***...
Benutzeravatar
Mopedikürer
 
Beiträge: 4629
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Sachscupspezi » 28.09.2020 21:43

http://www.motelek.net/motoplat/6volt61watt.jpg

Ich hatte mal den Fall,das ein Zündfunke vorhanden war und das Moped nicht ansprang. Die Motoplat Zündanlage ist relativ leicht einzustellen und man kann da kaum einen Fehler machen.
Mit Startpilot versucht ,um auszuschließen das es am Vergaser liegt. Kein einziges zucken des Motors.
Hab dann die Ankerplatte durchgemessen und festgestellt das der HSP Ladeanker nicht den vorgeschriebenen Ohmwert hat. Ankerplatte getauscht,die ich vorher überprüft hatte und schon knatterte die Kiste. Messe mal den HSP Ladeanker und die Geberspule. Tausche trotzdem auch mal die Zündspule.
Vorab musst Du genau wissen was Du da eingebaut hast, es gibt verschiedene Ankerplatten und verschiedene Zündspulen ,die nicht alle plug and play untereinander austauschbar sind.Also dann nicht funktionieren.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 3516
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Mopedikürer » 28.09.2020 21:49

Stecker 1kOhm, Kerze ohne Widerstand. Elektroden 0,4mm. Wie gesagt: LANGGEWINDE.
Kerze und Zündspule am Rahmen müssen gute Masse haben.
Hast du mehrere Zündkonverter auch, bzw. ein Gespann Stator/CDI, was bei dir schon gelaufen ist?
Buenos Mofas

Mopedikürer
Meine Beine sind am Ar***...
Benutzeravatar
Mopedikürer
 
Beiträge: 4629
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976
 
Nächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Kasimir und 40 Gäste


Werbung
Facebook-Seite von 50er-Forum