Hercules Prima 5s

Beitragvon Nordstern » 26.04.2020 16:15

Hallo,

ich bin unverhofft zu einer Hercules Prima 5s Bj.1992 gekommen und habe natürlich einige Fragen.

Welche Farbe haben die Standrohre der Gabel, der Lack ist Anthrazit metallic?

Einer der Vorgänger hat die Elektrik z.T. entfernt:
Wie werden die Bremslichtschalter angeschlossen, sie fehlen komplett mit der Verkabelung.

Mit den anderen Fragen komme ich dann später.

Glück auf
Ralf aus GE
Dateianhänge
70072E24-EE56-4161-AB84-A2E29ED93187.jpeg
70072E24-EE56-4161-AB84-A2E29ED93187.jpeg (2.79 MiB) 1170-mal betrachtet
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899
 

Beitragvon cluberer2003 » 26.04.2020 16:33

Bild

Egal, welche Zündung verbaut ist. Die Kabel (grün-rot in Bsp. oben) vom Bremslichtanker gehen einmal hoch zum Bremslichtschalter für Vorderbremse und einmal zum Schalter am Gestänge für die Rücktrittbremse. Von dort aus jedes Kabel zum Bremslicht.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4710
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon Nordstern » 26.04.2020 17:02

Danke Holger,

der Schaltplan sieht sehr übersichtlich aus, das sollte ich schaffen.

Glück auf

Ralf

-- 26.04.2020 19:19 --

Ich habe schon einige Bilder der Prima gefunden, aber die Farbe der Gabel ist mir noch nicht klar, Silber oder grau?

Das aktuelle Blau kann nicht richtig sein.
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Sachscupspezi » 26.04.2020 19:56

https://www.ebay.de/itm/SACHS-Lackstift-Sachs-Schwarz-met-690-Fahrzeuge-s-Text-ET-P009299812501690/331706253812?hash=item4d3b3bc1f4:g:kF8AAOSwLzdWRHzW

Das könnte der Lack sein,schau mal auf den Tank. Ich meine der ist schwarz nicht anthrazit. Bilder täuschen ja auch mal. An deinem Mofa wurde ja schon bei lackiert. Die Gabel blau am Rahmen was schwarz. Der Tank ist wohl noch original.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 3379
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Nordstern » 27.04.2020 18:09

Danke Klaus,

vielen Dank, auch für deine kompetente Unterstützung ( KX5 von Dennis).

Glück auf

Ralf
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Nordstern » 30.04.2020 17:16

Ich mache langsam Fortschritte und habe das nächste Problem:

Sie springt gut an und nimmt dann für bis ca. 5 sec das Gas an, dann dreht sie bei Vollgas nur noch sehr niedrig und lässt sich nur mit 5 km/h fahren. Dann tropft aus dem Auslass ein Benzingemisch und sie weigert sich hochzudrehen.
Der Vergaser ist sauber, HD frei, Sprit neu.

Ich will jetzt den Zylinder zerlegen und den Auspuff säubern.

Hat jemand eine bessere Idee?


Ralf aus GE
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Sachscupspezi » 30.04.2020 21:55

Hallo Ralf
Das Mofa mach erstmal eine guten Eindruck. Wenn Du etwas Glück hast ,könnte es eine Kleinigkeit sein.
Auspuff /Auslass säubern ist ein Muss,die Abgase müssen ja raus.
Den Tank sollte man auch mal nachschauen. Kleinste Teile verstopfen Düsen und Kanäle.
Wo nicht nur Benzin, auch Luft durch strömt. Nur den Vergaser säubern,reicht dann unter Umständen nicht.
Die Verbrennung ist gestört . Der Grund dafür kann vieles sein.
Anhand des Datenblatt/Ersatzteilliste deiner Mofa mal prüfen ,ob das verbaut ist was da rein gehört und die Einstellungen überprüfen. Unter Umständen vorhandene Defekte und Undichtigkeiten muss man finden.

Die Zündanlage sollte man auch mal kontrollieren.
Wenn mal was wirklich nicht weiter geht,ich glaub wir wohnen nicht soweit auseinander. Ich hab alle Daten und noch einige NOS Mofa Teile.

Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 3379
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Nordstern » 01.05.2020 05:54

Hallo Klaus,

ich wünsche dir und den anderen Zwieradfans, einen schönen 1. Mai.
Vielen Dank für die guten Tips, werde mich langsam durcharbeiten und weiter berichten.

Glück auf

Ralf
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Nordstern » 01.05.2020 20:51

Klaus hat Recht, die Zündung war total verstellt.

Der Kolben ist sehr stümperhaft gefeilt und das Kolbenbolzenlager hat Spiel, wird ausgetauscht.

Hoffentlich läuft sie danach.

Ich werde berichten.

Ralf aus GE
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Nordstern » 08.05.2020 19:46

Die nächsten Schritte sind gemacht:
neuer Kolben, Zündung eingestellt, Antriebskette gekürzt, Bremslichtschalter für Rücktritt.....

Sie springt gut an, aber sie bläst unten am Zylinder Abgas raus.

Der Krümmer ist auf der Hülse am Auslass aufgesteckt und mit einer Schelle verschraubt. Diese Hülse ist lose und undicht.
Ist die Hülse eingeschraubt?

Die erste Probefahrt hat schon Spaß gemacht.

Schönen Abend

Ralf aus GE
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Nordstern » 16.07.2020 11:07

Hallo,

nach einer Pause geht es weiter.

Problem:

Sie springt gut an, doch sie nimmt das Gas nicht richtig an und dreht nur etwas höher, als Standgas.
Die Zündkerze ist nass und es tropft aus der Krümmeranschluss.

Bisherige Versuche:

Vergaser zerlegt und gesäubert
Schwimmwernadel arbeitet sauber
Vergasernadel auf 2.Raste gehängt
Ohne Luftfilter gestartet ( minimal besser )
Zündung genau eingestellt
Zündkerze erneuert ngk
Zündkabel ohne Stecker auf Zündkerze gesteckt
Kompression ca. 9 bar ( neuer Kolben )

Mir gehen die Ideen aus.

Glück auf

Ralf aus GE
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Sachscupspezi » 16.07.2020 12:04

Hallo Ralf
Verbrennung ist gestört: Warum ist die Frage.
Erstmal technische Daten:505/2BY
https://www.technik-ostfriese.com/techn ... eitung.php


505/2BY Motor verbaut?. Der Vergaser 85/10/107 muss richtig bestückt sein und die Teile sollten auch in Ordnung und am besten von Bing sein.Siehe Datenblatt.

Luftfilter: original Durchmesser und alles sollte dicht sein.

Zündung: 45 Gradwinkel der Zündkerzenbohrung bei der Zündeinstellung beachten. Siehe Reparaturanleitung technik ostfriese.(Zündeinstellung) NGK Kerze raus Bosch rein, 0,4 mm max 0,5 mm Elektrodenabstand. Starker Zündfunke vorhanden?

Passt der Kolben von den Maßen, wahrscheinlich Nachbau denn überhaupt, öffnet und schließt er zur richtigen Zeit die Kanäle ?
Das muss man sich mal alles genau anschauen.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 3379
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Nordstern » 16.07.2020 12:40

Hallo Klaus,

der Vergaser ist ein 85/10/101.
Luftfilter ist eckig und sitzt links.
Hauptdüse ist 48.

Der Motor ist ein 505 2by.

Die Zündung habe ich anhand der Markierungen auf dem Polrad eingestellt.

Ich habe jetzt einen neuen Luftfilter und die Bosch Zündkerze bestellt.

Danke,
ich bleibe dran.

Ralf
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon Sachscupspezi » 16.07.2020 12:54

Schau mal nach was deine Prima 5S für ein Typ ist:634...
634 046 und 634 047 hat einen Zündzeitpunkt 2,3+-0,25 mm vor o.T
634 036 und 634 037 1,2mm- 0,25mm vor.o.T.
Vorausgesetzt der original Motor und Zündung ist verbaut.
Hier mal die Erklärung mit dem Bohrungswinkel der Zündkerzenbohrung. Bis 2 mm siehe Skizze , nach 2 mm hab ich es errechnet.
viewtopic.php?f=8&t=13815&hilit=45+grad+bohrung&start=45

-- 16.07.2020 13:58 --

Die Ankerplatte muss auch richtig stehen, einfach nach Reparaturanleitung vorgehen. Mit Messuhr oder Zündeinstelllehre arbeiten.

-- 16.07.2020 14:00 --

505/2By hat auf der rechten Seite das runde Luftfiltergehäuse.

-- 16.07.2020 14:01 --

Zum Kolben keine Info?
Benutzeravatar
Sachscupspezi
 
Beiträge: 3379
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Nordstern » 16.07.2020 17:00

Danke Klaus,

der Luftfilter ist scheinbar umgebaut worden.

Nach den anderen Daten werde ich noch mal suchen.

Das Problem hat mit dem vorherigen Kolben auch schon bestanden.

Schönen Abend

Ralf
Nordstern
 
Beiträge: 324
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899
 
Nächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 45 Gäste


Werbung
Facebook-Seite von 50er-Forum