Hercules Mk2 startprobleme

Beitragvon Hercules MK2 Fahrer » 01.02.2020 16:22

Moin,
Habe folgendes Problem bei meiner Hercules Mk2 habe ich vor zwei jahren einen 50s 5 Gang Motor mit 1/19/31 Vergaser verbaut lief auch problemlos.

So jetz gute zwei jahre Später wollte ich sie mal wieder fahren und habe festgestellt das sie leider nur mit Startpilot läuft, Vergaser habe ich ausgebaut und gesäubert benzin passt auch.

Jetz meine Frage was könnte das den sein evtl. der Schwimmer?
Hercules MK2 Fahrer
 
Beiträge: 78
Registriert: 02.09.2017
Fahrzeug(e): Hercules Mk 2
Postleitzahl: 84453
 

Beitragvon H.Tohell » 02.02.2020 14:15

Ich tippe auch auf Vergaser .
- Schwimmer oben verklebt
- Ultraschall Reinigung
- Düsen und Gänge im Vergaser mit Druckluft durchblasen
- Falschluft( der altmodische Bing Seitenschwimmer ist bekannt dafür )
- Chokehebel dichtet nicht mehr ab- zu fettes Gemisch


Sonst Einstellung Zündung
ZZP 1,2 mm vor OT
0,4 mm Abstand Kontakte
0,4 mm Abstand Elektroden Zündkerze

-- 02.02.2020 14:20 --

Ist ja klar, wenn das Ding 2 Jahre rumsteht, hat sich viel vertrockneter Sprit überall angesammelt..... Muss erst mal raus, das ist nicht so einfach
Viel Erfolg
H.Tohell
 
Beiträge: 18
Registriert: 25.08.2019
Fahrzeug(e): Mk 1 Quickly Quick Moby M1
Postleitzahl: 44357

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Google Adsense [Bot], Storage und 29 Gäste


Werbung
Facebook-Seite von 50er-Forum