Problem mit Tachoantrieb

Beitragvon orangejuice12 » 10.01.2020 18:36

Hallo zusammen,

meine KX sollte ihren Tachoantrieb wieder erhalten.
Es handelt sich um den Antrieb aus Kunststoff.
Ich habe die Bundbuchse so montiert, dass das Zahnrad mit dem Mitnehmer für die Ritzelwelle noch frei drehen kann. Treibe ich die Bundbuchse tiefer ein, blockiert das Zahnrad.
Am Motor montiert schleift nun jedoch die Mutter des Ritzels an der Bundbuchse und blockiert somit den Mechanismus bzw. erzeugt Späne.
Ich habe ein neues Ritzel montiert, evtl. ist das neue Ritzel etwas breiter als das alte, lässt sich nun natürlich nicht mehr nachvollziehen.
Habt ihr einen Tipp? Dichtung an den Zündungsdeckel? Bundbuchse bearbeiten?

Gruß und Danke,
Jona
orangejuice12
 
Beiträge: 443
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5
 

Beitragvon kotte » 10.01.2020 19:11

Würde glaube ich eher ne 2te Deckeldichtung montieren.
Benutzeravatar
kotte
 
Beiträge: 315
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon orangejuice12 » 10.01.2020 19:12

Ne 2te? Ich habe gar keine drin...
Ist da eine vorgesehen?
orangejuice12
 
Beiträge: 443
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon cluberer2003 » 10.01.2020 21:28

Billige Nachbau-Ritzel gehen nicht ganz so weit auf den Konus der Abtriebswelle, somit kann man die Mutter auch nicht weit genug aufschrauben, diese blockiert dann im Napf. Orig. Sachs Ritzel bzw. auch die von Esjot haben dieses Problem nicht.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4459
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon orangejuice12 » 10.01.2020 21:40

Hallo Holger,

ich habe Ritzel und Kettenrad von Esjot verbaut, und eine Kette von DID...
Und die Mutter am Ritzel mit 67Nm nach links angezogen.

Gruß,
Jona
orangejuice12
 
Beiträge: 443
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon Sachscupspezi » 10.01.2020 23:42

Hallo JONA
Ganz unten im Seitendeckel ,sitzt bei dem Schraubenrad aus Messing eine Scheibe,diese fällt bei dem Schraubenrad aus Kunststoff weg. Es gibt verschieden dicke Linksgewinde Muttern ,zur Befestigung des Kettenrads. Wenige Millimeter Platz reichen aus,so das nichts schleift. Voraussetzung ist auch ,das die Tachoantriebsteile passend und noch intakt sind.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 2887
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon orangejuice12 » 11.01.2020 00:42

Hallo Klaus,

danke für deine Antwort.
Von der Messingscheibe habe ich gelesen, diese ist bei mir aber nicht verbaut.
Ich habe den Zündungsdeckel samt Tachoantrieb separat gekauft, war an dem Motor so nicht montiert.
Vielleicht bräuchte ich eine andere Mutter für das Ritzel. Ich muss mir allerdings beim Tausch wieder den guten Drehmomentschlüssel von einer Werkstatt hier vor Ort leihen, um das Drehmoment gegen den Uhrzeigersinn zu messen.
Die Tachoantriebsteile sind nicht perfekt, aber okay.
Ich werde mir mal ein oder zwei Papierdichtungen für den Deckel basteln, vielleicht reicht das ja schon.
Ansonsten: Weiß jemand, wo es die verschieden starken Muttern gibt?
Ein entsprechender Drehmomentschlüssel wäre auch mal eine Anschaffung wert.

Gruß und Danke,
Jona
orangejuice12
 
Beiträge: 443
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5
 

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 19 Gäste


Werbung
Facebook-Seite von 50er-Forum