12Volt kontaktlose Zündung einstellen

Beitragvon thomasml » 13.07.2019 18:00

Moin!

Ich habe mein Moped auf 12 Volt Zündung umgerüstet, da mir es mir abends mit 6V zu dunkel wurde. Allerdings bin ich mit dem einstellen der Zündung etwas überfragt. Den oberen Totpunkt habe ich ausgemessen und das Polrad 1,8mm zurückgedreht (da Simson Zylinder). Auf der Ankerplatte ist eine Markierung ab Werk angebracht. Nun habe ich probiert den Strich der Ankerplatte und die Markierung am Polrad übereinander zu legen, sodass sie fluchten. Die Ankerplatte musste ich so verdrehen, dass die Kabel durch die ganze Kammer liefen und außer einer dicken Fehlzündung kam nichts - scheint nicht richtig zu sein.

Den ZZP kann ich am Polrad einstellen, meine Frage ist wie ich die Ankerplatte dadrunter richtig positioniere?

Im Anhang gibt es Bilder, damit ihr euch ein Bild machen könnt.

Vielen Dank Thomas
Dateianhänge
IMG_8414.JPG
IMG_8414.JPG (2.6 MiB) 644-mal betrachtet
IMG_8410.JPG
IMG_8410.JPG (2.81 MiB) 644-mal betrachtet
IMG_8407.JPG
IMG_8407.JPG (3.04 MiB) 644-mal betrachtet
thomasml
 
Beiträge: 8
Registriert: 17.01.2019
 

Beitragvon kotte » 15.07.2019 09:58

OT hast du ja gefunden..
Die Markierung auf dem Gehäuse sollte der Zündzeitpunkt passend zu deinem Simson Zylinder sein.
Jetzt musst du den Zeitpunkt finden, an dem diese Zündung den Funken loschickt. Nur leider kann ich auf den Bildern da nix erkennen (außer deinen Bleistift Strichen). Wenn du die beiden Marlierungen über einander drehst, sollte es funken.
Benutzeravatar
kotte
 
Beiträge: 139
Bilder: 7
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon citybiker » 15.07.2019 10:18

Diese Zündung habe ich erst vor kurzem in eine MK4m eingebaut, du mußt die Ankerplatte soweit wie möglich nach links drehen, dann passt der Zündzeitpunkt. Die Ankerplatte so einbauen, daß die Kabel von rechts oben zur Öffnung im Gehäuse geführt werden.
Gruß Hans-Joachim
Benutzeravatar
citybiker
 
Beiträge: 1169
Bilder: 5
Registriert: 09.07.2013
Fahrzeug(e): Diverse
Postleitzahl: 66955

Beitragvon thomasml » 15.07.2019 20:30

@kotte
oT und ZZP hab ich bestimmt aber das deckt sich leider überhaupt nicht mit dem Strich auf der Ankerplatte. Deshalb ja die Frage hier im Forum.


@citybiker
Hab die Ankerplatte mal nach deiner Beschreibung eingebaut. Meintest du das so?

Wenn du die Zündung erst letztens verbaut hast.. wie hast du die Kabel neu verlegt? Aus der Zündung kommt Türkis und Gelb. Gelb und Gelb kann ich ja zusammen legen für Licht aber wie bekomme ich das türkise Kabel verlegt, dass ich das Moped auch mit dem Schlüssel an / aus machen kann, bzw. den Drehzahlmesser versorge?
Dateianhänge
IMG_8415.JPG
IMG_8415.JPG (3.02 MiB) 515-mal betrachtet
IMG_8413.JPG
IMG_8413.JPG (2.28 MiB) 515-mal betrachtet
thomasml
 
Beiträge: 8
Registriert: 17.01.2019

Beitragvon thomasml » 16.07.2019 18:55

Kleiner Nachtrag:

Die Zündung habe ich komplett nach links verdreht und bin eine Testrunde gefahren. Hat anfangs einigermaßen funktionert aber endete dann auch in Fehlzündungen und einer sehr ruckartigen Gasannahme. Es wäre zu schön wenn man die Ankerplatte einfach nur komplett nach links verdreht und alles eingestellt ist.

Weiß nun einer wie man die Zündung, bzw. die Ankerplatte, korrekt einstellt?
thomasml
 
Beiträge: 8
Registriert: 17.01.2019

Beitragvon Sachscupspezi » 18.07.2019 12:30

Hallo
1. Du musst wissen welchen Zündzeitpunkt der Simson Zylinder benötigt.
2. Feststellen wo der o.T ist, Makierung am Polrad/ mit O und am Motorgehäuse /I neu anbringen. O und Strich müssen bei o.T fluchten.
Dein Motor ist rechts drehend ,die jetzige Einstellung,zeigt maximale einzustellenden Frühzündung.
Ankerplatte gegen die Laufrichtung des Motor verdrehen, Zündzeitpunkt früher,in Laufrichtung später.
Mit Messuhr , Zündeinstelllehre ,oder auch Gradscheibe den gewünschten Zündzeitpunkt fest stellen,Markierung am Polrad mit M anbringen . Diese muss mit der Makierung am Motorengehäuse bei dem gewählten Zündzeitpunkt fluchten.
Abblitzen mit Stroboslampe.

Gruß Klaus

-- 18.07.2019 12:37 --

Stimmt die M und Strich Markierung dann nicht überein, musst Du die Ankerplatte wie oben beschrieben verdrehen.
Benutzeravatar
Sachscupspezi
 
Beiträge: 2699
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon citybiker » 18.07.2019 12:43

Das Problem bei der Zündung ist, daß da keinerlei Markierungen vom Zündzeitpunkt vorhanden sind. Am besten mit der Meßuhr OT ermitteln und am Polrad/ Gehäuse eine Markierung anbringen, dann Polrad verdrehen bis die Meßuhr deinen Zündzeitpunkt anzeigt z.B. 1,4 mm v. Ot. Wieder eine Markierung am Polrad anbringen.
Mit einer Stroboskoplampe dann bei laufendem Motor überprüfen wie die Zündung steht und gegebenenfalls korrigieren.
Gruß Hans-Joachim
Benutzeravatar
citybiker
 
Beiträge: 1169
Bilder: 5
Registriert: 09.07.2013
Fahrzeug(e): Diverse
Postleitzahl: 66955

Beitragvon thomasml » 23.07.2019 17:00

Die Zündung lässt sich bei mir nicht einstellen, weil Bohrungen der Ankerplatte nicht zu dem Motor und dem Zündzeitpunkt passen. Entweder zündet er viel zu früh oder viel zu spät - die Ankerplatte lässt sich nicht so verdrehen, dass der ZZP korrekt ist. Die Langlöcher größer zu machen geht nicht, da somit immer mindestens eine Schraube verdeckt oder gar nicht in der Führung liegt.

@citybiker
Kannst du mal ein Foto von der Position deiner Ankerplatte hier reinschicken?
thomasml
 
Beiträge: 8
Registriert: 17.01.2019

Beitragvon ingolino » 23.07.2019 21:39

Wenns nicht passt würde ichs zurückschicken. Ich kann aber auch absolut nicht verstehen wieso man sich ne neue U-Zündung kaufen sollte. Die originalen waren schon kacke. Wie soll denn dann erst der Nachbaukram sein?!
Rüste doch gleich auf Elektronik um,dann ersparst du dir ne menge Ärger ,besser noch Vape dann hast auch noch bomben Licht. Ist nur ein gut gemeinter Rat :wink:
Benutzeravatar
ingolino
 
Beiträge: 329
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon citybiker » 23.07.2019 21:52

Das Moped war nicht mir und wurde schon abgeholt, kann leider kein Foto mehr machen.
Aber meiner Meinung nach ist die Zündung auch Schrott, die von mir verbaute hatte immer mal wieder Fehlzündungen, obwohl alles in Ordnung war und alles top eingestellt.
Gruß Hans-Joachim
Benutzeravatar
citybiker
 
Beiträge: 1169
Bilder: 5
Registriert: 09.07.2013
Fahrzeug(e): Diverse
Postleitzahl: 66955

Beitragvon Sachscupspezi » 24.07.2019 10:50

Wenn die Zündung nicht taugt ,würde ich sie auch nicht einbauen.

Die Schrauben der Ankerplatte bekommt man immer angezogen.

Du kannst doch zu früh und zu spät einstellen, bei richtiger Einstelllung sind nur die Schrauben verdeckt zum anziehen. Zündung einstellen ,nur die Schrauben anziehen wo du dran kommst ,dann Spule abschrauben um die verdeckte Schraube anzuziehen.
Spule einbauen , den Abstand Polschuhe zu den Polrad Magneten auf 0,25-0,30mm mit Fühlerlehre einstellen.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 2699
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon ingolino » 24.07.2019 11:55

Na ja, ist halt Vorkriegstechnik. Man kann sicherlich damit Leben aber ein teurer Neukauf ist m.M.n. rausgeworfenes Geld. U-Zündungen bekommt man wirklich nachgeworfen. Die will einfach keiner haben weil sie oft Probleme machen und gegen veschleißfreie E-Zündungen ausgetauscht werden . Es sei denn man ist Originalfetischist und man will den absoluten Originalzustand .Das kann bei beim Themenstarter aber nicht der Fall sein wegen der Unterzüge und den zusätzlichen Motorhalterungen,vom Vergaser ganz zu schweigen. .Letztenendes ist die Vape-Zündung wirklich das Optimum für ne Alltagssimme und die dürfte auch nicht wesentlich teurer sein als ne neue U-Zündung.
Benutzeravatar
ingolino
 
Beiträge: 329
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon thomasml » 24.07.2019 14:02

Die Zündung ist keine Unterbrecher- , sondern auch eine elektronische Zündung. Die regelmäßige Wartung und das Einstellen der Unterbrecher wollte ich mir sparen. Voerst baue ich wieder meine 6V motoplat mini ein und schicke die nicht passende 12v Zündung zurück - die ist nicht einzustellen.

Welche 12v Zündung könnt ihr für den Sachs 501 empfehlen? Es gibt noch ISKRA Zündungen, aber die sehen auch nicht überzeugend aus.

@ingolino Natürlich wäre eine 12v VAPE Zündung perfekt aber ich denke eine Simson-Zündung passt nicht ohne weiteres in einen Sachs Motor. (oder doch?)
thomasml
 
Beiträge: 8
Registriert: 17.01.2019

Beitragvon oskar » 24.07.2019 14:16

Es gibt auch Vape für die 50/80er sachs Motoren.
Dann eben rechtsdrehend
Benutzeravatar
oskar
 
Beiträge: 295
Bilder: 5
Registriert: 25.10.2012
Plz/Ort: Lüneburg
Fahrzeug(e): Schwalbe KR51/1K Bj. 74 63cc / Hercules Sportbike SB 3 bzw. jetzt 5/ Hercules MK3M, Aprilia RSV1000
Postleitzahl: 21409

Beitragvon thomasml » 24.07.2019 14:28

Sprichst du dann von diesen "Rennzündungen" , z.B. MVT, für 300 Euro oder von erschwinglichen Zündungen? Kannst du ein Modell nennen oder mir einen Link schicken?
thomasml
 
Beiträge: 8
Registriert: 17.01.2019
 
Nächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Leo123098 und 32 Gäste


Werbung
Facebook-Seite von 50er-Forum