Hercules KX-5 umtypen auf Ultra 80

Beitragvon orangejuice12 » 16.09.2019 21:22

Hi,

danke für deine Antwort.
Es ist klar, dass alles mit Gleichstrom läuft. Aber wie funktioniert das mit der Batterie? Ich würde schon gerne eine Batterie verwenden, gerade wegen Standlicht. Wenn ich die an den Gleichstromausgang hänge, lädt die ja prima, aber dann läuft auch mein H4-Scheinwerfer über die Batterie, und das soll er ja nicht.

Gruß,
Jona
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5
 

Beitragvon Mopedikürer » 16.09.2019 21:31

Der Gleichrichter ist im Regler...
Der Regler ist Bestandteil der Powerdynamo?
Sonst brauchst einen von der Ultra 80 oder etwas adäquates, einen Gleichrichter und 12V-Begrenzer mindestens.
Buenos Mofas

Mopedikürer

B-Ware -- bewahre!
Benutzeravatar
Mopedikürer
 
Beiträge: 4374
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon orangejuice12 » 16.09.2019 21:33

Ja der Regler und Gleichrichter ist ein Bauteil von Vape, das kommt mit der Zündung. Siehe Schaltplan den ich oben verlinkt habe. Da gibts halt nur einen Ausgang, und mein Problem ist eben, den Scheinwerfer dann nicht über die Batterie laufen zu lassen.
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon Mopedikürer » 16.09.2019 22:18

Wechselstrom müsste man vor dem Regler abzweigen.
Aber wieviel Watt hat die Zündung?
Und normalerweise hat man auch einen Licht- und einen Ladeanker.
Da müsste man vor den H4 wohl auch einen Spannungsbegrenzer schalten. Wenn die Leistung für alles reicht ist es wohl auch egal, ob man Wechselstrom abzweigt.
Aber warum nicht alles gleich über die Batterie? Wäre deutlich einfacher und wenn die Leistung langt, dann langt sie auch so.
Buenos Mofas

Mopedikürer

B-Ware -- bewahre!
Benutzeravatar
Mopedikürer
 
Beiträge: 4374
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Storage » 17.09.2019 01:24

Gruß Christoph
Storage
 
Beiträge: 9
Registriert: 16.06.2018
Fahrzeug(e): 2x Supra 4GP, MP4, MK50 Super 4, MF3

Beitragvon orangejuice12 » 17.09.2019 19:50

Hallo,

danke für die Antworten.
Die Vape bringt 100W, bei entsprechend erhöhter Drehzahl.
Den verlinkten Thread im IG-Forum habe ich durchgelesen, danke dafür.

Vorhin habe ich kurz mit Ewald telefoniert und ihm die Frage geschildert.
Es ist tatsächlich so, dass es mit der Vape in Standardkonfiguration nicht möglich ist, eine Batterie zu laden und separat einen Scheinwerfer mit Wechselstrom zu versorgen. Ewald riet mir, eine nicht zu klein dimensionierte Batterie zu verwenden und dann alle Verbraucher über die Batterie mit Gleichstrom zu versorgen.
Von der Nutzung der Vape ohne Batterie mit 55/60W H4-Scheinwerfer riet mir Ewald ab, da dann im Standgas die Blinker nicht ausreichend versorgt werden.
Die Schaltung mit Gleichspannung ist zwar etwas batteriezehrend, da im stockenden Stadtverkehr die Batterie entladen wird, allerdings hält Ewald das für den besten Kompromiss, wenn man auch mal Überland fährt. Er verwies noch auf die Erhaltungslader, dann ginge das auf jeden Fall.
So werde ich es dann also machen, das hat den Vorteil, dass ich nur einen Stromkreis habe und nicht wie vorher in meiner KX Gleichstromkreis und Wechselstromkreis getrennt und dass ich auch mal ohne Motor den Scheinwerfer einschalten kann.

Eine Frage habe ich noch:
Sehe ich das richtig, dass bei einer originalen Ultra 80 LC mit 130W Motoplat-Zündung der Scheinwerfer (H4 55/60W) nicht über die Batterie betrieben wird?

Gruß,
Jona
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon orangejuice12 » 18.09.2019 22:59

Hallo zusammen,

heute ging es weiter.
Ich habe neue Lagerbuchsen für den Fußbremshebel bestellt, die waren dringend nötig:
Bild

Leider waren sie etwas zu groß, daher habe ich sie ein Stückchen abgedreht:
Bild

Zum Einpressen habe ich mir kurzerhand ein passendes Holz gefertigt.
Bild

Leider ist trotzdem bei der rechten Buchse ein Eckchen gebrochen, da war eine Kerbe drin vom versuchten Einpressen im zu großen Zustand. Da die Buchsen allerdings ohnehin nicht 100% ig passen, stört mich das nicht. Das Außenmaß passt jetzt zwar prima, jedoch hat der Bremshebel deutliches Spiel in der Buchse. Da das aber nicht auffällt, wenn der Bremshebel montiert ist (Federspannung), bleibt das jetzt erst mal so.
Ich hatte gehofft, dass die Buchsen nach dem Einpressen noch etwas enger sind, dem war aber nicht so.
Bild
Bild

Das Problem mit der Kabeldurchführung ist inzwischen auch gelöst: Ich habe eine Kabeldurchführung von der 50er genommen, aufgebohrt (das Vape Kabel ist ziemlich dick) und die restlichen paar mm (die Durchführung von der 50er ist etwas kürzer) mit einem Stück von einer weiteren 50er Kabeldurchührung verschlossen. Da muss ich mal noch ein Foto schießen.

Die KX hat noch neue Motorschrauben bekommen, natürlich 8.8er. In dem Zug habe ich noch die unteren Schrauben der Unterzüge erneuert, oben gabs neue Scheiben und ne Sicherungsmutter.

Jetzt bin ich auf der Suche nach der größtmöglichen Batterie, die ich noch in die KX rein kriege.

Kann mir jemand noch auf die Sprünge helfen mit der originalen Ultra 80 Elektrik?
orangejuice12 hat geschrieben:Eine Frage habe ich noch:
Sehe ich das richtig, dass bei einer originalen Ultra 80 LC mit 130W Motoplat-Zündung der Scheinwerfer (H4 55/60W) nicht über die Batterie betrieben wird?


Danke und einen schönen Abend,
Jona
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon orangejuice12 » 19.09.2019 11:29

Hallo,

ich habe eine Frage zum Kühlsystem:
Ich habe die Ablassschraube geöffnet, den Deckel am Kühler geöffnet und das alte Kühlerwasser ablaufen lassen.
Ablassschraube wieder hineingeschraubt (mit Dichtring) und Kühlflüssigkeit gerichtet.
Schon nach ca. 250ml lief jedoch der Kühler über.
Was ist hier der Trick? Wie kriege ich die 1,5l Kühlmittel in den Motor?

Danke und Gruß,
Jona

PS: Das Prestone Kühlerschutz Konzentrat ist schon das richtige Kühlmittel, verdünnt 1:2 mit destilliertem Wasser?
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon Hercules-Heizer » 19.09.2019 15:47

Hallo Jona.

Keine Ahnung, ob das jetzt stimmt, was ich schreibe, da ich selbst noch keinen wassergekühlten Motor hatte.
Ich wäre jetzt so vorgegangen.
Kerze raus, um keine Kompression auf dem Zylinder zu haben, dann einen Gang einlegen, ersten oder zweiten, und durch vorsichtiges durchkicken die Wasserpumpe in Gang zu bringen.
Dadurch sollte sich dann das im Kühler befindliche Wasser im Kühlkreislauf verteilen. Natürlich immer wieder nachfüllen bei dem Vorgang.
Wie gesagt, keine Ahnung ob das stimmt.
Würde mich auch interessieren, wie das geht.

Gruß.
Hercules-Heizer
 
Beiträge: 10
Registriert: 05.05.2018
Fahrzeug(e): Hercules KX-5
Postleitzahl: 58675

Beitragvon orangejuice12 » 19.09.2019 17:19

Hi,

gute Idee, das hab ich gleich mal ausprobiert.
Leider passiert da gar nix.
Muss man vielleicht eine Entlüftung öffnen? Ich habe links vom Leerlaufkontaktschalter noch einen Stopfen drin, ist der vielleicht des Rätsels Lösung?

Gruß,
Jona
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon cluberer2003 » 19.09.2019 20:06

Wenn das Kühlmittel nicht von allein reingeht ist was faul. Möglicherweise ist das Thermostat komplett zugesetzt. Oder woanders irgendeine Engstelle bzw. Propfen, welches nicht sein darf.

Kühler runter, Kühlerschläuche checken, Thermostat am Kopf ausbauen, schauen ob alles frei ist. Auch der Bereich Übergang Zylinder zur Gehäusehälfte linke Seite muss frei sein. Ebenso die Kanäle Zu- u. Ablauf Wasserpumpe.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 4430
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon Mopedikürer » 19.09.2019 23:29

Mal nebenbei: Das Thermostat schließt nicht ganz, sondern nur teilweise, richtig?
Und es öffnet weit bei großer Hitze, um die Umwälzung durch die Pumpe zu erhöhen, sonst wäre ja von vornherein kein Befüllen möglich, wenn es dort komplett schließen würde.

Hat der Deckel am Kühler eigentlich ein Überdruckventil?
Die Leckwasserbohrung ist ja wie der Name schon sagt nur eine Leckwasserbohrung um zu verhindern, dass es durch leichten Überdruck ins Getriebe (Kupplungsseite) gelangt.

Bald wirds Winter, Zeit die Eierwärmer wieder rauszusuchen oder neue zu häkeln...
Buenos Mofas

Mopedikürer

B-Ware -- bewahre!
Benutzeravatar
Mopedikürer
 
Beiträge: 4374
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon orangejuice12 » 20.09.2019 17:39

Hallo zusammen,

danke für eure Antworten!

Ich habe mir das Ganze heute angeschaut.
Ablassschraube wieder auf, hier lief dann mein eingefülltes Kühlmittel heraus.
Kühler demontiert, und schon bestätigte sich Holgers Vermutung:
Thermostat zu. So vergammelt, dass schon der Seegering in Teilen da lag, die konnte ich entfernen und das Thermostat herausnehmen.
Ich habe dann mal mit Druckluft den Test gemacht. Wird unten am Zylinder Druck draufgegeben, kommt die Luft zur Ablassschraube und oben am Zylinder wieder heraus. Gebe ich oben am Zylinder Druck drauf, kommt die Luft logischerweise unten am Zylinder und zur Ablassschraube wieder heraus.
Ich werde nun auf jeden Fall mal den Kühler mit Zitronen- oder Essigsäure reinigen.
Diese Behandlung lasse ich denke ich auch dem restlichen Kühlsystem zukommen.
Wie kann ich kontrollieren, ob die Kanäle von und zur Wasserpumpe frei sind?



Bild Bild Bild

Außen am Zylinder rechts am Übergang vom Zylinder zum Zylinderkopf sind schon Korrosionsspuren zu sehen. Sollte ich lieber den Kopf demontieren und dann alles säubern?

Danke und Gruß,
Jona
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5

Beitragvon Sachscupspezi » 20.09.2019 18:44

Hallo
Ich würde alle Teile des Kühlsystems mal unter die Lupe nehmen,inklusive Wasserpumpe. Relevante defekte Teile auf jeden Fall erneuern.
Bauteile der Wasserpumpe und den gammeligen Thermostat :x
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 2839
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon orangejuice12 » 20.09.2019 18:58

Hallo Klaus,

das klingt nach einem vernünftigen Plan, nur da gibt es immernoch das Problem mit der Gleitringdichtung.
Wenn ich jetzt die Wasserpumpe ausbaue, sollte ich auch eine neue Gleitringdichtung haben, und da habe ich noch keine Bezugsquelle gefunden.

Den Thermostaten werde ich mal ordentlich reinigen und testen, wenn der noch geht, dann nehme ich den noch.

Ich habe mal versucht, einen Blick in den Zylinderkopf zu bekommen:
Bild Bild

Das sieht so schlecht jetzt nicht aus, finde ich.

Vielleicht sollte ich das Kühlsystem am Motor erstmal nur spülen, Kühler, Schläuche und Thermostat reinigen, alles wieder zusammen bauen und befüllen und dann erst mal den Motor laufen lassen, dann weiß ich mehr wegen der Wasserpumpe.

Gruß,
Jona
orangejuice12
 
Beiträge: 412
Registriert: 20.12.2016
Fahrzeug(e): Hercules 221 MF, Hercules Prima 5S, Hercules KX5
 
VorherigeNächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], citybiker, Google [Bot], Lemmyster88, MSN [Bot] und 20 Gäste