50 S Gus Zylinder 5,8 PS Moped Garage

Beitragvon Mopedikürer » 16.09.2019 18:29

Ich hab nicht alles gelesen, aber der Zündzeitpunkt muss natürlich vom Mk-Standard auf den K50 Standard geändert werden.
Und zwar hat man nur ein paar Millimeter auf dem Polradrand, wo er sitzen muss.
Mit Messuhr und Multimeter geht das. Ohne nicht.
Oder aber abblitzen und nachjustieren.
Buenos Mofas

Mopedikürer
Und täglich grunzt der Murmeltiger
Benutzeravatar
Mopedikürer
 
Beiträge: 4513
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976
 

Beitragvon Mopedikürer » 13.10.2019 19:35

@citybiker:

Mit 19er oder 18er Bing? Isolierbuchse angepasst? HD?
Mit KS Kolben oder dem mitgelieferten?
Kettenübersetztung?

-- 13.10.2019 19:40 --

Holgerer2003 sagt, der hat am 18er gefühlt 1 PS weniger... :roll:
Buenos Mofas

Mopedikürer
Und täglich grunzt der Murmeltiger
Benutzeravatar
Mopedikürer
 
Beiträge: 4513
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon joergracer » 21.01.2020 23:40

Habt ihr mal die Kompression bei kaltem und als Vergleich bei warmem Motor gemessen?

Grüße Jörg
joergracer
 
Beiträge: 1
Registriert: 18.09.2018
Plz/Ort: 52249 Eschweiler
Fahrzeug(e): Ultra 1; Ultra 1 LC; SB3; Gori JC50 '78; GoriJC50 '79
Postleitzahl: 52249

Beitragvon Lemmyster88 » 29.03.2020 02:09

Hallo, ich fahre seit letztem Jahr, nach einem Motorschaden auch den besagten Zylinder auf meiner MK4M mit 1/12/228.(Freundmotor) Wenn ich den Vergaser nach einer kurzen Pause ein, zwei Mal tupfe springt die bisher immer zuverlässig an.

Nur die 5,8ps stelle ich in Frage, meine K50 läuft deutlich kräftiger. Ich möchte mich diese Saison noch ein wenig mit anderen Vergasern beschäftigen, mikuni, 19er Bing. Trotzdem bin ich bisher zufrieden mit der Garnitur, aber vielleicht geht ja noch ein bisschen mehr...
Vielleicht bring der baldige Wechsel auf teilsyntetisches Gemisch noch was?(bin zum einfahren mineralisch gefahren)
Was würde mehr Erfolg versprechen?

P. S. Tachoantrieb passt immer noch nicht
Gruß Christopher
Lemmyster88
 
Beiträge: 14
Registriert: 03.11.2019
Fahrzeug(e): Hercules K50 SL Hercules MK4M
Postleitzahl: 57223

Beitragvon Bastischäfer » 14.04.2020 06:48

Mal ne kurze Frage in die Runde...fahrt ihr den original Lufi-Kasten oder nen Pilz? Bei mir war ein Pilz verbaut aber mit dem neuen Setup stirbt der Motor bei Vollgas immer ab. Hört sich nach zu wenig Treibstoff an.
Bastischäfer
 
Beiträge: 21
Registriert: 31.07.2019
Fahrzeug(e): Hercules MK3
Postleitzahl: 36041

Beitragvon Mopedikürer » 14.04.2020 08:58

Normaler Luffikasten.
Aber mir gefällt an dem Nachbau der schlankere ASS nicht, der müsste aufgefräst werden.
Dann kommt er vielleicht auf 5,8ps, so aber nicht....
Buenos Mofas

Mopedikürer
Und täglich grunzt der Murmeltiger
Benutzeravatar
Mopedikürer
 
Beiträge: 4513
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Lemmyster88 » 14.04.2020 18:16

Hallo,
Ich fahre den originalkasten mit dem Filter aus der Nachbauaktion. Keine Probleme!

Gruß Christopher
Lemmyster88
 
Beiträge: 14
Registriert: 03.11.2019
Fahrzeug(e): Hercules K50 SL Hercules MK4M
Postleitzahl: 57223

Beitragvon Bastischäfer » 14.04.2020 18:27

68er HD? Wo hast du die Nadel denn eingehängt?
Bastischäfer
 
Beiträge: 21
Registriert: 31.07.2019
Fahrzeug(e): Hercules MK3
Postleitzahl: 36041
 
Vorherige

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 6 Gäste


Werbung
Facebook-Seite von 50er-Forum