Hercules 220 PL zieht nicht, ab den 2 3 Gang

Beitragvon hierl94 » 25.04.2018 22:24

Servus, und zwar dreht meine Hercules 220 PL (Sachs 50/3 L) ohne Probleme hoch, aber wenn ich in den 2 bzw 3 Gang schalte fehlt ihr extrem Power.

Kann das Lüfterrad mit einen Finger drehen, deshalb dachte ich das zu wenig Kompression vorhanden ist, deshalb habe ich den Zylinder schon mal gewechselt ohne Erfolg. (Dieselbe Kompression). Was müsste ich den für einen Wert haben wenn die Kompression passt ? (Werde mir evtl noch etwas zum messen der Kompression bauen)

Zündung hatte ich davor komplett überholt und mit einer Messuhr und Fühlerlehre eingestellt (Passt auch mit der Markierung zusammen), also dort liegt das Problem auch nicht.

Wellendichtringe dürften auch nicht undicht sein da der komplette Motor überholt wurde und sie auch nicht stark raucht. und auf der Zündungsseite denke ich auch nicht das sie Luft zieht. (Wäre dann mein letzter Versuch das ich den Wellendichtring zur Zündungsseite nochmals wechsle, was ich nicht glaube das es das ist)

Vergaser (1/12/72) wurde mitlerweile schon komplett überholt also alle Dichtungen neu, Nadel und Nadeldüse neu, neuer Kunststoffschwimmer und sämtliche Düsen (56, 58, 60)wurden zum ausprobieren gekauft, alles ohne große Wirkung. Was man dazu sagen muss, der Vergaser wurde im nachhinein gekauft da keiner mehr am Moped war wo ich es bekommen habe (aber laut nachforschungen ist der Bing 1/12/72 der richtige).

Habe jetzt noch eine 62 Düse bestellt, da die Zündkerze doch noch ein bisschen hell ist und ich mir dachte das es doch am Sprit liegt. (Komisch ist es das man bei sämtlichen Seiten rauslesen kann das eigentlich eine 56 oder 58 Düse rein soll). Mit der 56 geht sie aber noch schlechter, am besten noch mit 60.

Was mir zuletzt aufgefallen ist das auf den Vergaser ganz klein über der Hauptdüse 65 steht, kann es sein das eine 65 Hauptdüse reinkommt (finde ich aber auch nirgens zum kaufen und passt mit den Werten von 56 und 58 was ich gelesen habe überhaupt nicht zusammen).

Nadelstellungen wurden auch schon ausprobiert auch keine großen veränderungen (eher noch schlechtert).

Ein Nachbauvergaser zum ausprobieren habe ich jetzt heute auch mal bestellt einen 1/12/168 Bing Nachbau um evtl den Vergaser dann ausschließen zu können.

Auspuff ist auch neu also kann auch nicht sein.


So vlt hat ja irgendjemand auch eine Hercules 220 PL oder denselben Motor der hier verbaut wurde und kann mir helfen? Es würde mir schon helfen wenn mir jemand wo so eine hat sagen könnte welchen Vergaser und welche Düse er drin hat.

Also Danke schonmal(:
hierl94
 
Beiträge: 35
Bilder: 2
Registriert: 20.08.2017
Fahrzeug(e): Hercules supra 4gp
Postleitzahl: 93351
 

Beitragvon LaurieLee » 26.04.2018 00:26

Also erstmal die Verdichtung sollte so um die 6 bar liegen. Na und wenn das wirklich so leicht geht vielleicht doch mal nachmessen. Ist ja kein grosser Aufwand. Ansonsten kann ich's nur wieder aus der Erinnerung sagen und da waren erstmal alle Düsen unter 60 schlichweg zu mager. Ab 60 aufwärts. Vergaser 1/12 stimmt- an die letzte Zahl kann ich mich nich mehr erinnern aber die ist ja auch nicht soo wichtig. Und ich glaub auch nicht dass das am Vergaser liegt. Erstmal doch die Kompression messen.
Benutzeravatar
LaurieLee
 
Beiträge: 178
Registriert: 16.01.2018
Plz/Ort: Otjiwarongo/Namibia
Fahrzeug(e): Hier erstmal keine, während meines Lebenslaufs aber so ungefähr 30.

Beitragvon hierl94 » 26.04.2018 15:35

So habe die Kompression gemessen. 4 bar bekomme ich zusammen. Zylinder ist aber neu, Zylinderkopf nicht aber dichtfläche ist auch noch und dekompressionsventil ist auch dicht
hierl94
 
Beiträge: 35
Bilder: 2
Registriert: 20.08.2017
Fahrzeug(e): Hercules supra 4gp
Postleitzahl: 93351

Beitragvon cluberer2003 » 26.04.2018 16:54

Neuer Zylinder? NOS, orig. Sachs oder Nachbau? Kolben auch neu - NOS oder Nachbau?

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3967
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114

Beitragvon Sachscupspezi » 26.04.2018 21:23

Hi
Mal eine Frage . Auf dem Motortypenschild steht Sachs 50/3 L?
Die Bezeichnungen sind bei diesen Motoren verwirrend ,in der Betriebserlaubnis oder Reparaturanleitungen stehen oft andere Bezeichnungen als auf dem Typenschild.

Gebe mal Daten an die Du hast.
Ich meine dein Motor hat 47ccm und 2,6PS. 42mm Hub.
Schau mal hier:
http://www.newsachsmotor.de/bis_50_ccm/50_3/50_3.html
Der Vergaser 1/12/72 wird original mit 56 bestückt. Etwas größer geht. HD65 gibt es bei den Motoren nicht.


Deine 4Bar sind nicht genug. Ich hatte vor kurzen einen Motor da lag es am Zylinderkopf.
Der wird ohne Dichtung verbaut und sollte schön plan sein. Nicht mit Gewalt anziehen,aber schon ordentlich fest über Kreuz.

Ist deine Kupplung (Kupplungslamellen) gut? Das Spiel am Kupplungshebel /am Motor sollte bei ausgehangenden Gestänge/oder Zug 8-10 mm betragen. Dein Motor Gestänge denk ich. Dann 2mm Spiel am Handhebel Kupplung.

Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 1957
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon hierl94 » 26.04.2018 21:25

Kolben und Zylinder neu, alles 2 Nachbau. Kopf habe ich den alten verwendet da die Dichtkante noch gut ist.

Ich habe genau aus den Grund mit der Kompression einen neuen (Nachbau) Zylinder gekauft, heißt der originale Zylinder und Kolben haben eigentlich noch gut ausgeschaut und hat auch von den Maßen gepasst. Habe nur noch neue Kolbenringe verbaut. (Also am neuen Zylinder selbst kann es eigentlich nicht liegen).
Habe zwar davor noch nicht gemessen da ich nichts hatte aber rein vom drehen des Lüfterrades hat er nicht mehr oder weniger Kompression gehabt
hierl94
 
Beiträge: 35
Bilder: 2
Registriert: 20.08.2017
Fahrzeug(e): Hercules supra 4gp
Postleitzahl: 93351

Beitragvon Sachscupspezi » 26.04.2018 21:33

Vergaserteile für deinen Vergaser zum Vergleich .
http://www.greiner-oldtimerteile.de/sea ... 72&x=0&y=0



Ps
Was Du schon alles bestellt hast, das ist bestimmt nicht alles notwendig, irgendwo drehst Du dich im Kreis. Verstehe ich auch , wenn man genaue Angaben hat kann man es genau original aufbauen und es wird einfacher Fehler zu dezimieren. Auf deine Weise kann man auch wenn nicht passende Teile eingebaut werden weitere Fehler hinzufügen.
Benutzeravatar
Sachscupspezi
 
Beiträge: 1957
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon hierl94 » 26.04.2018 21:35

Oh sorry 50/3 LF steht oben.
ja das mit der Düse habe ich mir schon gedacht.
Laut der Seite habe ich auch meine Einstellungen vorgenommen, Kupplungslamellen wurden neu gemacht und alles laut Rep Buch eingestellt.

Ich habe mir auch gedacht das es wahrscheinlich der Zylinderkopf ist, der ist aber wirklich plan und wurde auch überkreuz ziemlich fest angezogen und lecken tut sie auch nicht.
Kann mir aber schon fast nichts mehr anderes vorstellen ausser den Zylinderkopf obwohl das er rein optisch bestens wäre
hierl94
 
Beiträge: 35
Bilder: 2
Registriert: 20.08.2017
Fahrzeug(e): Hercules supra 4gp
Postleitzahl: 93351

Beitragvon Sachscupspezi » 26.04.2018 21:41

Am Polrad/Lüfterrad drehen brauchst Du nicht.
Pedaltritt, da muss ordentlich Widerstand sein. Mit der Hand sollte es schon ordentlich schwer gehen , 10 mal drücken dicke Arme. Wenn da geringer Widerstand ist was undicht.

-- 26.04.2018 21:42 --

50/3LF
Ich schau mal
Benutzeravatar
Sachscupspezi
 
Beiträge: 1957
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon hierl94 » 26.04.2018 21:42

Habe genau auf dieser Seite meine Teile bestellt (: + Düsen zum ausprobieren.
Was nicht funktionierte war die Nadel da sie länger war wie die wo bereits im Vergaser drin war (mit nicht funktionierte meine ich das sie mit der Nadel und der Nadeldüse noch schlechter ging).

Neuteile:
Nadel + Nadeldüse, alle Dichtungen, Schwimmer, Hauptdüsen

-- 26.04.2018 21:46 --

Mit den Pedalen habe ich auch ordentlich Wiederstand, kann sie mir der Hand fast nicht bewegen nur mit Fuß.

Aber das Lüfterrad ist doch direkt an der Kurbelwelle, da muss ja die Kompression auch zu spüren sein und sich nicht so leicht mit 2Fingern drehen lassen.

Habe aber die Kompression natürlch mit reintreten gemessen.
hierl94
 
Beiträge: 35
Bilder: 2
Registriert: 20.08.2017
Fahrzeug(e): Hercules supra 4gp
Postleitzahl: 93351

Beitragvon cluberer2003 » 26.04.2018 22:06

Wenn man am Polrad oder Lüfterrad dreht, muss die Kompression bzw. ein Widerstand zum Überwinden von OT spürbar sein - ganz klar.

War das Problem mit der mangelnden Kompression VOR der Überholung des Motors auch schon vorhanden? Das ist jetzt eigentlich die entscheidende Frage....

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3967
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114

Beitragvon hierl94 » 26.04.2018 22:35

spürbar ist es aber zu wenig.
kann ich nicht sagen da der Motor so verschmutzt war das ich ihn nicht probierte, sondern gleich zerlegte.
Kolbenringe klebten in der Nut fest und deshalb habe ich diese auch gleich gewechselt, nicht wegen der Kompression, die habe ich am Anfang nicht getestet.
hierl94
 
Beiträge: 35
Bilder: 2
Registriert: 20.08.2017
Fahrzeug(e): Hercules supra 4gp
Postleitzahl: 93351

Beitragvon Sachscupspezi » 26.04.2018 22:37

Mit den Pedalen habe ich auch ordentlich Wiederstand, kann sie mir der Hand fast nicht bewegen nur mit Fuß. Zylinderkopf dicht und nichts nass schreibst Du.


Dann hast meiner Meinung nach genug Kompression. Ich hab in letzter Zeit mehrere Motoren dieser Baureihe repariert.
Da verhielt sich das genau so und war sehr gut. Motoren starteten rucki zucki und liefen top.

Ich hab mal geschaut bei Motoren ab 2,6 PS ist die Bedüsung eigentlich größer als HD 56 sogar bis HD 70 :
Das passt eigentlich nicht zu deinem Vergaser. Da bei HD 60 es schon besser geht ,kann ich Dir mal eine HD 64 schicken.

Ich vermute stark das Du größer Bedüsen musst HD min 62 - 64 sollte reichen. Mit dem 1/12/168 geht das auch.

-- 26.04.2018 22:47 --

Am Polrad mit der Hand rumdrehen sagt wenig ,nur das man etwas Widerstand merkt wenn der Kolben sich im Kompressionsbereich befindet und etwas verdichtet.
Benutzeravatar
Sachscupspezi
 
Beiträge: 1957
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon hierl94 » 26.04.2018 22:51

Mhm ja. Ich schaue morgen mal nochmal das Typenschild an, ich meine nämlich gelesen zu haben das er 1,5 PS hat. Danke das ist nicht nötig habe schon eine bestellt kommt aber erst nächste Woche.
Ich glaube auch schon langsam das es doch der Vergaser ist, heute habe ich die Hauptdüse um eine Umdrehung vom anschlag zurück gedreht und schon drehte der Motor viel besser hoch, nahm das Gas besser an und ging auch im 2 Gang minimal besser. Vlt ist der Sitz der Hauptdüse defekt oder so.
mit der 62 hat es aber nicht mehr funktioniert nur mit der 60 und 58.
hierl94
 
Beiträge: 35
Bilder: 2
Registriert: 20.08.2017
Fahrzeug(e): Hercules supra 4gp
Postleitzahl: 93351

Beitragvon Sachscupspezi » 26.04.2018 23:03

Bei 1,5 PS max HD60
Membrane bei Dir?

-- 26.04.2018 23:06 --

Dichtring an deinen Hauptdüsen drauf?

-- 26.04.2018 23:23 --

Wir müssen genau wissen was für einen Motortyp Du hast.
Typenschild und Motortyp andere Bezeichnung siehe mal folgendes Beispiel:
http://www.lastboy.de/technischedaten.htm

-- 26.04.2018 23:36 --

Hercules 220PL oder Hercules 220L ?

-- 26.04.2018 23:38 --

http://www.herculesig.de/Foto_Galerie_d.html

-- 26.04.2018 23:41 --

http://mo-ped.se/werke/herc60x1.htm#220L
Benutzeravatar
Sachscupspezi
 
Beiträge: 1957
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772
 
Nächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: oskar und 37 Gäste


Werbung
Facebook-Seite von 50er-Forum