Hercules Prima/ Sachs 505 Zündung

Beitragvon Jonas1020 » 01.03.2018 21:19

Guten Abend zusammen.
Wie in der Überschrift geschrieben, geht es um die Zündung der Primas, genauer um eine Bosch Zündung mit 6V und 19W, innenliegende Zündspule.
Ich habe damals eine Motoplat Zündung mit externer Zündspule gegen diese ausgetauscht, da die Motoplat die Zündspulen anscheinend sehr lecker fand und diese gefressen hat wie nichts Gutes, woran das liegt, keine Ahnung. Nun habe ich mit der Bosch Zündung das Problem, dass mir sehr oft die Zündkerzen durchbrennen. Das Problem liegt dabei nicht unter Last an, sondern wenn man das Mofa mal 2 Minuten im Stand laufen lässt und dann ausmacht. Will man es wieder anmachen, ist die Kerze tot. An dem Wärmegrad der Zündkerze liegt es nicht, damit habe ich schon herumexperimentiert. Die Zündung ist auch richtig eingestellt und ansonsten läuft das Moped auch gut, nur das ständige Kerzenfressen ( 7 Stück in 7 Tagen) ist auf Dauer echt teuer und vorallem nervig. Und wie gesagt sind die Kerzen meist tot, nachdem man die Kiste kurz im Stand stehen lässt um sich z.B. Handschuhe anzuziehen oder Ähnliches.
Ich hoffe ihr könnt mir weiterhelfen.
MfG Jonas

PS: Kann es eventuell daran liegen, dass das Polrad zu "stark" ist und dadurch eine zu hohe Induktionsspannung entsteht? Ich habe die Zündung aus einem Schlachtmotor, ich weiß nicht ob Polrad und Zündung zusammen gehören...
Jonas1020
 
Beiträge: 416
Registriert: 29.09.2015
Fahrzeug(e): Hercules Prima 5 restauriert, Hercules Prima 3s 80ccm
 

Beitragvon LaurieLee » 01.03.2018 21:37

Na ok nur mal wieder aus meiner eigenen (allerdings sehr langen) Erfahrung - genau das mit dem falschen Polrad war da schon manchmal der Grund für eben dieses Verhalten. Um das auszuschliessen doch erstmal sichergehen dass das alles auch wirklich zusammengehört.
Laurie.
Benutzeravatar
LaurieLee
 
Beiträge: 239
Registriert: 16.01.2018
Plz/Ort: Otjiwarongo/Namibia
Fahrzeug(e): Hier erstmal keine, während meines Lebenslaufs aber so ungefähr 30.

Beitragvon Sachscupspezi » 01.03.2018 21:45

Hi
Jeden Tag eine Kerze defekt, das geht eigentlich nicht.
Erstmal braucht man genaue Daten von deinem Motor.

1.Die meisten 505 Motoren brauchen die Bosch W7AC der Wärmewert 175 . Wenn NGK , die Marke mal meiden. Champion L86C oder Beru mit passenden Wärmewert geht auch.
Den Kontaktabstand Masseeletrode zur Mittelelektrode auf auf 0,40mm maximal 0,50mm nachjustieren falls größer.

2. Mal einen neuen Kerzenstecker einbauen 1Kiloohm.
Zündkabel auf Beschädigungen kontrollieren.

3. Nur die Zündanlage angeschlossen lassen und das Kabel zum Ausschalter mal abklemmen.

Spalt Magneten am Polrad zu den Ankerschuhen sollte ca .0,25-0,35mm betragen.

4. Zündkontakt tauschen.

5. Zündspule oder der Kondensator kann schadhaft sein.
Ob deine Zündanlage wirklich richtig eingestellt ist kann ich nicht wissen,hat erstmal nichts damit zu tun das kein Zündfunke mehr kommt.
Reparaturanleitung mal lesen.
Gruß Klaus

-- 01.03.2018 20:47 --

http://www.technik-ostfriese.com/techni ... rima/1.php

-- 01.03.2018 20:52 --

Wie oben schon gesagt Polrad und Ankerplatte müssen schon zusammen passen. Ist das MofA den nach dem Umbau mal anständig gelaufen?Fotos wären auch mal hilfreich:

-- 01.03.2018 20:58 --

Hast Du einen Freund mit Hercules Mofa,nehme mal deine angeblich defekten Zündkerzen und baue sie mal dort ein um zu testen ob sie auch wirklich kaputt sind.
Benutzeravatar
Sachscupspezi
 
Beiträge: 2119
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Jonas1020 » 02.03.2018 14:52

Moin,

1. Ich habe den Sachs 505 2BX, allerdings benötige ich Langgewindekerzen, da ich einen 80er Zylinder fahre ( richtig abgestimmt, läuft eher etwas zu fett als zu mager, NGK B7ES & B8ES schon beide probiert)
2. Kontaktabstand ebenfalls auf o,4mm eingestellt, selbes gilt für Elektrodenabstand
3. Ebenfalls schon versucht worden, keine Besserung
4. Neuer Zündkontakt von Beru ebenfalls verbaut
5. Die Zündung ist richtig eingestellt, zündet kurz vor OT (mm weiß ich nicht)
Neuer Kerzenstecker mit 1 kOhm ebenfalls verbaut, das Zündkabel ist ohne Beschädigung.
Die Spule hab ich nicht überprüft, ich weiß allerdings auch nicht, wie das funktionieren soll. Was du mit dem Polrad und den Abständen meinst verstehe ich ehrlich gesagt auch nicht...
Die Kerzen sind definitiv tot, habe noch zwei andere Mofas hier stehen, bei denen ich die Kerzen getestet habe.
MfG Jonas
Jonas1020
 
Beiträge: 416
Registriert: 29.09.2015
Fahrzeug(e): Hercules Prima 5 restauriert, Hercules Prima 3s 80ccm

Beitragvon Sachscupspezi » 02.03.2018 15:52

Hi
Aus der Ferne ist es schwierig, umgebaut Tuning ,also vom normalen Setup kann man nicht mehr ausgehen. Wer weiß, was da so alles gefummelt ist.

Kurz vor o.T das ist echt eine präzise Angabe. Das ist wohl meistens kurz vor o.T.

Ob 50 oder 80ccm hat ja nichts mit dem Zündfunken zu tun.

Zündspule/ Kondensator mal tauschen. Oder die komplette Zündung (funkstionfähig) mal tauschen .

-- 02.03.2018 14:57 --

Wenns zu fett läuft kleinere Hauptdüse. Die Zündkerze verändert dein Gemisch nicht .
Benutzeravatar
Sachscupspezi
 
Beiträge: 2119
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Jonas1020 » 02.03.2018 15:59

Nur ich habe daran rumgefummelt und ja, ich weiß was ich da verändere. Es ist nichts verpfuscht, einzig die Zündung macht Probleme... Der Kabelbaum ist original, momentan jedoch abgeklemmt und kann deshalb ausgeschlossen werden.
Ich habe nunmal kein Geld um mir Werkzeuge zu kaufen, mit denen ich bestimmen kann, wie weut vir OT die Zündzng zündet. Eine andere Zündung habe ich nicht da, die jetzige sollte eigentlich meine Ersatzzündung sein, da die alte immer die Zündspulen durchgebraten hat...
Wie kann ich denn messen, ob die Zündspule in Ordnung ist? Wie viel W/V/ Ohm muss diese denn abgeben, wenn sie heile ist?
MfG Jonas

-- 02.03.2018 15:06 --

Das Moped läuft nicht zu fett, tendenziell aber eher etwas fetter als zu mager, wollte ich nur anmerken, damit ihr nicht danach fragt. Es ist nichts weiter verändert, nur der Zylinder und Auspuff sowie Vergaser, an der Zündung hatte ich sonst nichts gemacht.
Jonas1020
 
Beiträge: 416
Registriert: 29.09.2015
Fahrzeug(e): Hercules Prima 5 restauriert, Hercules Prima 3s 80ccm

Beitragvon Sachscupspezi » 02.03.2018 16:46

Abstand Magnet zum Polschuhanker Seite 34.
S. 35 und ab Seite 45 findest Du in der Repanleitung was über die Zündung.
Der Zündzeitpunkt beim BX Motor müsste ich mal nachschauen. Mit deinem Zylinder weiß ich nicht wie es da ausschaut, ob man den angegebenen Zündzeitpunkt bei behalten kann.

-- 02.03.2018 15:53 --

zündzeitpunkt
Sachs 505 BS - 1,8 ... 2,2 mm vor OT - 21 - 23 Grad
Sachs 505/2 BX - 0,8 ... 1,2 mm vor OT - 14 - 17 Grad
?Sachs 505/1 BY 47ccm 1,2 +- 0,25 vor OT- 17Grad
Sachs 505/2 BY 49ccm 1,8 ... 2,3mm +- 0,25 vor OT- 22 - 25Grad
sachs 505/2B - 2,5-3mm vor OT - 25 Grad
sachs 505/2D - 1,5-2mm vor OT 19 - 22 Grad
Sachs 504 .. - 2,5 ... 3,0 mm vor OT

-- 02.03.2018 16:16 --

Die Innenliegende Zündspule wird am Zündspulentestgerät geprüft.
vlcsnap-2018-03-02-16h07m15s72.png
vlcsnap-2018-03-02-16h07m15s72.png (328.06 KiB) 1201-mal betrachtet



Den Kondensator mit Ohmmeter prüfen, oben am Kondensator Kabel ablöten/abschrauben gegen Masse messen,also auf Grundplatte eine Messspitze die andere oben am Kondensator .
vlcsnap-2018-03-02-16h06m49s61.png
vlcsnap-2018-03-02-16h06m49s61.png (424.76 KiB) 1201-mal betrachtet



Ein kuzer Wert kann angezeigt werden sollte aber auf 0 Ohm gehen.
Messspitzen vertauschen Messvorgang wiederholen ,dann sollte es genau so sein. Hast Du einen konstanten Wert ist der Kondensator defekt. Blau angelaufener Zündkontakt wäre ein Hinweis auf defekten Kondensator.

-- 02.03.2018 16:32 --

https://www.ebay.de/sch/i.html?_odkw=z% ... a&_sacat=0

Mit dem blauen Buch für 19,99€

-- 02.03.2018 17:21 --

Mehr Mess Verlängerungen.
https://www.ebay.de/sch/i.html?_odkw=z%C3%BCndzeitpunkt+messuhr&_osacat=0&_from=R40&_trksid=m570.l1313&_nkw=z%C3%BCndzeitpunkt+messuhr+ifa&_sacat=0">https://www.ebay.de/sch/i.html?_odkw=z% ... a&_sacat=0

Mit dem blauen Buch für 19,99€

-- 02.03.2018 17:21 --

Mehr Mess Verlängerungen.
Benutzeravatar
Sachscupspezi
 
Beiträge: 2119
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Jonas1020 » 02.03.2018 20:25

Moin,
Neuer Kenntnisstand: Das Polrad ist das richtige, 6V 17W. Heute sind die Boschkerzen gekommen und der neue 1kOhm Kerzensecker, hatte mich bei dem anderen getäuscht, waren doch 5kOhm :oops: Mal ne Frage nebenbei: Wie wirkt sich der Widerstand im Kerzenstecker aus? Bzw was sind Folgen bei falschem oder ohne Widerstand?
Hab jetzz ne Runde gedreht und läuft, aber das war sonst auch der Fall, jedoch schlägt der Funken manchmal aus (also der sprüht etwas, aber wirklich nur seeehr selten) Eventuell Kondensator?
MfG Jonas

-- 02.03.2018 19:28 --

Danke für deine Antwort, werde ich morgen prüfen :)
Jonas1020
 
Beiträge: 416
Registriert: 29.09.2015
Fahrzeug(e): Hercules Prima 5 restauriert, Hercules Prima 3s 80ccm

Beitragvon Sachscupspezi » 02.03.2018 21:31

Hallo
Mal einfach ausgedrückt , die Zündanlage nur eine geringe Leistung .
Beispiel : Nimmst Du eine entstörte Zündkerze wie Bosch WR 7 AC das R steht für entstört circa 5 Kiloohm und einen Kerzenstecker 5 Kiloohm= 10 Kiloohm/Widerstand ,das schafft deine Zündung nicht. Die ohne R nicht entstörte Kerze W7AC + 5 Kiloohm Kerzenstecker geht. Oder nicht entstörte Kerze + 1 Kiloohm Stecker.

-- 02.03.2018 20:42 --

Wenn am Kontakt zu starker Funkenflug ist , wird der Kondensator hin sein. Kondensator= Funkenlöscher.
Kondensator lädt und entlädt sich, alles im richtigen Moment.
Benutzeravatar
Sachscupspezi
 
Beiträge: 2119
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Jonas1020 » 03.03.2018 01:31

Funkenflug am Kondensator ist nahezu nicht vorhanden
Jonas1020
 
Beiträge: 416
Registriert: 29.09.2015
Fahrzeug(e): Hercules Prima 5 restauriert, Hercules Prima 3s 80ccm

Beitragvon Sachscupspezi » 03.03.2018 09:20

Am Kondensator darf es garnicht funken. Ich hab doch geschrieben Funkenflug am Kontakt .Der Unterbrecher (Zündkontakt) ist damit gemeint.
MfG Klaus

-- 03.03.2018 08:24 --

Sonst hätte ich Kontakstelle (Anschluss) am Kondensator geschrieben. Zweideutig kann man auch falsch verstehen.
Benutzeravatar
Sachscupspezi
 
Beiträge: 2119
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Jonas1020 » 03.03.2018 12:25

Sorry, meinte auch den Zündkontakt, war gestern schon etwas müde
Jonas1020
 
Beiträge: 416
Registriert: 29.09.2015
Fahrzeug(e): Hercules Prima 5 restauriert, Hercules Prima 3s 80ccm

Beitragvon Sachscupspezi » 03.03.2018 12:58

Alles gut
Benutzeravatar
Sachscupspezi
 
Beiträge: 2119
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon Mopedikürer » 03.03.2018 13:34

Also die Bosch Kerze "verreckt" nicht?


Ich glaube nicht, dass die Kerzen kaputt gehen. Die innenliegende Zündspule wird bei falschem Abrissmaß schwächer und nicht etwa zu stark.

Ich vermute eher, dass der Mittelisolator verrußt oder verglast und dadurch leitend wird.
Dies, weil der Zylinder falsch abgestimmt ist. Vergaser, ZZP, Wärmewert Kerze - da vermute ich den Wurm.
Buenos Mofas

Mopedikürer

ACHTUNG, ACHTUNG: Schrauberhände beschmieren Tisch und Wände!
Benutzeravatar
Mopedikürer
 
Beiträge: 3549
Bilder: 29
Registriert: 18.10.2012
Plz/Ort: Hercules-Sachsen
Fahrzeug(e): Hercules Mk2 1976

Beitragvon Jonas1020 » 04.03.2018 15:26

ZZP, Wärmewert und Vergaser stimmt alles. Das Problem kam erst mit der neuen Zündung. Auch nach Dem reinigen der Zündkerze per Drahtbürste etc. funktionieren sie nicht, egal an welcher Mofa ich sie teste.
Jonas1020
 
Beiträge: 416
Registriert: 29.09.2015
Fahrzeug(e): Hercules Prima 5 restauriert, Hercules Prima 3s 80ccm
 
Nächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Google [Bot], Google Adsense [Bot] und 16 Gäste