Supra 4 enduro Schutzblech

Beitragvon tk18601 » 22.03.2017 19:27

Hallo zusammen,

bin der Tobi , gerade frisch angemeldet.

Ich habe eine Hercules Supra 4 Enduro.

BJ 1980 501/4 CKF

Ich habe ein "paar" probleme die ich lösen muss :D

1. Das vordere Schutzblech ist nicht mehr vorhanden (gebrochen), weiß jemand wo man noch ein original weißes bekommmt, oder einfach ein "universal" schutzblech nehmen?

2. Mir fehlt auch die Verkleidung vor dem Tacho/Licht, da hab ich im internet noch gar nix gefunden

3. Vielleicht hat jemand einen Tipp und zwar fährt sie an sich einwandfrei problem ist einzige der erste gang geht oftmals sehr schwer rein, beim rest kein Problem aber der erste macht immer mal wieder probleme.

4.Leider hat sich an diesem schönen Moped einiges an rost angesetzt (Gottseidank weder im tank noch an den Felgen) z.b bei der hinteren federung und bei der Gabel vorne, was meint ihr was es ca. kostet sich dieses sachen neu verchromen zu lassen?

(ich muss teilweise so blöd fragen da ich kein Experte bin , möchte aber gerne noch einer werden!)

Vielen Dank für eure antworten!
tk18601
 
Beiträge: 12
Registriert: 22.03.2017
Fahrzeug(e): Hercules Supra 4 Enduro
 

Beitragvon Sachscupspezi » 22.03.2017 19:56

Hi
Bei der Ersatzteilsuche könntest du Glück haben, das hier im Forum Dir einer was anbieten kann.
Auch selbst suchen ,dauert manchmal schon. Ebay oder Ebay Kleinanzeigen.
Das mit den verchromen ist hier in Deutschland schon kostspielig . Hintere Stoßdämpfer durch passende Nachbauten ersetzen. Vorne bei leichtem Flugrost würde ich es nur polieren, Hauptsache es federt noch alles gut ein. Du kannst auch diese Teile im Internett ab und an finden,natürlich auf den Zustand achten.
Mit deiner Schaltung müsste man erst mal die Schalteinstellung kontrollieren. Das ist als Anfänger etwas schwer. Wenn man es hier erklärt nutzt Dir das nicht das meiste,du musst es umsetzen können. Deine Kupplung trennt die denn gut?
Im Forum wirst du auf die schnelle nicht zum Profi. Möchtest bestimmt dein Moped schnell in Ordnung bringen. Gut wäre es in deiner Umgebung einen Kollegen zu finden der sich auskennt.
Eine Reparaturanleitung gibt Dir schon mal ,eine Ansicht und Erklärungen. Ob Du es damit hin bekommst weiß ich nicht.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 846
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon cluberer2003 » 22.03.2017 19:58

Hallo Tobi,

die Standrohre könntest du hier http://www.wissinghartchrom.de/ hartverchromen lassen. Einfach mal anschreiben, was das kostet.

Schaltung: mach mal einen Getriebeölwechsel mit SAE 80 GL 2 oder GL 3 mineralisches Getriebeöl (googeln; gibts nicht im Baumarkt), vielleicht geht es dann besser. Wenn nicht, melde Dich nochmal.

Vorderes Schutzblech bzw. -plastik: Gebraucht schwer zu bekommen, wie auch die Maske der Lampe. Schau Dich nach einem Universalschutz um. Einfach mal bei EBAY eingeben.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3442
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114

Beitragvon cluberer2003 » 22.03.2017 20:02

Hier noch ein paar Daten und Füllmengen zu Deinem Motor:

Hubraum
49 ccm
Leistung
2,1 kW (2,9 PS) bei 4750 U/min
Getriebeschmierung
300 ccm Sachs-Getriebeöl bzw. SAE 80
Zündung
Elektronischer, kontaktloser Magnetzünder-Generator 6V 19/20/5 Watt
- Hauptlicht 6 Volt 15 Watt
- Schlußlicht 6 Volt 4 Watt
- Bremslicht 6 Volt 5 Watt
- Ladeanker (für Blinklichtanlage) 6 Volt 20 Watt
Zündzeitpunkt
1,5...2mm (19...22°) vor o.T.
Zündkerze
Bosch W7AC
Elektrodenabstand 0,4 mm
Vergaser
BING d=14mm, BING-Bez.: 17/14/101 (HD80)
Mischung
1:50
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3442
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114

Beitragvon Sachscupspezi » 22.03.2017 20:03

Gib mal deinen Standort an, vielleicht ist hier jemand im Forum, der in deiner Nähe wohnt.
Das wäre meiner Meinung nach ,die beste Alternative.
Benutzeravatar
Sachscupspezi
 
Beiträge: 846
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon tk18601 » 22.03.2017 20:10

Hey, Danke schonmal für die Antworten,

Nö zum Profi werd ich nicht nur durch beiträge lesen aber es hilft schonmal.
Hab schon im dorf einen Mofa Experten gefunden :D der is jetzt aber erstmal mehr als beschäftigt.
Also die Kupplung trennt gut ja. Schalteinstellung lasse ich kontrollieren und lerne dann hoffentlich durch zuschaun etwas. Das mit dem Öl ist ein guter Tipp weil ich jetzt eh mal ölwechseln möchte aber auch da nicht wirklich sicher war welches am besten geeignet ist.

Finds klasse das es noch so viele Leute gibt die sich mit mofas ect. beschäftigen. So ein Moped ist doch 1000 mal schöner als jeder Roller :D

Sollte jemand hier verkleidungsteile für ne hercules supra 4 enduro haben, gerne bei mir melden!

Vielen Dank & viele grüße aus Niederbayern :D

-- 22.03.2017 19:11 --

Wohnort Landkreis Passau..
tk18601
 
Beiträge: 12
Registriert: 22.03.2017
Fahrzeug(e): Hercules Supra 4 Enduro

Beitragvon tk18601 » 25.03.2017 20:19

Hey, habe heute eine neue Tachowelle gekauft, da ich dachte die alte sei kaputt. Leider geht auch mit der neuen der Tacho nicht. Wie kann ich am besten testen ob der Tacho noch geht. Ich kann leider den Tacho nicht zerlegen (komm nicht in das gehäuse rein). Jemand nen tipp wie ich weitermachen soll?

Vielen Dank!

lg tobi
tk18601
 
Beiträge: 12
Registriert: 22.03.2017
Fahrzeug(e): Hercules Supra 4 Enduro

Beitragvon cluberer2003 » 25.03.2017 20:56

Tachowelle am Tacho verschraubt lassen, die Welle vom anderen Ende in einen Akkuschrauber einspannen und laufen lassen. Geht der Tacho, ist der Tachoantrieb im rechten Seitendeckel defekt. Zu 90 Prozent fehlt dort der Quersteg im Schneckentrieb. Ursache: unsachgemäßes Aufschrauben des vorher demontierten Deckels ohne darauf zu achten, wie der Steg steht. Er muss so stehen, dass die Aussparung in der Abtriebswelle einzapfen kann.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3442
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114

Beitragvon tk18601 » 26.03.2017 15:31

Danke für den letzten tipp an dem liegts allerdings nicht, der tacho geht bis so ca. 15kmh hoch und dann is ende.. also muss das problem irgendwo oben liegen. Mein hauptproblem ist ich bin anscheinend zu dumm den Tacho aus der Halterung zu bekommen. Gibts da irgendnen geheimtrick wie ich den Tacho oben aus der Halterung bringe?
Ich tendiere eh zu einem neuen tacho da meiner nicht mehr so toll aussieht! Aber dazu müsst ich ihn ausbauen können :D.

LG
tk18601
 
Beiträge: 12
Registriert: 22.03.2017
Fahrzeug(e): Hercules Supra 4 Enduro

Beitragvon cluberer2003 » 26.03.2017 16:53

Ich glaube, dass Dein Tacho in Ordnung ist.

Aber bevor du alles zerlegst, prüfe halt schnell den Schneckenantrieb. Generatordeckel abbauen. Tachowelle am Deckel einschrauben. Mit einem Schraubendreher in die Schnecke eingreifen (falls der Steg dort noch vorhanden ist) und drehen. Dreht sich die Welle, ist der Schneckentrieb in Ordnung. Beim Drehen darf man keinen Widerstand bzw. eine schwere Stelle "spüren".

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3442
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114

Beitragvon tk18601 » 28.03.2017 18:35

Hey,

So Tacho geht jetzt - war ne mischung aus rost und defekter tachowelle...
Und schon wieder ein weiteres problem. Ich habe gerade einen Ölwechsel gemacht und nun hengt mein kickstarter durch. Es lässt sich starten aber der Kickstarter hängt nach hinten durch und federt nicht wie gewohnt zurück. Danke für eure hilfe!

LG Tobi
tk18601
 
Beiträge: 12
Registriert: 22.03.2017
Fahrzeug(e): Hercules Supra 4 Enduro

Beitragvon cluberer2003 » 28.03.2017 18:47

Der Klassiker: bevor man in eine Bedienungsanleitung schaut, schraubt man lieber einfach mal drauflos. .....und schon verwechselt man die Anschlagschraube für die Kickstarterfeder mit der Ölablaßschraube. Nicht umsonst haben die dort eine Spezialschraube genommen.....

Wenn du Glück hast, kannst du folgendes probieren:

Anschlagschraube rausdrehen, dann den Kickstarter 1 1/2 Umdrehungen im Uhrzeigersinn drehen und festhalten, dann die Schraube wieder reindrehen und den Kicker langsam zurückdrehen lassen.

Vorher natürlich Schalthebel und Fußraste abbauen.

Ich kann Dir nur dringend empfehlen mal in eine Bedienungsanleitung zu schauen. Stehen sehr hilfreiche Sachen drin.

http://www.technik-ostfriese.com/techni ... pra4enduro

Man kann zur Not auch die von der Supra 4 GP ohne Enduro nehmen. Viele Sachen sind gleich.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3442
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114

Beitragvon tk18601 » 28.03.2017 21:06

Ja der klassiker, leider... nichts könner schraubt am Moped und macht mehr kaputt als gut. ich hoffe das lässt scih reparieren. Ich geb das ganze jetzt in Profi Hände. Ich war so glücklich als der tacho ging aber dann...
naja hätte ich lieber mal gelesen!

lg
tk18601
 
Beiträge: 12
Registriert: 22.03.2017
Fahrzeug(e): Hercules Supra 4 Enduro

Beitragvon Sachscupspezi » 28.03.2017 22:24

@ tk1801
Beim anziehen aller Schrauben in Aluminium nicht mit Gewalt, Drehmoment beachten. Oder man hat schon ein Gefühl für sowas. Sonst ist der nächste Schaden vorprogrammiert. Gehäuseausbruch.
Grade bei Ablassschrauben oder der Anschlagschraube ,denkt man, muss besonders fest da besser dicht. Ist aber nicht so.

Gruss Klaus

-- 28.03.2017 21:30 --

@ Holger
Anschlagschraube rausdrehen, dann den Kickstarter 1 1/2 Umdrehungen im Uhrzeigersinn drehen und festhalten, dann die Schraube wieder reindrehen und den Kicker langsam zurückdrehen lassen


Eine 1/2 Umdrehung doch ist richtig, du schreibst 1 1/2.
Schreibfehler
Gruss Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 846
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon cluberer2003 » 28.03.2017 22:58

Halt soweit bis genug Spannung vorhanden ist. Eine halbe Umdrehung wird nicht reichen, da ist der Federdruck zurück noch zu schwach - vermute ich.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 3442
Registriert: 08.10.2009
Fahrzeug(e): Supra 4, MK 1, KX 5, Sportbike SB, MP 4, Yamaha RD 350 YPVS 1WW, Prima 5 1979, Prima 4 2000
Postleitzahl: 96114
 
Nächste

Zurück zu Hercules/Sachs

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: citybiker, mx-action, oskar und 17 Gäste


Werbung
Facebook-Seite von 50er-Forum