Seite 1 von 2

Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 20.05.2015 20:24
von DetlefTelefon
Hallo,
Bin gerade dabei meine Hercules Mk4m Bj. '74 zu restaurieren.
Eins meiner Hauptprobleme ist die Tatsache, dass sie gar nicht erst anspringt :D bzw. sofort absäuft (Obwohl sie nach dem Kauf erst problemlos anspring).
Habe das Gefühl der Vergaser zerstäubt nicht richtig, da es schon nach
ein paar mal kicken aus dem Zylinderausgang sifft(Habe keinen Auspuff dran).
Hab den Vergaser schonmal zerlegt und grob gereinigt und die Nadel umgehangen hat aber bis jetzt nicht gefruchtet.
Weiß jetzt nicht woran es sonst liegen könnte!?
Danke für die Hilfe im Voraus!
Gruß Mathis

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 20.05.2015 21:50
von Pabstat
Zuendfunke vorhanden? Neue Bosch W7AC eingebaut? Zuendkabel korrekt angeschlossen? Korrekten Kerzenstecker verbaut?

Wie lange ist sie gestanden?

-- 20.05.2015 21:52 --

Auspuff samt kruemmer montieren waere natuerlich auch ne massnahme....

-- 20.05.2015 21:53 --

Und ein bild der maschine bzw. Des motors koennte nicht scschaden...

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 20.05.2015 21:54
von DetlefTelefon
Zündfunke ist da Stecker und Kerze sind richtig verbunden. also daran kanns nicht liegen
Weiß gerade nicht ob ich ne Bosch keze hab..
Gruß Mathis

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 20.05.2015 21:56
von cluberer2003
Hallo Mathis,

ich vermute jetzt mal ins Blaue hinein: Du hast keinen originalen Vergaser verbaut. Vermutlich einen Sprintzylinder mit 18er Bing, z. B. Bing 1/18/29 bei dem der Kaltstartkolben defekt ist bzw. nicht richtig eingestellt. Oder sie fehlt ganz. Dann läuft der Motor zu fett. Im kalten Zustand läuft er, nach einigen Gasstößen geht er aus, da zuviel Sprit über die Kaltstarteinrichtung fließt.

Das ist jetzt eine Vermutung. Uns wäre sehr geholfen, wenn du den Vergasertyp angibst bzw. ein Bild davon machst.

Gruß Holger

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 20.05.2015 21:57
von DetlefTelefon
Hat glaube ich ziemlich lange gestanden.
Ist aber auch vor kurzem noch ohne krummer und Auspuff angesprungen.
Fotos folgen morgen.
Danke für die schnelle Hilfe :D

-- 20.05.2015 21:58 --

Habe den ori Vergaser 1/12/228 verbaut.
Ich mach morgen mal ein Foto.
Gruß Mathis

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 20.05.2015 23:21
von Mopedikürer
Natürlich sifft es, wenn man ein paar Mal kickt, saugt er auch Sprit an. Hast du die Hauptdüse mal rausgedreht und durchgepsutet? Hast du die kleine Kaltstart-Klappe richtig eingehängt? Wenn die nicht mit dem Schnupsel im Gasschieber hängt kansst du das auch alles vergessen...

Kommt den gar nichts, nicht einmal ein paar Ansätze von Zündung und ein bisschen Rauch?

MfG

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 20.05.2015 23:29
von DetlefTelefon
Ist alles wo es sein soll choke Plättchen ist mit der Nase auf dem gasschieber und an dem "Drücker" eingehakt. Die Düse hab ich auch schon durchgepustet. Nein es kommt garnichts...leider :(
Werde den Vergaser morgen mal gründlich reinigen.
Gruß Mathis

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 21.05.2015 04:25
von Helme
Würde mal den Schwimmer in Augenschein nehmen ob der überhaupt abdichtet.

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 21.05.2015 08:09
von Mopedikürer
Ja, das ist manchmal zum verrückt werden. Ich bin letzte Woche auch nicht mehr klargekommen.
Dann habe ich einen kaputten Kondensator ausgemacht, wonach es wieder ne Zeit einigermaßen lief.
Zuletzt habe ich die zwei Wochen alte Zündspule durch meine alte Bosch ersetzt und -- mop-hop-hurra -- es lief wieder, und zwar beständig und besser als mit den neuen (Schrott-)Teilen.

Dass man einen Zündfunken sieht, heißt nicht, dass es auch wirklich Zündet! Z.B. können NGK-Kerzen mit dem Zusatz "R" tot sein, aber draußen noch einen Funken schlagen.
Es könnte am Stecker liegen, oder a.d. Zündung.

Die Elektroden der Kerze müssen normalerweise 0,4 mm Abstand haben. Reinige mal die Kerze mit Bremsenreiniger und ner Drahtbürste, schön tief i.d. Zwischenraum, um den Mittelisolator von evtl. leitendem Schmutz zu befreien.

Man kann auch mal die Elektroden auf 0,2 mm machen, um zu sehen, ob es dann Zündet. Dann ist es meist der Kondensator. Aber einmal war es bei mir auch der Stecker. Das Mop war urplötzlich ausgefallen, nichts ging mehr, bis ich meinen alten Bosch-Stecker wieder drangemacht habe... und da habe ich auch etwa ne Woche herumgemurkst....


MfG

-- 21.05.2015 08:10 --

P.S.: Mit dem Schwimmer ist schon ne gute Idee!

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 21.05.2015 18:49
von DetlefTelefon
Moin,
habe es heute nochmal versucht und sie springt an!
Bleibt aber nicht lange an und säuft sofort ab...
Denke auch dass die Schwimmernadel nicht richtig abdichtet, da aus diesem
kleinem Röhrchen Auf dem Bild zu erkennen) hinten am vergaser ständig Benzin rausläuft.
Gibt es eine möglichkeit die Nadel provisorisch dicht zu machen oder muss man sofort eine neue bestellen?

gruß mathis

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 21.05.2015 18:54
von Helme
Nehme etwas Zahnpasta auf die Schwimmerdüsennadel und stecke sie in den Schwimmerdeckel vorsichtig rein und immer wieder hin und herdrehen,so eine Art einschleifen,dann müßte es wieder abdichten, einfach mal versuchen.
So 20 - 30 Mal hin ind herdrehen,Nadel dabei im Gerade ansetzen.
Wenn das nicht geht mußt Du leider eine neue kaufen.
Überprüfe auch ob der Schwimmer dicht ist,also kein Sprit im innern ist sonst geht es auch nicht ,habe es gerade bei einem Rasenmäher gefunden, vor 1 Stunde.
Das wird schon. :wink:

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 21.05.2015 19:21
von DetlefTelefon
Alles Klar versuche das morgen mal :D
Ansonsten bestell ich den deckel und den Schwimmer neu
Danke für die Hilfe!

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 21.05.2015 19:51
von Helme
Man möchte nicht meinen was in so einer Zahnpasta für Schleifmittel drin sind,das wird schon. :wink:

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 21.05.2015 23:49
von Mopedikürer
Und noch ein Geheimtipp: A.d Foto sieht man am Ansaugstutzen des Vergasers unten ein kleines Messingauge mit einem winzigen Loch. Dieser Kanal ist dünner als eine Nadel und führt unter die Nadeldüse.

Man kann ihn mit einer Stahlborste z.B. von einer Ofenbürste o.Ä. freistechen.

Es muss nicht der Fehler sein, aber wenn das Ding verstopft ist, dann läuft der Vergaser nur hundsmiserabel.

Wenn es nach 10 Minuten oder 20 Minuten nicht mehr will, dann wird es wahrscheinlich die Zündung sein.

Denk dran, Zündkerzenelektrodenabstand = 0,4 mm. Probeweise kann man mal auf 0,2 mm verringern, wenns dann läuft ists sehr wahrscheinlich der Kondensator. Zumindest beweist es, dass der Funke zu schwach ist.

Re: Hercules Mk4m bekommt zuviel Sprit/ säuft sofort ab!?

BeitragVerfasst: 23.05.2015 15:18
von DetlefTelefon
Moin,
bei mir waren bis jetzt alle versuche vergebens...
Habe die Schwimmernadel eingeschliffen, die Zündung eingestellt, und diese Messinggauge freigestochen doch auch jetzt geht sie immer wieder aus bzw. springt garnicht erst an.
Denke es kann nur etwas am Vergaser sein, deshalb meine Frage ob es auch an der Hauptdüse (bei mir ne 64er) oder an der anderen düse (bei mir 2,12) liegen kann??
Werde schlimmstenfalls die Düsen, den Schwimmer und den Schwimmerdeckel neubestellen.
MfG Mathis