MBX 50 Fragen!

Beitragvon benzfn » 17.08.2011 21:14

Hallo zusammen!

Habe mich gerade angemeldet, da ich vor kurzem eine Honda MBX 50
BJ. 1987 erworben habe. Habe das ganze hier auch schon im Motor-Talk Forum gepostet, allerdings habe ich dort auch oft gelesen, dass auf dieses Forum verwiesen wird. Da der Sommer ja nicht mehr lange dauert stelle ich meine Fragen auch einmal hier, in der Hoffnung, dass mir jemand die Fragen beantworten kann! Gut gepflegt war sie nicht, jedoch ein Schnäppchen. Die gröbsten Mängel habe ich bereits beseitigt, wie Batterie gewechselt, neuen Schlauch aufgezogen und Blinkerrelais getauscht. Danach kam ich jetzt Montag das erste Mal zum richtigen fahren. Ich muss dazu sagen, dass ich absoluter Neuling auf dem Gebiet von Motorrädern / Mopeds / Autos bin, wenn es um komplizierte technische Sachen geht.

Aber ich bin gewillt zu lernen und hoffe ihr könnt mir weiterhelfen.

Ich habe jedenfalls kein Handbuch oder eine Reperaturanleitung zu dem Moped, deshalb stellt sich für mich die (vllt. dumme ;)) Frage mit dem Motor / Getriebeöl!



Es ist ja ein Selbstmischer, um welches Öl muss ich mich also noch kümmern? Die einzige Ölschraube, die ich gesehen habe, befindet sich an der rechten Seite (wenn man draufsitzt) unterm Zylinderkopf / Kickstarter (s. angefügtes Bild! Pfeil!). Welches Öl und vor allem wie viel Öl muss da rein und wo finde ich die Ablassschraube hierzu? Gibt es noch mehr Schmiermittel an dem Moped?



Dann zum zweiten Problem, hier bin ich auch überfordert. Das Moped springt schlecht an, also 5 mal muss man schon Kicken - ist allerdings der Choke gezogen, springt sie auf Anhieb an! Egal ob kalt/warm. Ist sie warm, gehts auch ohne Choke. Ohne Choke läuft sie stätig auf ca. 2300 Touren, auf Choke ca. 3500 Touren. Hier sind die Abgase sehr bläulich, beim Fahren ohne Choke sieht man die Abgase fast garnicht bzw. sind sie weiß! Muss hier etwas eingestellt werden? Gemisch? Am Vergaser?



Entschuldigt bitte falls die Fragen etwas doof sind, aber wie gesagt ich bin noch im Lernstadium! :-)



Vielen Dank jedenfalls im voraus!
Zuletzt geändert von benzfn am 26.03.2012 19:38, insgesamt 1-mal geändert.
benzfn
 
Beiträge: 10
Registriert: 17.08.2011
Fahrzeug(e): Honda MBX 50
 

Beitragvon elmex » 20.08.2011 06:33

Ins Getriebe kommt ein normales, billiges 15 W 40 Motoröl rein. A bisserl was über 1 Liter.
Unten am Motorblock muß eine Ablassschraube sein.
Du füllst so viel Öl ein, bis es bei der Überlaufschraube wieder raus läuft.
Dann passt der Ölstand. ( waagrechtes Fahrzeug + nicht am Seitenständer ! )

Überlaufschraube: Die ist auf der Seite vom Kickstarter, etwas vorderhalb und a bisserl tiefer.
Ist ne SW 10 mm Sechskantschraube mit Bund. Darunter ein Dichtring.

Vergaser: Bevor du ewig und 3 Tage am Vergaser rumschraubst, fang gleich richtig von vorne an!
Spritschlauch vom Vergaser abstecken und altes Benzin ablassen. Mach des !!! Teste gleich die 2 Stellungen " Auf" + "Reserve". Kommt da genug Benzin raus ?
Jetzt Benzinhahn abschrauben und den Filter rausziehen, wenn er oben im Tank stecken bleibt.
Den dann reinigen.
Jetzt wieder anbauen + NEUES, frisches Benzin rein. Aber KEIN E10 !!!
Vergaser ausbauen, Schwimmerdeckel abschrauben und die Hauptdüse ausbauen und reinigen.
Besser wär ja, du legst ihn in ein Ultraschallbad. Hör dich da bei deinen Kumpels um, irgendeiner weis schon was.
Bau alles wieder SAUBER zusammen. Nicht auf ner dreckigen Werkbank. Leg dir ne Plastikfolie unter.
Manche bekommen beim Zusammenbau mehr Dreck rein, als vorher drinnen war.

Spar nicht an ner neuen Zündkerze!!!

Lufideckel abbauen und Luftfilter reinigen !

Jetzt Ölpumpeneinstellung prüfen:( Motor ist aus )
Bück dich bei der Schalthebelseite runter und nimm ne Taschenlampe. Wenn du Gas gibst, siehst du jetzt fast ganz hinten beim Motor nen Hebel der sich bewegt. Des ist der Ölpumpmenhebel.
Jetzt gibst du Vollgas. Beim Hebel, wo die Welle in die Ölpumpe reingeht, sind oberhalb zwei Striche eingeschlagen. Nun müsste der 2 te Strich vom Hebel mit der Markierung vom Ölpumpengehäuse fluchten. Wenn nicht, stellst du das bei der Verstellung vom Bowdenzug, direkt vor der Ölpumpe ein.

Füll den Behälter unter der Sitzbank für die Getrenntschmierung mit teilsyn. Öl auf.
Achte beim Kauf darauf, daß auf dem Behälter " für Getrenntschmierung... 2 Takt Öl " steht
Öfters mal Ölstand kontr. Nicht vergessen !!!


Wenn sie dann anspringt und läuft, suchst du nach möglicher Falschluft: Spritz bei laufenden Motor Bremsenreiniger oder Benzin aus ner Ölkanne auf die Dichtflächen zwischen Vergaser und Zylinder. Ändert sich die Drehzahl, dann weist du, wo sie noch im Ansaugbereich undicht ist + kannst den Fehler zielgerecht beheben.

Dann schraub' mal und gib Bescheid.

Gruß vom MT 8 Fahrer

Da Elmar
Benutzeravatar
elmex
 
Beiträge: 180
Registriert: 10.04.2011
Plz/Ort: 94
Fahrzeug(e): Honda MT 8 + MB 8

Beitragvon benzfn » 20.08.2011 13:14

Hallo Elmar,

vielen Dank für deine Antwort, das ist ja wirklich top beschrieben!
Werde mich da direkt dran machen und nach deiner Anleitung vorgehen.
Das hilft mir auf jeden Fall sehr gut weiter. Ich schreibe dann wies gelaufen
ist. Hoffe das Wetter bleibt so, dann macht das Schrauben auch richtig Spaß :-)

Liebe Grüße und ein schönes Wochenende

benzfn
benzfn
 
Beiträge: 10
Registriert: 17.08.2011
Fahrzeug(e): Honda MBX 50

Beitragvon benzfn » 26.10.2011 18:16

Hallo zusammen!

Mittlerweile habe ich eine etwas längere Geschichte mit der MBX 50 hinter mir.
Habe also bis auf das Getriebe fast alles zerlegt und die Dichtungen getauscht,
diese hatten sich total aufgelöst. Das war dann scheinbar wohl das Problem,
sowie die Ölpumpeneinstellung. Ich habe jetzt neue Kolbenringe verbaut und
die Maschine läuft wieder rund und gut. Bis auf ein für mich großes Problem:

Der Vergaser läuft über und aus dem unteren Überlaufschlauch kommt nach ca. 5 min
endlos viel Benzin. Habe den Vergaser erneut auseinander gebaut um zu schauen
ob der Schwimmer klemmt - fehlanzeige alles i.O.! Woran kann das liegen?

Vielen dank im voraus!
benzfn
 
Beiträge: 10
Registriert: 17.08.2011
Fahrzeug(e): Honda MBX 50

Beitragvon elmex » 15.11.2011 21:18

Nach 10 !!! Wochen endlich wieder Internet :shock:

Ganz einfach: Vergaser ausbauen und den Deckel von der Schwimmerkammer abnehmen.
Jetzt steckst du einen Schlauch auf die Benzinzuführung an.
Nun pustest du rein und wenn der Schwimmer nach unten hängt muß da deine Luft durchgehen.
Hebst du den Schwimmer an, dann darf da nix mehr durchgehen.
Geht was durch, dann:
Es könnte etwas Dreck an der Nadel oder am Nadelsitz drann sein.
Entferne den Stift und nimm den Schwimmer ab. Jetzt kannst du die Nadel raus nehmen. Schau gleich mit ner Taschenlampe in des Loch rein, ob da Schmutz drinn ist.
Oder an Nadel ist die Gummispitze eingelaufen und dichtet nicht mehr ab.

Überprüf' des erst mal :D
Benutzeravatar
elmex
 
Beiträge: 180
Registriert: 10.04.2011
Plz/Ort: 94
Fahrzeug(e): Honda MT 8 + MB 8

Beitragvon benzfn » 26.03.2012 16:58

Moin!

Nach dem Winter habe ich mich dem Moped nun wieder zugewandt und das Problem
mit dem Überlaufen beheben können. Es war tatsächlich ein kleiner Fitzel im Einlassventil
des Vergasers! Das habe ich mehrmals total übersehen, aber dann ist es mir quasi in die
Augen gefallen :) Danke noch einmal Elmar! Der Motor war hiernach total abgesoffen,
sie sprang auch nicht mehr an, musste deshalb noch die Zündkerze erneuern. Jetzt
ist sie beim ersten Kick da.

Eine Frage habe ich noch: Habe jetzt weiße Abgase aus dem
Auspuff. Habe die Schrauben natürlich verstellt gehabt, also Lust/Benzin und Ölpumpeneinstellung. Bin wie im Betriebsheft angegeben vorgegangen und habe die Luftschraube eingestellt und danach an der Ölpumpeneinstellung geschraubt, hat jedoch
überhaupt nichts verändert. Gebe ich im Stand Gas ist der Rauch schon ziemlich dicht.
Habe gelesen, dass das die Zylinderkopfdichtung sein kann. Das ist die einzige Dichtung
die ich nicht erneuert habe. Aber da es ja eine luftgekühlte Maschine ist, kann ja somit
kein Wasser in den Motor kommen! Oder habe ich etwas falsch verstanden? Kann es trotzdem daran liegen?

Freundliche Grüße und genießt das Wetter!
benzfn
 
Beiträge: 10
Registriert: 17.08.2011
Fahrzeug(e): Honda MBX 50

Beitragvon elmex » 26.03.2012 18:26

Ist das mal da und dann kurze Zeit nicht, daß sie hinten brutal raus raucht ???
Läuft schon Öl aus Auspuff / Krümmer raus ?

Also bei mir waren's die Simmerringe ( Wellendichtringe ) auf der Kupplungseite.
Da hat sie des Getriebeöl angesaugt :evil:
Nur bei da MT is da nix mit einfach Dichtring raushebeln. Mußte dazu den kompl. Motor trennen :shock:
Benutzeravatar
elmex
 
Beiträge: 180
Registriert: 10.04.2011
Plz/Ort: 94
Fahrzeug(e): Honda MT 8 + MB 8

Beitragvon benzfn » 26.03.2012 19:29

Hallo!

Also Öl keine Spur, habe den Auspuff auch erst abgehabt und lackiert und da war
nichts von Öl zu sehen außer etwas an der Dichtung aber das war wirklich minimal.
Im Stand bei einer Drehzahl bis ca. 3500 ist das fast nicht zu sehen, aber in höheren
gehts dann los. Kommt auch nicht immer gleich viel beim Gas geben, manchmal mehr
manchmal weniger. Sieht in etwa so aus wie in diesem Video, allerdings nicht ganz so extrem würde ich sagen (Video ist nicht von mir, durch Zufall gefunden):
http://www.youtube.com/watch?v=lJfsBWq5F7s

Mir fällt gerade noch ein: Ich habe beim Ölwechsel einen Liter Öl nachgekippt, aber an
der Überlaufschraube ist nichts rausgekommen. Kann das daran liegen?

Gruß
benzfn
 
Beiträge: 10
Registriert: 17.08.2011
Fahrzeug(e): Honda MBX 50

Beitragvon elmex » 27.03.2012 06:34

Vorher aber wirklich des alte Öl abgelassen ? Ca. 1 Liter rausgekommen ?
Es MUSS aber Öl bei der Überlaufschraube rauskommen. Dann stimmt der Ölstand !
Aufgefüllt auf der Kuppungsseite bei da Plastikschraube ?

Die alte Benzinsuppe im Tank schon alles abgelassen und normales Benzin ( keine E10 Plörre ) drinn ? Wirklich keine Mischung ? ( oft verwechseln unsere "Old Dad's" die Kanister )

Geb' da noch an Tip, daß du die Ölpumpe ausschließen kannst:
Bastel dir so ne Flasche - statt Magnet kannst auch Klebeband verwenden + bring sie an der Seite vom Tank an.

Bild

Da füllst dann 2T Gemisch !!! ( mische genau 1:50 - nicht mehr oder weniger ! ) rein. Zieh den Kraftstoffschlauch beim Vergaser ab.
Nun unten am Schwimmerdeckel die Ablassschraube ( Schlitzschraube ) öffnen und den normalen Sprit ablassen. Schraube wieder anziehen.
Jetzt den Schlauch von da Flasche am Vergaser draufstecken.
Dann den kleinen Ölschlauch direkt beim Zylinder, der bei der Membrane angesteckt ist runterziehen und einen transparenten Schlauch einfach drüberstecken. Den weit nach oben am Rahmen verlegen + einfach ankleben. Da sammelt sich dann des Öl von der Getrenntschmierung.
Verschließe den Stuzen, wo der kleine Schlauch drauf war !!! Sonst zieht sie da Falschluft. !!!

So stelle ich immer sicher, daß die Ölpumpe sauber entlüftet ist und ob die Ölpumpe auch fördert.
Nicht daß sie sich frisst, wenn doch kein Öl kommen soll.

In deinen Fall kannst dann eingrenzen, ob's die Ölpumpe ist, wenn sie nimmer raucht.
Raucht sie weiter, könnte es wirklich der Simmerring oder Gehäusedichtung von der Getriebeseite sein.
Benutzeravatar
elmex
 
Beiträge: 180
Registriert: 10.04.2011
Plz/Ort: 94
Fahrzeug(e): Honda MT 8 + MB 8

Beitragvon benzfn » 28.03.2012 21:01

Den Tipp werde ich auf jeden Fall mal probieren. Warte momentan auf eine Zylinderkopfdichtung, da die scheinbar doch nicht mehr ganz gut war - die einzige die ich noch nicht getauscht hatte - es war etwas Öl ausgetreten und brodelte auf dem Zylinder. Werde erstmal das Getriebeöl nachfüllen und die Dichtung tauschen, eine Runde fahren und dann berichten nachdem ich deinen Tipp ausprobiert habe. Bin ja noch nicht viel gefahren und die Kerze ist noch schwarz und etwas nass. Denke sie muss mal bewegt werden. Was mir noch aufgefallen ist, dass die Kolbenringe relativ laut klappern. Habe neue eingesetzt, keine Ahnung ob das normal ist?! Man hört es im Standgas lauter als in höheren Drehzahlen, ist klar...
benzfn
 
Beiträge: 10
Registriert: 17.08.2011
Fahrzeug(e): Honda MBX 50

Beitragvon benzfn » 04.04.2012 19:37

So, heute ist die Dichtung gekommen, habe ich auch gleich verbaut. Dabei sind
mir mehrere Dinge aufgefallen: Zylinder hat innen eine kleine "Abplatzung" ca 3x2mm,
ziemlich weit oben halben Zentimeter vom Rand weg. Also man sieht den Guss durch, die Beschichtung halt. Deshalb warscheinlich das klackern der Kolbenringe... ist das jetzt sehr schlimm? Geld für einen neuen Zylinderkopf mit Kolben habe ich momentan leider nicht. Jedenfalls habe ich die neue Dichtung verbaut und ist soweit dicht der Zylinderkopf. Habe dann das Getriebeöl aufgefüllt (hatte damals 1 Liter draufgekippt!) und es ist einfach nichts an der Überlaufschraube rausgekommen - erst nach 0,5 Liter :lol: kam dann ein kleiner Tropen raus... ich befürchte... kann es sein, dass das
doch die Simmeringe sind? Und das Getriebeöl verbrennt? Ich meine, das ist ja nicht normal,
ich bin mir doch sicher, dass ich den kompletten Liter reingekippt habe. Wären jetzt ja 1,5 Liter und die Füllmenge ist angeblich 0,9 Liter :cry: Vielleicht waren die Simmeringe mit dem alten Öl noch Dicht, weil das so ein dreckiger Schmodder war? Unten am Kolben und an der Stange die diesen hält war massig Öl. Kriegt man das als Amateur selbst hin? Wie viel arbeit ist das, die zu tauschen?
benzfn
 
Beiträge: 10
Registriert: 17.08.2011
Fahrzeug(e): Honda MBX 50

Beitragvon elmex » 05.04.2012 06:39

""Abplatzung" ca 3x2mm,"
Is halt Risiko - ich würd den Zylinder nicht mehr fahren. Und wenn da schon was klappert, na ......

Und wegen den Getriebeöl - also 1,5 l kommt mir schon spanisch vor.
Hast du wirklich die richtige Überlaufschraube gefunden. Eine 10 ner SW Sechskantschraube MIT Dichtungsring drunter ???? Moped stand GERADE !! ?? !! Nicht auf Seitenständer ? Weil so könnten 1,5 l reingehen !

Moped schon mit seperaten 1:50 Gemisch gefahren, wie ich's beschrieben hab.
Mußt schon etwas länger damit rumfahren, daß des ganze alte Öl im Motorraum alles raus ist.
Raucht sie dann immer noch - Simmerring / Wellendichtring Getriebeseite !

Fehlerbehebung:
Der WD sitzt zwischen KW und Lager. Da kommt man von der Kupplungseite nicht ran !!!
Dazu muß man den Motor genau in der Mitte trennen.
Bin ja Industriemechaniker und zerleg den ganzen Tag so einiges.
Aber ohne WHB hätt' ich des beim MT Motor bestimmt nicht hin bekommen.
Alleine schon wegen den Markierungen der Ausgleichszahnräder.
Und die ganzen Verschleißmaße weis man ohne WHB auch nicht - wenn der Motor schon mal offen ist, misst man alles nach. Mach halt ich so.

In Ebay ist einer, der die Motoren für 100 € samt Dichtungsmaterial überholt. ( je nach dem, was alles Defekt ist )

So, jetzt holst mir aber mal nen Kaffee :shock: - häng' hier mit ner Lungenentzündung rum :twisted:
Benutzeravatar
elmex
 
Beiträge: 180
Registriert: 10.04.2011
Plz/Ort: 94
Fahrzeug(e): Honda MT 8 + MB 8
 

Zurück zu Honda

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste