Puch Maxi S 65cmm Probleme

Für markenübergreifende technische Fragen, wie z.B. zur Elektrik.

Beitragvon Benedikt_Budde » 10.03.2020 22:42

Mahlzeit Moin liebe Puch freunde,

ich habe gleich mehrer Probleme und bin über jede Antworte schon im voraus dankbar.

Setup:
-E50 (unbearbeiteter Motorblock)
-Airsal 65ccm Zylinder und Airsal 44mm Kolben
-12 Volt kontaktlose Zündung
-15mm Bing nachbau Vergaser
-78er Düse
-Bosch W10AC Zündkerze
-P2 Krümmer mit Originalem Auspuff

Nun zu meinen Problemen:

1. Ich fahre momentan ohne Luftfilter rum da die Karre sonst deutlich zu wenig Luft bekommt und nicht rund läuft. Ich weiß selber das es nicht optimal ist ohne Luftfilter zu fahren, hat jemand eine Lösung? ich möchte ungern einen Luftfilterpilz dran bauen weil es noch halbwegs Original aussehen soll.

2. Mein Spritverbrauch ist enorm, ich bin ca 30-40 Kilometer gefahren und der Tank war komplett leer, wie kann es sein das ich so einen hohen Sprit verbrauch habe? Eventuell liegts an der Düse?

3. Sie läuft auf vollgas so ca 45-50 Km/h, was mir für einen 65ccm Zylinder deutlich zu wenig vorkommt, also meine frage: Wie bekomm ich sie schneller?

4. Aufgrund der 12V Zündung hab ich natürlich auch 12V Glühbirnen, nur diese brennen mir in letzter Zeit sehr oft durch, woran könnte das liegen? Brauch ich einen Spannungsbegrenzer?


Mfg Benedikt
Benedikt_Budde
 
Beiträge: 2
Registriert: 10.03.2020
Fahrzeug(e): Puch Maxi S
Postleitzahl: 48231
 

Zurück zu Technisches

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste


Werbung
Facebook-Seite von 50er-Forum