Suzuki CP50:bei Vollgas nur "Standgas", Startpilot=Motor aus

Beitragvon Tobias Claren » 14.09.2011 11:57

Hallo.

Ich habe eine Suzuki CP50 (auch Puch Lido Vario).
Wenn ich die antrete tuckert sie nur langsam.
Vergleichbar mit Standgas. Die Standgasschraube ist dabei aber schon ganz drin.
Und wenn ich dann noch am Gas drehe geht die Leistung nur ganz leicht hoch.
Sprühe ich Startpilot in den Luftfilter geht er aus.

Das Problem begann damit, dass der Roller auf einmal immer langsamer wurde bis er ausging.
Ich dachte schon der Tank wäre leer. Ich wollte auch erst tanken wenn er wirklich leer ist, um den Verbauch zu sehen.
Ich sah aber noch Sprit im Tank glänzen. Wobei ich glaube dass war beim letzten mal als der Tank wirklich "leer" war auch so. Er scheint auszugehen bevor er ganz leer ist.

Aber die Sache sollte eigentlich nicht zu einem solchen problem führen, bzw. damit zu tun haben.

Ich hatte schon den Vergaser abmontiert, die Düsen kontrolliert (kann ich durchsehen), die Zündkerze ausgetauscht (da hatte der Vorbesitzer eine falsche drin, BR8HS statt BRP6HS bzw. BR6HS)...
Das Problem besteht weiterhin.
Anb der zweiten tiefer liegenden Schraube habe ich nichts verstellt, daran sollte es eigentlich auch nicht liegen.

Was bleibt bei so einem 2-Takter denn noch übrig?
Meist ist es ja Vergaser oder Zündkerze.
Evtl. die Kompression?


Grüße...
Tobias Claren
 
Beiträge: 33
Registriert: 22.04.2011
Fahrzeug(e): DiBlasi R7 / Peugeot Elystar 50 TDSI / Chrysler Grand Voyager IV 3.3 Limited LPG
Postleitzahl: 50374
 

Beitragvon sven97 » 14.09.2011 15:10

Moin!
Ne, das Poblem muss i-wie am Vergaser liegen!
-Haste denn jetzt nochmal wieder vollgetankt, ob zu schauen, ob es daran liegt?
-Klemmt evtl. der Gasshieber oder der Gaszug?
-oder deine Hauptdüse sitzt fest, also einfach mal rausbauen und sauber machen:
am besten mit bremsenreiniger und dann auspusten!
Das erstmal kontrollieren, dann könn wa weitersehen!


MVG
sven97
 
Beiträge: 91
Registriert: 22.07.2011
Fahrzeug(e): Hercules MK2,Hercules M5,usw
Postleitzahl: 48

Beitragvon Tobias Claren » 14.09.2011 22:19

Er sprang erst wieder in den Zustand an, als ich ihn volltankte. Das war danach aber auch sehr schwierig, ich habe an der Tankstelle evtl. 15min angetreten, und dann aufgegeben. Dann habe ich es nach evtl. 250m schieben noch mal versucht. Da lief er nur so langsam wie jetzt.

Gasschieber bewegt sich. Den hatte ich auch rausgedreht als ich den Vergaser abmontierte und mit rein nahm.
Es ändert sich ja auch etwas wenn ich dran ziehe, nur dass es dann von fast ausgehend langsam nach dem starten auf ein nur sehr leicht erhöhtes Niveau geht.
Aber alles so langsam dass nie die Variomatik greift.

Ich hatte beide Düsen im Vergaser entfernt. Da sitzt nichts drin. Ich hatte zwar keine Druckluft, aber ich konnte gegen das Licht absolut ungestört durchsehen.
Ich hätte nur Motorreiniger, aber die Düsen sind wohl frei.
Tobias Claren
 
Beiträge: 33
Registriert: 22.04.2011
Fahrzeug(e): DiBlasi R7 / Peugeot Elystar 50 TDSI / Chrysler Grand Voyager IV 3.3 Limited LPG
Postleitzahl: 50374

Beitragvon 1979-KTM-MSS-50 » 09.10.2011 13:38

Mach mal ne Kontrolle deines Auspuffs. Wenn der dicht ist dann kann die Kiste nicht mehr laufen. Hatte ein ähnliches Problem mal mit einer Vespa. Neuer Auspuff ran und die Kiste ging wieder richtig los.
Nur original ist Geil.

KTM INFECTED

"Sobald du dich niedersetzt um eine heiße Tasse Kaffee zu trinken, wird der Chef etwas von dir verlangen, was solange dauert, bis der Kaffee kalt ist."
Benutzeravatar
1979-KTM-MSS-50
 
Beiträge: 942
Bilder: 10
Registriert: 24.03.2011
Fahrzeug(e): KTM MSS 50 Super B / KTM MLS 50 / KTM Bora 50 / Hercules Supra 4 Enduro
Postleitzahl: 88131

Beitragvon Tobias Claren » 10.10.2011 00:27

Hallo.

Er würde sogar ohne Auspuff laufen (nicht dass ich das machen würde, aber als er noch lief, hatte ich ihn einmal hatte testweise angeworfen).
Es lag an mangelnder Kompression.
Ich habe den Zylinder entfernt.

Der Kolben hat im Hemd starke Riefen.
In der Zylinderlauffläche sind leichte Spuren (nach dem sauberätzen und sauberpolieren).
Jetzt suche ich nach Ersatz.

Ich habe Bilder angehängt (was ich im Laufe des Problems angefertigt hatte).
Die Scans sind Maßstabsgetreu.
EDIT: Die Scans haben 1600dpi. Die sind größer als hier dargestellt.
Aber man hat nicht mal die Möglichkeit sie vergrößert zu betrachten.

Mit den Maßstabgetreuen Bildern (1:1) war/bin ich auf der Suche nach kompatiblen Teilen.
Z.B. ein Kolben, bzw. die Ringe.
Die Ringe haben laut Scanvermessung eine Breite von 2mm und eine Dicke von 1,5mm.
Kann jeder mit einer Bildbearbeitung und dem Kolbenscan bzw. Ringscan messen.

Laut Suzuki hat der...
...Zylinder: 41,00 bis 41,015 - Maximal 41,070 (20mm von ZK-Seite gemessen)
...Kolben: 40,935 bis 40,950 (Minimal 40,880) (14mm von Unterkante gemessen)

Suzukiteile würden gut €200 kosten.
Zwei Ringe für €28, ein Kolben für €45,70, ein Zylinder für €128...
Ich fand Ringe für Simson, zwei Stück mit Porto für €3,44.
Die haben im Titel "41x1,5" stehen.

Ich versuche jetzt noch einen gebrauchten Zylinder/Kolben... zu kriegen (Nachteil von Kleinanzeigen, die Leute lassen sich Zeit es auszubauen...).
Baugleich mit der CP-50 ist die Puch Liudo Vario. Da gibt es kein Neukit. Aber das Kit der älteren Puch Lido sieht was die Teile im Foto aussieht identisch aus. Gleiche Dichtungen, gleiche Form des Zylinders (Rippen, abgeknickter Auslass...). Da kostet das ganze Kit €30 Portofrei.
Zylinder, Kolben, Dichtungen, Ringe...

Laut einigen Äußerungen im Netz wäre das schon "zu billig", aber zumindest ist alles aus einem haus.
Ich las davon dass Billige Kolben sich anders ausdehnen könnten als der original Zylinder.
Das ist da zumindest unwahrscheinlich.

Anderes Problem wäre noch die Ursache.
Es ist nicht so ohne weiteres zu erkennen ob die Ölpumpe defekt ist.
Ich habe sie zerlegt. Diese Toroidalpumpen sind ja sehr simpel aufgebaut.
Schnecke in der Pumpe läuft, der Zahnkranz an dem Kolben ist auch in Ordnung. Bei Drehung dreht der Kolben langsam aber gleichmäßig mit.
Da muss ich wohl Öl in den Tank geben (welches Verhältnis), und den AUsgangsschlauch der Pumpe in eine kleine Plastiktüte führen.
Nach einigen Litern Sprit ist dann wohl einzuschätzen ob die Menge (falls was kommt) passt.
Wieviel Öl sollte denn nach welcher Strecke oder Liter Sprit ausgegeben worden sein?
Dateianhänge
Suzuki-CP50-Kolbenring (Maßstabsgetreu) 2.jpg
Suzuki-CP50-Kolbenring (Maßstabsgetreu).jpg
Suzuki-CP50-Kolbenring (Maßstabsgetreu) 2.jpg (549.43 KiB) 2320-mal betrachtet
Suzuki-CP50-Kolben von unten (Maßstabsgetreu).jpg
Suzuki-CP50-Kolben von unten.
Suzuki-CP50-Kolben von unten (Maßstabsgetreu).jpg (852.73 KiB) 2320-mal betrachtet
Suzuki-CP50-Kolben von der Hemdseite (Maßstabsgetreu).jpg
Suzuki-CP50-Kolben von der Hemdseite (Maßstabsgetreu).
Suzuki-CP50-Kolben von der Hemdseite (Maßstabsgetreu).jpg (1.77 MiB) 2320-mal betrachtet
Suzuki-CP50-Kolben von der Bolzenseite (Maßstabsgetreu).jpg
Suzuki CP 50 - Suzuki-CP50-Kolben von der Bolzenseite (Maßstabsgetreu).
Suzuki-CP50-Kolben von der Bolzenseite (Maßstabsgetreu).jpg (1.13 MiB) 2320-mal betrachtet
Suzuki-CP-50-Zylinder innen mit Spuren, schräg (nach Reinigung.JPG
Suzuki CP 50 - Zylinder nach Reinigung mit Eisen-3-Chlorid und Elsterglanz, schräg.
Suzuki-CP-50-Zylinder innen mit Spuren, schräg (nach Reinigung.JPG (1.5 MiB) 2320-mal betrachtet
Suzuki-CP-50-Zylinder innen mit Spuren, gerade (nach Reinigung).JPG
Suzuki CP 50 - Zylinder nach Reinigung mit Eisen-3-Chlorid und Elsterglanz, von oben.
Suzuki-CP-50-Zylinder innen mit Spuren, gerade (nach Reinigung).JPG (1.7 MiB) 2320-mal betrachtet
Suzuki CP50-Zylinder mit Spuren und Materialresten (vorher).jpg
Suzuki CP 50 - Zylinder nach entfernen, mit Spuren mit Materialresten.
Suzuki CP50-Zylinder mit Spuren und Materialresten (vorher).jpg (311.23 KiB) 2320-mal betrachtet
Tobias Claren
 
Beiträge: 33
Registriert: 22.04.2011
Fahrzeug(e): DiBlasi R7 / Peugeot Elystar 50 TDSI / Chrysler Grand Voyager IV 3.3 Limited LPG
Postleitzahl: 50374
 

Zurück zu Suzuki

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Werbung
Facebook-Seite von 50er-Forum