Generic Trigger Sm 50 Erfahrungsbericht

Hier kommen Berichte/Meinungen über Tuningteile, Ersatzteile oder Fahrzeuge rein.

Beitragvon GenericTriggerSM50 » 31.03.2014 21:46

Hallo,
ich möchte hier mal meine Erfahrungen mit der Generic Trigger SM 50 BJ. 2011 so schreiben.

Habe anfang 2012 mir eine Trigger zugelegt. Sie war auf 25 kmh gedrosselt. Hab sie dann zuhause entdrosselt. Erste Probefahrt gemacht und schon hat ich das erste Problem. Moped wurde heiss und hatte null leistung. Naja ab zum Händler, hatte ja noch Garantie. Der hat das Repariert. War der Simmering im Kurbelgehäuse, 2 takt ölpumpe hat das öl ins Getriebe gepresst. Gut, hatte dann endlich die Sumo wieder, hab dann auch sofort die Ölpumpe abgeklemmt und selbst Gemischt... hat mir sogar der Händler geraten da die sehr anfällig sind.

Hatte dann lange Zeit spass mit dem Moped. Die Verarbeitung ist für ne 50er echt gut. Sehr gutes Fahrwerk und tolle Bremsen ( Hydraulisch ). Auch Optisch macht sie einen guten Eindruck. Wirkt alles im allen gut verarbeitet und schaut auch "hochwertig" aus. Das Moped kommt von der Größe an ne 125er ran. Nur was mich ein bisschen gestört hat ist das 6 Gang Getriebe. Der 1 Gang ist völlig überflüssig und man kann locker mit dem 2. Anfahren... naja. Der Motor selber hat für ne 50er eig. ne ziemlich gute Leistung und er zieht auch ordentlich, soundtechnisch für nen 2 Takter auch okey.

Also wenn die Trigger läuft dann macht sie auch echt Spaß. Leider hab ich da weiniger gute Erfahrungen gemacht. Nach ca. 750 km störungfreier lauf war iwie schluss mit lustig. Als das Moped kalt war machte sie komische geràusche und hatte keine leistung, dies war allerdings schnell wieder weg als sie halbwegs warm war. Ja leider wurde dies immer schlimmer und hatte die nun auch im Warmen zustand. Vmax war dann ca. 15 Kmh. Zuhause sumo kompeltt zerlegt. Vergaser gereinigt nix hat geholfen. --> Ab zum Händler der Pfuschte sie wieder iwie hin. Sie lief dann wieder 15 km dann wieder das selbe. Immer und immer wieder. Hatte sie dann innerhalb von 1 Monat 4x in der Werkstatt.

Das Ende vom Lied war das ich sie schweren Herzens weiter verkauft hab. Sie lief zwar wieder nach extrem fetter Bedüsung. Aber ich hatte einfach kein vertrauen mehr in die Trigger. Vllt. hatte ich einfach pech mit dem Moped... Hab mir dann ne alte Suzuki Ts 50 xk geholt Bj. 93 und bin ein Jahr jeden Tag damit zur Arbeit gefahren und hatte nie Probleme.

Also Fazit:

+ Top Verarbeitung
+ Tolles Fahrwerk, gute Bremsen
+ Gute Leistung und Sound
+ geile Optik
+ Vmax liegt bei 65 kmh ca.

- schlecht Übersetztes Getriebe
- Fehleranfällige Ölpumpe
- und in meinen Fall: Motorprobleme

So das wars, hoffe ich konnte ein paar helfen. Ob andere auch Probleme haben kann ich nicht sagen. Meinr hatte einige. Vllt. pech...

Gruß
GenericTriggerSM50
 
Beiträge: 10
Registriert: 13.08.2012
Fahrzeug(e): Generic Trigger SM 50
 

Beitragvon MopedJunkie97 » 02.04.2014 23:25

Moin,

habe mir auch eine Trigger im Herbst letzen Jahres zugelegt, allerdings gebraucht, mit knapp 9000 Km. Als ich sie gekauft habe war sie von außen in einem richtig schlimmen Zustand, Außer nen Arrow Sportauspuff war eig alles Ori. sogut wie alle Metallteile (Zylinder u. Zylinderkopf am schlimmsten) waren von riesigen Roststellen überzogen(vermutlich nur im Winter gefahren, als salz auf den Straßen war). Nach dem Kauf war natürlich klar das da viel, sehr viel Zeit reingesteckt werden musste. Ich fing mit der total verölten Zündkerze an, reinigte den vergaser und tauschte einige durchgerostete Schrauben durch Edelstahlschrauben aus.

Nach den äußerlichen EIndrücken konnte man da natürlich auch von der Leistung erstmal wenig erwarten..... denkste... :shock:

Das erste mal gefahren, ging sie ab wie eine Rakete, ich schaffte ohne Probleme mit 65kmh nen Berg hochzufahren (man bedenke sie wiegt ca. 110 kg), lag wohl auch an der vorerst kurzen Sekundärübersetzung von 10:53.

Über den Winter hat sich dann wenig getan, außer den vergaser noch etwas besser angepasst, Luftfilter gereinigt und Luftansaugstutzen vergrößert.
Ende Februar fing ich dann an die immernoch grauenhafte Optik zu verbessern. Moped wurde fast komplett zerlegt. Zylinder wurde grün gemacht, Schwinge neu lackiert, Carbonteile für die Ritzelabdeckung und den Zündungsdeckel bestellt und das Federbein und Gabel sind lackiert. Fertig ist sie noch nicht ganz, Ein neuer Digitaltacho wird verbaut und die Plastikteile von der Verkleidung werden geschliffen + lackiert. Außerdem ist nun vorne ein 12er ritzel drauf.


Bei den Bremsen und Getriebe geb ich dir Recht, bremsen tuts recht gut und beim Schalten merkt man iwie größere "Gangdifferenzen" zwischen den gängen (2-3, 4-5).
Verarbeitung fand ich eher mittelmäßig.

Bis jetzt läuft sie trotz ihrer recht hohen Kilometerzahl recht gut, mal sehen ob das auch so bleibt....

Gruß
Ein Moped ist erst schnell genug, wenn man Angst hat am Gasgriff zu drehn. :P
Benutzeravatar
MopedJunkie97
 
Beiträge: 175
Bilder: 2
Registriert: 20.10.2013
Fahrzeug(e): CPI SM 50, Simson S83 beta

Beitragvon zuuuup » 03.04.2014 00:06

Finde ich persönlich hart wenn die Dinger nach so kurzer Zeit wegrosten und die Motoren mit 1000km hinüber sind. Meine dt80lc lief 70000km mit einem zylindersatz...
Benutzeravatar
zuuuup
 
Beiträge: 1430
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Zurück zu Erfahrungsberichte

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Werbung
Facebook-Seite von 50er-Forum