Beeline SM 50 Motor läuft nicht

Beitragvon PedroP » 15.10.2021 09:18

Hallo! Ich bin der Pedro aus dem Ösiland und versuche gerade eine Beeline SM 50 für einen Nachbarsjungen zu reparieren.
Folgendes: Der Motor läuft nur, wenn ich etwas Bremsenreiniger in den Luftfilter sprühe...sehr wenig, nur um zu sehen ob der Motor läuft...ich habe eine neue CDI und ein Zylinderkit verbaut, da ich nur 4 bar Kompression hatte.
Es befand sich auch etwas Öl im Kühlwasser...nur läuft der Motor immer noch nicht....ich habe mich auch schon etwas erkundigt und habe etwas von Simmeringen im Motorblock gehört,die erneuert werden sollten...Zündfunken und Sprit vorhanden! Ich schraube schon seit 40 Jahren an Autos und Motorrädern herum, bin hier aber überfragt Ich hoffe auf Hilfe von euch! LG
PedroP
 
Beiträge: 6
Registriert: 15.10.2021
Fahrzeug(e): Beeline SM 50
Postleitzahl: 9170
Land: Oesterreich
 

Beitragvon matt21 » 15.10.2021 09:52

Moin,

so wie du das beschreibst klingt das nach

a) Spritmangel
b) Nebenluft

Stell bitte erstmal sicher, das ausreichend Benzin nachläuft und das der Vergaser sauber ist.

Läuft der Motor denn nach dem Starten weiter wenn du Gas gibst?
Falls er nicht startet könnte es auch der Choke bzw. Startkolben sein.

Typische Nebenluftstellen sind Vergaseranschluss, Fußdichtung und die Kurbelwellensimmerringe.
Diese kannst du bei laufendem Motor prüfen indem du sie mit Bremsenreiniger besprühst.
Dabei darf sich die Drehzahl nicht ändern.

Hast du beim Verbau des neuen Zylinders auch die Dichtungen gewechselt und alles nach Vorgabe verbaut?

Was für Öl hattest du im Kühlwasser, Getriebe- oder Motoröl?
Gruß Matthias
matt21
 
Beiträge: 1730
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon PedroP » 15.10.2021 10:50

Moin!
Zuerst mal ein Danke für die Antwort...der Motor springt nicht an und wenn dann nur mit Bremsenreiniger...dabei qualmt er ganz schön...ohne Bremsenreiniger macht er keinen Mucks
Die Fussdichtung sowie die beiden Kopfdichtungen sind neu... welches Öl im Kühlwasser ist muss ich erst checken...die Kühlflüssigkeit die im Anschlusstopfen steht ist grau, sollte aber rosa sein... solange will ich den Motor mit dem Bremsenreiniger nicht quälen..innen am Zylinderkopf ist so ein grauer "Schlatz"...so sagen wir dazu...ich stell mal ein Bild rein...
Dateianhänge
IMG_20211013_151158_866.jpg
IMG_20211013_151158_866.jpg (3.98 MiB) 810-mal betrachtet
PedroP
 
Beiträge: 6
Registriert: 15.10.2021
Fahrzeug(e): Beeline SM 50
Postleitzahl: 9170
Land: Oesterreich

Beitragvon matt21 » 15.10.2021 11:02

Eine Frage vorab:
Warum wurde der Motor denn aufgemacht?
War es nur die geringe Kompression?
War der Zylinder und Kolben außerhalb der Toleranz oder beschädigt?
Lief der Motor noch damit und sprang sauber an?

Falls der alte Zylinder und Kolben noch okay sind solltest du vielleicht nur den Kolbenring und die Dichtungen tauschen.

Was für ein Zylinderkit wurde da jetzt verbaut?

Wie qualmt der Motor denn, eher weiß oder eher blau?

Ich persönlich würde den Zylinder nochmal ziehen.
Alle Dichtungflächen sollten plan und einwandfrei sein.
Dann alles sauber machen und ordentlich zusammenbauen.
Nach Möglichkeit mit neuen Originaldichtungen.
Dann den Motor mal mit reinem Wasser ohne Frostschutz befüllen.
Damit hast du eine Chance zu erkennen ob er Motor- oder Getriebeöl zieht.

Aber eigentlich gibt es keine Möglichkeit, daß Getriebeöl direkt ins Kühlwasser kommt.
Zumindest kenne ich keine Stelle wo das sein könnte.
Gruß Matthias
matt21
 
Beiträge: 1730
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon Sachscupspezi » 15.10.2021 15:29

Hallo
Ich habe früher auch schon mal Scooter repariert. E-Kaltstarter und bei diesem Roller gibt es wohl auch ein Kaltstart Relay. Das würde ich mal checken. Ist da was defekt, tritt man sich heiß bis der Roller mal anspringt.
Der Auspuff bei den Rollern kann auch so zu sitzen, das man ihn schlecht b.z.w nicht mehr starten kann. Da er mit Bremsenreiniger schon muckt, wäre die Frage ist der Auspuff ab ,oder noch montiert.
Gruß Klaus
Benutzeravatar
Sachscupspezi
 
Beiträge: 4641
Registriert: 13.12.2016
Fahrzeug(e): K50 RL HERCULES GS
Postleitzahl: 45772

Beitragvon PedroP » 15.10.2021 17:57

matt21 hat geschrieben:Eine Frage vorab:
Warum wurde der Motor denn aufgemacht?
War es nur die geringe Kompression?
War der Zylinder und Kolben außerhalb der Toleranz oder beschädigt?
Lief der Motor noch damit und sprang sauber an?

Falls der alte Zylinder und Kolben noch okay sind solltest du vielleicht nur den Kolbenring und die Dichtungen tauschen.

Was für ein Zylinderkit wurde da jetzt verbaut?

Wie qualmt der Motor denn, eher weiß oder eher blau?

Ich persönlich würde den Zylinder nochmal ziehen.
Alle Dichtungflächen sollten plan und einwandfrei sein.
Dann alles sauber machen und ordentlich zusammenbauen.
Nach Möglichkeit mit neuen Originaldichtungen.
Dann den Motor mal mit reinem Wasser ohne Frostschutz befüllen.
Damit hast du eine Chance zu erkennen ob er Motor- oder Getriebeöl zieht.

Aber eigentlich gibt es keine Möglichkeit, daß Getriebeöl direkt ins Kühlwasser kommt.
Zumindest kenne ich keine Stelle wo das sein könnte.


Hallo! Ja, wegen der geringen Kompression...der Motor lief nie...und wenn dann mit Bremsenreiniger...er raucht weiss...die Teile sind von Gearpart.....Bilder sind dabei ... Dichtungen auch von Gearpart.... Zusammenbau wurde sauber und mit neuen Dichtungen gemacht...der Motor lief weder mit dem alten noch mit neuen Zylinder...LG
Dateianhänge
IMG_20211015_145318_828.jpg
IMG_20211015_145318_828.jpg (4.24 MiB) 768-mal betrachtet
IMG_20211015_145318_828.jpg
IMG_20211015_145318_828.jpg (4.24 MiB) 768-mal betrachtet
IMG_20211015_145623_107.jpg
IMG_20211015_145623_107.jpg (4.53 MiB) 768-mal betrachtet
IMG_20211015_145551_682.jpg
IMG_20211015_145551_682.jpg (4.43 MiB) 768-mal betrachtet
IMG_20211015_145712_204.jpg
IMG_20211015_145712_204.jpg (4.04 MiB) 768-mal betrachtet
PedroP
 
Beiträge: 6
Registriert: 15.10.2021
Fahrzeug(e): Beeline SM 50
Postleitzahl: 9170
Land: Oesterreich

Beitragvon PedroP » 16.10.2021 08:19

matt21 hat geschrieben:Eine Frage vorab:
Warum wurde der Motor denn aufgemacht?
War es nur die geringe Kompression?
War der Zylinder und Kolben außerhalb der Toleranz oder beschädigt?
Lief der Motor noch damit und sprang sauber an?

Falls der alte Zylinder und Kolben noch okay sind solltest du vielleicht nur den Kolbenring und die Dichtungen tauschen.

Was für ein Zylinderkit wurde da jetzt verbaut?

Wie qualmt der Motor denn, eher weiß oder eher blau?

Ich persönlich würde den Zylinder nochmal ziehen.
Alle Dichtungflächen sollten plan und einwandfrei sein.
Dann alles sauber machen und ordentlich zusammenbauen.
Nach Möglichkeit mit neuen Originaldichtungen.
Dann den Motor mal mit reinem Wasser ohne Frostschutz befüllen.
Damit hast du eine Chance zu erkennen ob er Motor- oder Getriebeöl zieht.

Aber eigentlich gibt es keine Möglichkeit, daß Getriebeöl direkt ins Kühlwasser kommt.
Zumindest kenne ich keine Stelle wo das sein könnte.

Achja, nochwas...der Luftfilter ist voller Sprit...

-- 16.10.2021 08:21 --

Sachscupspezi hat geschrieben:Hallo
Ich habe früher auch schon mal Scooter repariert. E-Kaltstarter und bei diesem Roller gibt es wohl auch ein Kaltstart Relay. Das würde ich mal checken. Ist da was defekt, tritt man sich heiß bis der Roller mal anspringt.
Der Auspuff bei den Rollern kann auch so zu sitzen, das man ihn schlecht b.z.w nicht mehr starten kann. Da er mit Bremsenreiniger schon muckt, wäre die Frage ist der Auspuff ab ,oder noch montiert.
Gruß Klaus


Hi Klaus! Danke für die Antwort...ist kein Roller sondern eine Enduro...
PedroP
 
Beiträge: 6
Registriert: 15.10.2021
Fahrzeug(e): Beeline SM 50
Postleitzahl: 9170
Land: Oesterreich

Beitragvon matt21 » 16.10.2021 12:57

Ich bin mir nicht ganz sicher, aber das ist doch ein membrangesteuerter Motor, oder?

Ist die in Ordnung und da alles dicht?

Der Kolben sieht aus, als ob der massiven Blowby hatte.
Zylinder und Kolben mal vermessen.

Zum Thema Öl/Wasser:
Das könnte der Simmerring des Wasserpumpenantriebs im Seitendeckel sein.

Zum Qualm:
Bei weissem Qualm würde ich auf Wasser tippen und hier dann mit hoher Wahrscheinlichkeit die Kopfdichtung.
Gruß Matthias
matt21
 
Beiträge: 1730
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon PedroP » 19.10.2021 08:03

matt21 hat geschrieben:Ich bin mir nicht ganz sicher, aber das ist doch ein membrangesteuerter Motor, oder?

Ist die in Ordnung und da alles dicht?

Der Kolben sieht aus, als ob der massiven Blowby hatte.
Zylinder und Kolben mal vermessen.

Zum Thema Öl/Wasser:
Das könnte der Simmerring des Wasserpumpenantriebs im Seitendeckel sein.

Zum Qualm:
Bei weissem Qualm würde ich auf Wasser tippen und hier dann mit hoher Wahrscheinlichkeit die Kopfdichtung.


Hallo! Ich renoviere gerade unser Haus, da hab ich leider nicht viel Zeit im Moment.
Ja, der Motor ist membrangesteuert
Zylinder und Kolben sind neu, am Bild sind die alten Teile
Dichtungen sind neu und es ist noch kein Wasserkühler verbaut...Motor nur zum Probelauf kurz angeworfen mit Bremsenreiniger
Ich werde heute mal ein Video reinstellen, um zu vermitteln was der Motor macht...oder nicht macht
LG
PedroP
 
Beiträge: 6
Registriert: 15.10.2021
Fahrzeug(e): Beeline SM 50
Postleitzahl: 9170
Land: Oesterreich

Beitragvon matt21 » 19.10.2021 11:34

Ich vermute immer noch, das irgendwo eine Undichtigkeit ist.
Gruß Matthias
matt21
 
Beiträge: 1730
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon PedroP » 19.10.2021 12:41

matt21 hat geschrieben:Ich vermute immer noch, das irgendwo eine Undichtigkeit ist.

Ich werde mir deine Tipps zu Herzen nehmen und die Teile mal durchchecken und abdichten...dann werd ich ja sehen..Danke einstweilen mal für die Tipps! LG
PedroP
 
Beiträge: 6
Registriert: 15.10.2021
Fahrzeug(e): Beeline SM 50
Postleitzahl: 9170
Land: Oesterreich
 

Zurück zu CPI/Beeline

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Werbung
Facebook-Seite von 50er-Forum