x50 läuft nur mit Choke

Beitragvon x503 M Silverspeed » 20.04.2020 14:55

Hallo,
Ich habe x 50 Mit Bing Vergaser. Sie läuft super, leider nur wenn ich den Choke am Lenker betätige.
Ohne Choke nimmt sie kaum Gas an und geht im Standgas aus.
Habt ihr eine Idee was ich machen müsste damit diese auch ohne Choke läuft? Andere Düse damit sie fetter läuft? Bevor ich jetzt alles probiere dachte ich, ich frage mal die Experten im Forum :D
x503 M Silverspeed
 
Beiträge: 3
Registriert: 20.04.2020
Fahrzeug(e): X 50
 

Beitragvon daves » 20.04.2020 18:51

Hallo
Ich würde auch sagen, die Düse ist zu klein.
Aber wichtig wäre herausfinden,welche Düse original rein gehört und welche jetzt zur Zeit drin ist.
Das würde mehr Licht ins dunkle bringen.
Im übrigen,seit wann besteht das Problem?
Gruß
Jürgen
Benutzeravatar
daves
 
Beiträge: 1980
Registriert: 12.06.2015
Plz/Ort: 67059 ludwigshafen
Fahrzeug(e): Kymco like 50 2Takt Kymco Yup

Beitragvon x503 M Silverspeed » 20.04.2020 18:59

Danke für die Antwort. Die Mofa hatte ich seit Karen im Keller und bin die eigentlich nie gefahren. Nun wollte ich Sie aktivieren...
Dateianhänge
DF02D7B0-4A92-476B-A011-D4D2E3F19A02.jpeg
DF02D7B0-4A92-476B-A011-D4D2E3F19A02.jpeg (2.49 MiB) 172-mal betrachtet
x503 M Silverspeed
 
Beiträge: 3
Registriert: 20.04.2020
Fahrzeug(e): X 50

Beitragvon Nordstern » 22.04.2020 19:26

Sieht super aus.

Hast du den Vergaser gründlich gereinigt und frisches Benzin verwendet?

Wenn sie früher mit der Bedüsung gelaufen ist, sollte sie es jetzt auch tun.

Glück auf
Ralf
Nordstern
 
Beiträge: 309
Bilder: 6
Registriert: 15.02.2016
Fahrzeug(e): Schwalbe kr51/1, Piaggio nrg, Honda fmx650, Tgb ergon
Postleitzahl: 45899

Beitragvon ingolino » 22.04.2020 20:39

Hübsches Ding :top: Ich denke das gleiche wie Nordstern, Vergaser reinigen .
Nur ,wer ist Karen?
Benutzeravatar
ingolino
 
Beiträge: 625
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51, Yamaha RD 80 LC2
Postleitzahl: 52538

Beitragvon x503 M Silverspeed » 23.04.2020 09:16

Danke,
das werde ich machen. Sprit ist auch alt.
Dann werde ich berichten!
Sollte seit Jahren, statt Karen heissen :-)
x503 M Silverspeed
 
Beiträge: 3
Registriert: 20.04.2020
Fahrzeug(e): X 50
 

Zurück zu Puch

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Werbung
Facebook-Seite von 50er-Forum