KSR TR 50 x Euro 4 Baujahr 2019 Unstimmig elektrische Anlage

Für alle anderen Hersteller wie z.B. Aprilia, Generic, Gilera, TGB, KTM, Rex, Solo, usw.

Beitragvon Chatplosion » 28.04.2020 19:13

Hallo Gemeinschaft,

ich habe das oben genannte Schaltfahrzeug im Landkreis Rendsburg-Eckernförde in Schleswig-Holstein.
Es ergeben sich für mich ein paar Fragen bezüglich der elektrischen Anlage.
Beim Suchen im Forum habe ich schon entdeckt, dass dieses Fahrzeug keine CDI besitzt.
Es scheint nur ein Steuergerät direkt unterm Tank zugeben.
Zur Zeit habe ich ein paar Ungereimtheiten mit der elektrischen Anlage.

Es stellt sich folgendermaßen dar:

- fluktuierender Hauptscheinwerfer
- fluktuierender Standlicht
- fluktuierendes Schlusslicht
- fluktuierende Kennzeichenbeleuchtung
- Leerlaufdrehzahl schwankend zwischen 1930 rpm und 6000 rpm, bei aktivem Bremslicht ist die Leerlaufdrehzahl konstant zwischen 1930 rpm und 2070 rpm und die Fluktuation der Leuchten ist fast nicht mehr zu sehen

Trotz allem Beschrieben ist der Motor kraftvoll und lässt das Anfahren ohne Gaszugabe im erst n Gang zu. Die Problematik mit dem Leerlauf und den Leuchten ist erst seit dem Zündkerzenwechsel aufgetreten.

Früher hat der Motor vom Klang her leicht geblubbert. Jetzt ist das Blubbern weg und es ist ein harmonisches Summen. Nur mit zu hoher Frequenz.

Die Zündkerze NGK BR8ES war nass, pechschwarz und mit Ablagerungen. Die neue Zündkerze war Brisk LOR12LGS. Achtung diese Zündkerze sieht neu dunkelbläulich mit leichtem violetten Schimmer aus. Diese sieht jetzt dunkelbraun aus.
ich dachte, dass wieder Zündkerzen wechseln etwas ändert. Daher habe ich dann die Brisk DR12ZC eingebaut, bei der sich das Leerlaufverhalten ebenfalls unverändert gibt. Aber es ist deutlich mehr Kraft bei Steigungen vorhanden. Das Zündkerzenbild, der jetzigen Zündkerze, liegt mir noch nicht vor.

Kann eine Zündkerze so viel Unterschied ausmachen?

Veränderungen am Luftfilter oder anderen Teilen habe ich nicht gemacht und auch nicht vor.

Der KSR Vertragspartner sieht hier keinen Handlungsbedarf, da das Fahrzeug technisch betrachtet sorgenlos fährt.

Was kann hier vorliegen? Und wie „harmonisiert“ man das wieder?
Chatplosion
 
Beiträge: 7
Registriert: 28.04.2020
Fahrzeug(e): KSR-Moto Trigger 50 X Euro4 BJ. 2019
Postleitzahl: 24768
 

Beitragvon ingolino » 28.04.2020 21:16

Ich persönlich muss gestehen, habe noch nie einen Unterschied im Motorlauf bemerkt nach einem Kerzenwechsel zu einer anderen Marke .Entweder hat sie funktioniert oder war kaputt. Habe aber auch noch nie eine Brisk probiert nur die geläufigen NGK ,Isolator ,Champion,Beru und wie sie alle heissen
Benutzeravatar
ingolino
 
Beiträge: 790
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51, Yamaha RD 80 LC2
Postleitzahl: 52538

Beitragvon Chatplosion » 29.04.2020 14:34

Hallo,

Die Geschichte vorher war, dass der Leerlauf normal funktionierte. dann wollte das Fahrzeug einfach nicht mehr anspringen oder laufen.
Deshalb habe ich dann die Zündkerze ausgewechselt und habe seitdem diese merkwürdigen Phänomene.

Wärmewert ist aber korrekt.

Daher habe ich die Vermutung, dass die Zündkerze zu Fehlfunktionen in der Motorsteuerung führt durch ihr anders verlaufende Funkenabgabe.

Es ist bisher auch kein Information darüber vorhanden ob die Zündung über Wechselstrom oder über Gleichstrom von der Batterie funktioniert.
Chatplosion
 
Beiträge: 7
Registriert: 28.04.2020
Fahrzeug(e): KSR-Moto Trigger 50 X Euro4 BJ. 2019
Postleitzahl: 24768

Beitragvon ingolino » 29.04.2020 16:06

Dann würde ichs mal mit einer ganz gewöhnlichen Kerze probieren. Anscheinend kommt deine Zündanlage nicht gut mit der Brisk klar .Oder vielleicht mal einen anderen Elektrodenabstand probieren.
Benutzeravatar
ingolino
 
Beiträge: 790
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51, Yamaha RD 80 LC2
Postleitzahl: 52538

Beitragvon Chatplosion » 29.04.2020 16:22

Eine gewöhnliche Zündkerze jetzt gerade aufzutreiben ist schwer für mich.
Die waren von meinem Nachbarn, der hatte noch einen kompletten Vierer Satz von Brisk.
Und mit den jetzigen Zündkerzen verbrennt der Motor definitiv besser als früher. Es ist deutlich weniger Qualm zu sehen.

Zündkerzenbild von der Werk Zündkerze NGK und der Brisk Luftgleitfunkenzündkerze sind angehängt. wenn es wieder besseres Wetter gibt mache ich mal ein Foto von der jetzigen verbauten Zündkerze.

Schade, dass es bisher keinen KSR Partner gibt, der mal die gesamte elektrische Anlage beschreiben kann. Bestimmt gibt es einen versteckten Diagnosestecker.

Aufgrund der Tatsache wie weit die Werkstätten von mir weg sind, muss ich fast alle Sachen selbst regeln. Und dazu noch Vollzeit arbeiten bei zwei Arbeitgebern. Jeder Wochentag ist belegt.

Wenn ich wenigstens wüsste, woher das Fluktuieren der Lichter kommt.

Sind die Lichter am Wechselstrom oder gerichtetem Strom?
Dateianhänge
IMG_20200410_191719315.jpg
IMG_20200410_191719315.jpg (3.06 MiB) 724-mal betrachtet
Chatplosion
 
Beiträge: 7
Registriert: 28.04.2020
Fahrzeug(e): KSR-Moto Trigger 50 X Euro4 BJ. 2019
Postleitzahl: 24768

Beitragvon Patrick Jobs » 08.05.2020 20:54

Moin, wir hatten das bei unser Maschine auch, nach ner Zeit haben die Lichter dann beim einschlagen des Lenkers ganz ausgesetzt. Da sie auf Garantie zur Werkstatt gegangen ist und den Fehler nicht gefunden haben im Kabelbaum, ist der gesamte Kabelbaum neu gekommen.
Bei den Zündkerzen würde ich dir mal empfehlen eine Iridium Zündkerze zu verbauen, sind teurer aber deutlich besser.

MfG.
Patrick
Benutzeravatar
Patrick Jobs
 
Beiträge: 51
Registriert: 26.07.2019
Fahrzeug(e): Honda NSR 50 S
Postleitzahl: 26169

Beitragvon Chatplosion » 12.05.2020 17:40

Ich finde, dass die KSR Moto eine ziemlich bunte Zusammenstellung ist. Es fängt schon damit an dass ihre Teile von den unterschiedlichsten Orten der Welt kommen. Dazu kommt, dass sie einen Rahmen von einer 125er hat und das größte seiner Fahrzeugklasse zu sein scheint.

Die Zündung funktionierte mit der Zündkerze, die Mittlere im Bild, tatsächlich besser als mit der NGK. Auch die jetzt verbaute Zündkerze verhält sich in etwa gleich.
Es kommt hinten auch weniger Ruß raus und die Maschine steigt tatsächlich über den verdammten Hügel von Achterwehr im sechsten Gang. Früher ging es nur im vierten.

Ich habe jetzt endlich die Möglichkeit gehabt eine längere Testfahrt von 37km zu machen. Und jetzt habe ich auch die neue Zündkerze rausgedreht. Hier kann man jetzt auf den Fotos alle 3 Zündkerzen nebeneinander sehen. Links NGK, mittig Brisk LOR12LGS und rechts Brisk DR12ZC.

Die Zündkerze von NGK ist eindeutig verrußt. Die mittlere Zündkerze kann ich nicht einordnen.
Die neue (rechte) Zündkerze ist auffällig hell auf einer Seite und dunkel auf der anderen Seite.
Dateianhänge
IMG_20200512_181029525.jpg
Zündkerzenbilder von unten
IMG_20200512_181029525.jpg (3.3 MiB) 647-mal betrachtet
IMG_20200512_181117696.jpg
Zündkerzenbilder von der Seite
IMG_20200512_181117696.jpg (2.96 MiB) 647-mal betrachtet
Chatplosion
 
Beiträge: 7
Registriert: 28.04.2020
Fahrzeug(e): KSR-Moto Trigger 50 X Euro4 BJ. 2019
Postleitzahl: 24768

Beitragvon Chatplosion » 14.05.2020 13:52

Allmählich glaube ich, dass die Ursache nicht die Zündkerze ist. Es ist wohl eher davon auszugehen dass der Vergaser, wie auch immer sich verstellt, hat oder Fehler im elektrischen System das Zündsystem beeinflussen.

Nachfrage bei meinem KSR Händler ergeben, dass ich hier keine Garantie oder Kulanz zu erwarten habe.

Alles was ich jetzt hoffen kann ist, dass sich in Rendsburg oder Umgebung ein Experte für Dellorto finden lässt.

So weit bin ich euch allen für eure Beiträge dankbar und werde euch weiter auf dem laufenden halten. Ich konnte auch einen stromlaufplan finden. da zeigte sich, dass dieses Fahrzeug überhaupt nur ein Motorsteuergerät und keine CDI mehr besitzt.

Sobald sich etwas neues ergibt, werdet ihr es lesen.

Ich freue mich natürlich auch über weitere Hilfen.
Chatplosion
 
Beiträge: 7
Registriert: 28.04.2020
Fahrzeug(e): KSR-Moto Trigger 50 X Euro4 BJ. 2019
Postleitzahl: 24768

Beitragvon Chatplosion » 18.08.2020 17:17

Ich habe endlich jemanden gefunden, der sich mit dem Vergaser auskennt und die Einstellung machen lassen. Jetzt bewegt sich die Leerlaufdrehzahl konstant zwischen 1780 und 1920 RPM.

-- 18.08.2020 18:26 --

Jedoch ist das Lichtflackern erhalten geblieben. Die Antwort auf die Frage scheint im Elektrik-Plan enthalten zu sein.

Man muss darauf achten, dass hier anscheinend keine ausreichende Spannungsglättung vorliegt.

Wahrscheinlich ist das Licht sogar direkt Wechselstrom.

Das ist zumindestens was ich erkenne wenn ich den Plan einsehe.
Dateianhänge
Electrical Circuit Diagram KSR-Moto Trigger 50 X_A0.pdf
(116.38 KiB) 22-mal heruntergeladen
Chatplosion
 
Beiträge: 7
Registriert: 28.04.2020
Fahrzeug(e): KSR-Moto Trigger 50 X Euro4 BJ. 2019
Postleitzahl: 24768

Beitragvon Chatplosion » 08.09.2020 16:49

Mir wurde inzwischen von KSR mitgeteilt, dass der Generator bei 5000 Umdrehungen pro Minute 90 Watt Leistung abgibt.
Das Licht flackert liegt also an Spannungsspitzen und -tälern bei nicht gefilterten gerichteten Strom oder unzureichender Versorgung.

Meine Idee ist es, Kondensatoren zwischen Masse und Abblendlichtplusleitung sowie Masse und Fernlichtplusleitung zum entstören zu verwenden.

Nur welcher Kondensator ist hier zu verwenden?

-- 08.09.2020 18:19 --

Was ich bisher über das Licht herausfinden konnte:

Frequenz der Pulse: 20-134Hz synchron zur Motordrehzahl
Maximaler Strom: 3A
Minimaler Strom: 1,7A

Kann jemand den benötigten Kondensator bestimmen?
Chatplosion
 
Beiträge: 7
Registriert: 28.04.2020
Fahrzeug(e): KSR-Moto Trigger 50 X Euro4 BJ. 2019
Postleitzahl: 24768
 

Zurück zu Sonstige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste


Werbung
Facebook-Seite von 50er-Forum