Generic Trigger SM 50

Für alle anderen Hersteller wie z.B. Aprilia, Generic, Gilera, TGB, KTM, Rex, Solo, usw.

Beitragvon Denky1990 » 21.11.2014 08:59

Guten Tag,
Ich hab seid einigen Tagen Probleme mit der generic trigger.
Wenn ich im höheren Drehzahl Bereich bin und dann die Kupplung ziehe dann heult sie kurzzeitig auf bis der Gang drinne ist.

2. Momentan bekomme ich Sie nur mit dem Choke gestartet! Da ich den Vergaser irgendwie nicht eingestellt bekomme! Egal wie ich es probiere. Der Vergaser wurde zweimal von einer Werkstatt gesäubert aber es hat nichts gebracht. HD ist eine 95er drinne (Standart) hab einen krummer ohne Drossel verbaut! Sobald ich den original krummer drann hânge hat sie kaum Leistung! Was mir wohl aufgefallen ist, als ich die schwimmerkammer öffnete, das neben der Hauptdüse zwar auch eine kleine Öffnung ist (nebendüse?!) Aber dort nichts drinn ist!

3. Der Auspuff Qualmt durchgehend blau und sifft ziemlich am krummer.

Die trigger hat knapp 9000km drauf!
Denky1990
 
Beiträge: 2
Registriert: 21.11.2014
Fahrzeug(e): Generic Trigger
 

Beitragvon luckymike » 21.11.2014 11:00

Hey Denky, hatte vor kurzem ähnliches Problem mit meinem 166€ Schnäppchen.
Zum Bike soviel; die Krümmerdrossel ist raus die Membran ist noch original da ist noch die Abrißschraube drin. Vergaser ist auch original 95ér HD.
Beim Schalten ging bei mir auch die Drehzahl nicht runter und manchmal drehte sie wenn sie warm war sehr hoch im Standgas das war meiner Meinung nach eh sehr hoch eingestellt.
Dachte das der Choke oder Schieber vom Gasi hängen bleibt habe letzte Woche dann mal eine kleine Inspektion gemacht Vergaser zerlegt, gereinigt alles auf Gängigkeit geprüft. Hatte den Vergaser dann wieder eingbaut beim drehen am Chokehebel und am Gasgriff habe ich dann festgestellt das die Bowdenzüge alle recht viel Spiel hatten, da habe ich dann erst mal alles vernünftig eingestellt und weil mir da noch zu viel bewegung drinne war habe ich dann auch noch einige Kabelbinder verbaut so das die Bowdenzüge jetzt schön am Rahmen lang laufen und sich da nix mehr bewegt. Und überall WD40 reingesprüht.

Als nächste habe ich dann die Zündkerze geprüft und das der Motor damit lief ist eigentlich ein Wunder. Also neue Kerze. Dann habe ich noch einen neuen Luftfilter verbaut da der auch sehr dreckig war.

Als ich dann den Motor gestartet habe lief der schon mal wesentlich ruhiger aber noch hohes Standgas das habe ich dann bissl runtergedreht und Probefahrt gemacht damit die Karre warm wird, habe dann Standgas nochmal etwas nachgestellt.

Diese Woche lief der Motor eigentlich sehr gut das einzige wenn ich Morgens zur Arbeit fahre ist ein bissl am stottern aber wenn ich den Choke rausnehme und etwas Temperatur da ist schnurrt´s wie ein Kätzchen.

Zum Vergaser, hier ein Bild von meinem, da sitzt schon die nebendüse (oben) da sollte also auch was drinne sein auf dem Bild ist keine HD (unten) eingeschraubt.

20140930_163339.jpg
20140930_163339.jpg (1.83 MiB) 2491-mal betrachtet


Ansonsten; bei unseren Zweitaktern ist es schon sehr wichtig das alles dicht ist also solltest du auf jeden Fall die Krümmerdichtung erneuern und schau mal alles am Motor an ob da alles dicht ist.

Das wärs erst mal von mir Gruß Mike
Benutzeravatar
luckymike
 
Beiträge: 332
Registriert: 26.09.2014
Plz/Ort: 49090 Osnabrück
Fahrzeug(e): Generic Trigger X50, Generic Trigger SM50, Honda Rebel125, Hyosung Karion125, Kawasaki GPZ500S
Postleitzahl: 49090

Beitragvon Denky1990 » 21.11.2014 12:54

Jetzt wo du das mit dem gaszug sagst fällt mir ein das ich schon seid längerem ein etwas großes Spiel habe im griff. Also mehr als es normal sein sollte.
der Auspuff an sich ist dicht bzw. Merke ich keine undichte stelle.

Hast du den gas bowdenzug nur am griff eingestellt?
Denky1990
 
Beiträge: 2
Registriert: 21.11.2014
Fahrzeug(e): Generic Trigger

Beitragvon luckymike » 21.11.2014 13:46

Habe beide Seiten eingestellt damit ich einen fließende Bewegung im Seil habe; die Enden der Bowdenzüge hatten sich da schon etwas ins Material eingearbeitet war auch alles trocken habe überall bissl gefettet usw.
Und nicht den Choke und Ölpumpenzug vergessen :!: :wink:

Hast du doch selber geschrieben: "3. Der Auspuff Qualmt durchgehend blau und sifft ziemlich am krummer."

Gruß Mike
Benutzeravatar
luckymike
 
Beiträge: 332
Registriert: 26.09.2014
Plz/Ort: 49090 Osnabrück
Fahrzeug(e): Generic Trigger X50, Generic Trigger SM50, Honda Rebel125, Hyosung Karion125, Kawasaki GPZ500S
Postleitzahl: 49090
 

Zurück zu Sonstige

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste


Werbung
Facebook-Seite von 50er-Forum