Zündapp K80 will nicht laufen

Beitragvon kopper » 10.05.2021 17:40

Hallo zusammen,
wie in meinem Vorstellungsfred beschrieben, bin ich stolzer Besitzer einer K80, die ich mit meinem Schwiegervater (KfZ Meister und Fuchs) wieder ans Laufen bringen will.

Nach den Reinigungsarbeiten (Tank, Vergaser) und dem Einbau eines neuen Ulo ist Sie mal kurz gelaufen und dann wieder ausgegangen.
Mit Startpilot springt sie an, geht aber gleich wieder aus.

Sprit ist im Vergaser und Zündfunken haben wir auch.

Gibt es irgendeinen Kniff oder Tipp der uns helfen kann. Wir vermuten beide dass der Vergaser das Problem ist, bin aber für jeden Hinweis dankbar.

Danke
Martin
kopper
 
Beiträge: 6
Registriert: 10.05.2021
Fahrzeug(e): Zündapp K80
Postleitzahl: 74257
 

Beitragvon cluberer2003 » 10.05.2021 18:51

Kann auch sein, dass die Kolbenringe verklebt sind, Folge: keine Kompression, Motor läuft nur mit Drehzahl. Falls ein Bing Typ 21 Vergaser montiert ist (ich meine die Zündapps hatten den 21/20/105), Kaltstartkolben checken. Das kleine Stück Gummi unten im Kolben muss noch vorhanden sein, darf nicht bröselig sein.

Gruß Holger
Benutzeravatar
cluberer2003
Moderator
 
Beiträge: 5013
Registriert: 08.10.2009
Fahrzeug(e): KTM Superduke 1290 GT, Supra 4, MK 1, Sportbike SB, Prima 5 1979, M 4 Bj. 1978, BMW 535 d F11 LCI
Postleitzahl: 96114

Beitragvon kotte » 10.05.2021 20:04

Und die Bohrung in der Schwimmerkammer muss frei sein.
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 1003
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon kopper » 13.05.2021 14:59

Hallo,
ich bin's nochmal.
Wir haben den Vergaser jetzt zigmal auseinandergebaut und gereinigt und folgendes Bild ergibt sich.
Drückt man den Choke Hebel (die Dichtung ist drin) springt der Motor an und läuft im Standgas munter vor sich hin.
Irgendwann fängt er natürlich an etwas zu qualmen, also machen wir den Choke auf und dann geht der Motor aus. Wir tippen beide darauf dass der Motor nicht genügend Benzin bekommt.
Jetzt haben auch schon die örtlichen Mopedschrauber mitgeholfen und sind etwas ratlos.
Hat irgendjemand noch ein Idee, was zu machen sein könnte.
Danke
Martin
kopper
 
Beiträge: 6
Registriert: 10.05.2021
Fahrzeug(e): Zündapp K80
Postleitzahl: 74257

Beitragvon matt21 » 16.05.2021 17:29

Hi Martin,

läuft denn ausreichend Benzin nach und stimmt der Schwimmerstand?
Ist die Leerlaufdüse frei?
Gruß Matthias
matt21
 
Beiträge: 1547
Registriert: 26.12.2020
Plz/Ort: 21337
Fahrzeug(e): KTM SM 25 (Renne)
Postleitzahl: 21337

Beitragvon kotte » 16.05.2021 18:20

Und die Bohrung in der Schwimmerkammer frei!!!!???
Dateianhänge
IMG-20210328-WA0003.jpeg
IMG-20210328-WA0003.jpeg (1.46 MiB) 1196-mal betrachtet
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 1003
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon kopper » 17.05.2021 14:31

Danke für die Antworten.
Ich denke wir haben da schon einiges probiert. Wie bekommt ihr diese Öffnung wieder komplett sauber?

Vielen Dank
Martin
kopper
 
Beiträge: 6
Registriert: 10.05.2021
Fahrzeug(e): Zündapp K80
Postleitzahl: 74257

Beitragvon kotte » 17.05.2021 16:19

Mit einem Draht, oder wenn man seehr vorsichtig ist, mit einer Düsenreibahle.
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 1003
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon kopper » 20.05.2021 20:07

Hallo zusammen,
danke für die Hilfe. Die Zündapp läuft wie eine 1.
Es war tatsächlich die Bohrung in der Schwimmerkammer. Es war zwar offen aber nicht ganz und jetzt nochmal mit eingelegt und das gute Stück springt an und läuft wie vor 40 Jahren;-)

Danke
Martin
kopper
 
Beiträge: 6
Registriert: 10.05.2021
Fahrzeug(e): Zündapp K80
Postleitzahl: 74257

Beitragvon kotte » 21.05.2021 10:21

Glückwunsch. Und die gleichen Glücksgefühle wie vor 40 Jahren!
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 1003
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332
 

Zurück zu Zündapp

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Werbung
Facebook-Seite von 50er-Forum