Yamaha DT 50 r Tuning

Beitragvon OneEyeJack » 25.03.2014 17:37

Hm ich hab grad kein Foto und zerlegen werd ich se erst im Herbst
weil "Don't Touch a Running System" ich kann sie dir aber ein bisschen
beschreiben. Der pickup ist innenliegend und besteht aus einem
eisenkern mit offener Wicklung außenrum ohne Magnet wie bei
moderneren pickups das polrad ist das selbe wie bei der Standarte
unterbrecher zündung die nocke läuft halt leer Mitsubishi steht drauf
glaub ich. Meine TCI/CDI sieht aus wie von der 80er.


Nach einer zeit lang fahren bekommst du einen Iron but XD
Nein ich bin's gewohnt ich sitze fast jeden Tag auf meinem Feuer-
stuhl ich hab kein Auto und hab bis jetzt nur selten eins gebraucht.
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380
 

Beitragvon zuuuup » 25.03.2014 18:30

Kannst du evt mal ein Video machen mit 16er Ritzel beim 2L4? Würde gern sehen wie das bei 90kmh aussieht!!! Geht noch nicht ganz in mein Kopf rein
Benutzeravatar
zuuuup
 
Beiträge: 1427
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon OneEyeJack » 25.03.2014 23:06

Kann ich mal machen wenn ich zeit hab und es ein bisschen wärmer wird.

Welche Mischung fährst du denn? Weil ich hab das Problem wenn ich 1:50
tanke dann ist mein Auspuff nach 2 Monaten so zu das nix mehr geht.
Zur zeit fahre ich mit 1:100 und da geht's einigermaßen.
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380

Beitragvon zuuuup » 26.03.2014 03:55

Fahre die standard Ölpumpe ohne Veränderungen mit vollsynthetiköl gab es soweit noch nie Probleme.
Benutzeravatar
zuuuup
 
Beiträge: 1427
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon OneEyeJack » 26.03.2014 16:58

Die hab ich abgeklemmt weil wenns sehr kalt
ist kommt da fast nix mehr raus des is mir zu
riskant.
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380

Beitragvon zuuuup » 26.03.2014 18:06

also ich war im winter 2012 bei -22grad mit der RD unterwegs, da gabs keinerlei probleme. wie gesagt, vollysnthetisches öl wirkt da wunder!
Benutzeravatar
zuuuup
 
Beiträge: 1427
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon OneEyeJack » 26.03.2014 18:25

Schon mal dran gedacht das auf der Pumpe kein
wirklicher Druck drauf ist die so genannte "öldüse"
so Groß ist wie n kleiner Finger. Also was passiert
das Öl tropft in den Membran Block und wird
runtergespült und kann dann im kurbelgehäuse
schön hin und her schwappen. Wenn du's in den
Sprit mixt wirds gleich mit zerstäubt, (wenn man
nicht gerade einen phbg Vergaser drauf hat)
kann sich viel besser verteilen und weniger braucht
man auch davon. Lieber hab ich Öl im auspuff als
nen trockenen Kolben.

Sorry aber Möchtegerntuner muss ich mich nicht
heißen lassen!
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380

Beitragvon zuuuup » 26.03.2014 22:05

Kann mir kaum vorstellen,dass das Öl im Kurbelgehäuse rumschwappt. Die Erfinder der Ölpumpe werden sich schon was dabei gedacht und ausprobiert haben.

Alle meine ölpumpenmopeds laufen einwandfrei, von 50-250ccm
Benutzeravatar
zuuuup
 
Beiträge: 1427
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon OneEyeJack » 27.03.2014 13:07

Nein ich bin nicht desswegen beleidigt war vielleicht wirklich
ein bissl blöd formuliert und über reagiert hab ich auch.
sry
Dateianhänge
image.jpg
Mein Esel kurz vor der Abfahrt
image.jpg (889.94 KiB) 1934-mal betrachtet
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380

Beitragvon zuuuup » 27.03.2014 14:34

also die hintere felge ist schonmal keine originale ;)

der sichtbare motordeckel stammt auch von ner MX und nicht von einer M, ebenso das vordere schutzblech, das stammt aus dem zubehör. aber sonst sieht es tourentauglich aus!
Benutzeravatar
zuuuup
 
Beiträge: 1427
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon OneEyeJack » 27.03.2014 23:55

Ja die felgen sind von einer RS100, die Schutzbleche von Simson, Sitzbank angeblich von dx,
der Seiten Deckel von Mx, die Bremsscheibe hab ich einem 125er dirtbike gezogen :lol: , und der
lenker ist auch ned original, aber ich bin schon am teile sammeln für einen Wiederaufbau.
Hab übrigens eine recht interessante Seite gefunden wo es viele teile für FS1, DT/RD/MX 50
gibt. http://www.fs1shop.nl hab da auch schon bestellt (paar Kleinteile) hat super funktioniert
und des zeug war auch sehr schnell da.
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380

Beitragvon zuuuup » 28.03.2014 09:13

Diese Seite propagiere ich schon seit Jahren hier :D

Dein Sitzbank wird eben die alte doppelsitzbank vor 1978 sein. Gute Speichenfelgen Sätze zu finden wird schwer werden. Sind mittlerweile sehr selten geworden. So nen seitendeckel für den Motor sollte ich noch haben. Frontblech kannst auch beim fs1shop bestellen. Siehst du eigentlich was mit dem Scheinwerfer? Der sieht so dunkel aus! Oder ist deine CDI Anlage ne 12v?
Benutzeravatar
zuuuup
 
Beiträge: 1427
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon OneEyeJack » 28.03.2014 12:09

Son seitendeckel hab ich auch noch muss ich nur noch stahlen
und lackieren. Nein mit dem Scheinwerfer seh ich echt nicht
viel XD hab aber schon einen auf meiner beobachtungsliste, 2sätze
guß Felgen hab ich auch die sehen halt schlimm aus, zur Elektrik
der kabelbaum war total zerschnipselt und funktioniert hat da nicht
mehr viel hab dann einen eigenen gebaut mit 12v Regler von ner
honda nsr . wenn nächsten Winter die mx soweit läuft dann gibts eine
rd Wiederbelebung mit Pulverbeschichten und allem drum und dran.

ps. ob die cdi auch über 12v läuft weiß ich nicht das sind 4 extra Kabel
die aus der Lima kommen und da hab ich keinen Strom gemessen
funktioniert hat es ja .
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380

Beitragvon zuuuup » 28.03.2014 21:37

naja wenn du 6V birnchen drin hast und die nicht kaputt gehen, dann muss es ne CDI von ner DT50MX 1NN sein. alles andere sind 12V anlagen
Benutzeravatar
zuuuup
 
Beiträge: 1427
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon OneEyeJack » 30.03.2014 23:05

Die cdi hat in dem Sinn ja nix mit 6v/12v zu tun
aus meiner licht Spule kommen so ca. 150v
ungeregelter Wechselstrom mit relativ wenig A
raus der fließt dann im den Regler wird gleichgerichtet
und auf 12v gestutzt. Soweit wie ich das bei dem
original kabelbaum noch erkennen konnte wurde der
Strom mit wiederständen auf 6v runtergeschraubt.
Benutzeravatar
OneEyeJack
 
Beiträge: 20
Registriert: 07.08.2012
Fahrzeug(e): Rd 50M, Rd50M, Dream 50
Postleitzahl: 82380
 
VorherigeNächste

Zurück zu Yamaha

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Werbung
Facebook-Seite von 50er-Forum