Yamaha RD 50 geht nach kurzer Fahrt aus

Beitragvon biolippe » 15.07.2020 09:10

Servus beinand,

Ich wollte gerade den Geschwindigkeitstest machen doch die RD 50 mochte nicht so recht. Im Stand alles ok und sie läuft wie sie soll. Doch wenn ich ein Stück fahre, dann nimmt sie kein Gas mehr an und wird immer langsamer. Dann plötzlich nimmt sie wieder ganz an und ich kann beschleunigen. Dann wieder nicht, dann wieder usw. Das ganze geht bis ich zum Stillstand komme. Ich kann sie nach einigen Kicks wieder anwerfen aber das Spiel geht von vorne los.
Mir kommt das so vor als ob nicht genügen Sprit nachläuft. Einen anderen Benzinhahn habe ich schon eingebaut. Sprit kommt auch vom Tank zum Vergaser. Was könnte das sein? Irgendwas im Vergaser? Hängt die Schwimmernadel vielleicht?

Habe mal einen Test gemacht, wie viel Sprit am Benzinhahn rauskommt:

Mit Tankdeckel 150ml/min
Ohne Tankdeckel 200ml/min

Reichen die 150ml oder liegt hier ein Problem mit der Entlüftung vor?
biolippe
 
Beiträge: 71
Registriert: 14.03.2016
Fahrzeug(e): Yamaha RD 50 M
Postleitzahl: 86673
 

Beitragvon kotte » 15.07.2020 10:24

Fahr doch mal ein paar Meter ohne Tankdeckel, dann weist du es doch.
Gruß Kotte

---- Wer später bremst, ist länger schnell ----
Benutzeravatar
kotte
 
Beiträge: 642
Bilder: 9
Registriert: 09.05.2019
Fahrzeug(e): div 50er
Postleitzahl: 53332

Beitragvon biolippe » 15.07.2020 10:53

Habe ich gerade gemacht. Es macht keinen Unterschied. Wo geht die Suche nun weiter? Schwimmernadel im Vergaser checken?
biolippe
 
Beiträge: 71
Registriert: 14.03.2016
Fahrzeug(e): Yamaha RD 50 M
Postleitzahl: 86673

Beitragvon NiKlaus » 15.07.2020 11:06

Klar solltest du mal die Funktion des Schwimmers/Nadel untersuchen.
Aber, es kann auch ein elektrisches Problem sein:
Kerzenstecker und ggf. Zündspule mal in heißem Zustand checken!
Ist die Zündspule bei dem Moped eigentlich aussenliegend oder unter dem Polrad ?
(Sorry von der RD weiß ich nicht viel)
Gruß
NiKlaus ( ͡° ͜ʖ ͡°)
Benutzeravatar
NiKlaus
 
Beiträge: 353
Registriert: 08.06.2018
Fahrzeug(e): DKW RT 125 ('54), DKW RT 139 ('69), Zündapp R50 ('78), Kreidler Eiertank ('65), Honda CB 200 ('76)
Postleitzahl: 54290

Beitragvon biolippe » 15.07.2020 12:13

Also ich habe die Schwimmer-Nadel-Funktion nun getestet. Das tut so wie es soll. Schwimmerhöhe ist bei 22mm und das passt laut meinen Recherchen. Was mir aber auffiel, dass wenn der Schwimmer ganz unten ist, die Nadel nicht mehr reingeht und der Schwimmer somit unten hängt. Ich habe nun das Blech, das für die Begrenzung nach unten da ist entsprechend eingestellt und nun scheint die RD wieder zu laufen. Ich werde beobachten.
biolippe
 
Beiträge: 71
Registriert: 14.03.2016
Fahrzeug(e): Yamaha RD 50 M
Postleitzahl: 86673
 

Zurück zu Yamaha

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste


Werbung
Facebook-Seite von 50er-Forum