Yamaha RD 50 M 2E0 springt nichtmehr an

Beitragvon KarateNico » 27.04.2020 09:28

Servus Leute bin momentan dran meine RD Bj 1979 wieder fit zu machen.
Am Anfang lief sie aber hat nicht gezogen und gequalmt wie Sau.
Zylinder und Kolben war kaputt.
Hab diesen gewechselt, gezogen hat sie immernoch nicht und es sprühte immer etwas bezin aus dem Auspuff.
Daraufhin wurde der Vergaser gewechselt (16mm)
Jetzt springt sie nichtmehr an. Kann es daran liegen das ich den vergaser nichtmehr an den stutzen des Luftfilter bekommen ?
Bild folgt
Gibt es eine Lösung den Abstand zu überbrücken?
Hat sonst jemand einen Plan was ich noch machen könnte ?
Dateianhänge
IMG_20200424_165916.jpg
IMG_20200424_165916.jpg (3.13 MiB) 424-mal betrachtet
KarateNico
 
Beiträge: 4
Registriert: 29.03.2020
Fahrzeug(e): Yamaha RD 50 M
Postleitzahl: 35781
 

Beitragvon SpritSchlucker » 30.06.2020 21:21

Nabend.
Ich hoffe deine RD läuft wieder, immerhin ist seit deinem Post einige Zeit vergangen.

Ich würde behaupten, dass das Benzin/ Luft Gemisch viel zu mager ist und sie deshalb nicht anspringt. Vorrausgesetzt ein Zündfunke ist da und alles andere funktioniert so wie es soll!

Überlege dir mal welche Menge an Luft normalerweise nur durch den Luftfilterkasten, übern Ansaugtrakt zum Vergaser kommt. Bei weiten nicht so viel, wie jetzt ohne jegliches Hindernis.
Spontan fällt mir da nur ein, etwas selbst zu bauen. In der RD Materie bin ich leider selbst noch nicht lange und muss mich da auch erstmal einfinden. Ich hoffe ich konnte helfen.

Gruß
Johannes
SpritSchlucker
 
Beiträge: 11
Registriert: 29.06.2020
Fahrzeug(e): YAMAHA RD50 M, KTM SM25

Zurück zu Yamaha

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste


Werbung
Facebook-Seite von 50er-Forum