Seite 1 von 1

Yamaha RD50 M 2EO

BeitragVerfasst: 15.07.2018 18:01
von Altheimer
[album][/album]Hallo,

da ich das Fahren mit großhubraumigen Maschinen (KTM) gerade gerade irgenwie nicht mehr brauche, habe ich mir eine nicht fahrtüchtige 50er günstig erworben, so als Projekt nebenher. So war der Plan... leider läuft Sie aber noch immer nicht und jetzt bin ich echt fast am Ende des Lateins.

Also bisher habe ich (chronologischer Reihenfolge):
+ Papiere besorgt (Polizei Unbedenlichkeitsbescheinigung und danach zu Yamaha)
+ Luftfilter gereinigt und mit Luftfilteröl versehen
+ verbastelten Vergaser entsorgt und original gebraucht nachgekauft
+ Vergaser gereinigt
+ neue Bremsflüssigkeit
+ Tank entrostet (festgestellt, dass er 5 kleine Löcher hat)
+ originale Zündkerzen besorgt
+ Zündung eingestellt
+ dann doch noch Zylinder und Kolben gewechselt
+ alten Italjet-Tank verbaut
+ Vergasermembran durch Karbonteil ersetzt
+ Zündungsseitig Wellendichtring erneuert, dabei festgestellt, dass keine Halbmondscheibe verbaut war, daher eine Eigenanfertigung eingesetzt
+ Gehäuseschrauben soweit lösbar durch Zylinderkopf-Innensechskant-Schrauten ersetzt

Nach dem letzten Schritt in der Liste, musste ich feststellen, dass in meinem Ölauffanglappen auf dem Boden ein Sicherrungsring oder sowas liegt, dessen ursprünglichen Platz ich nicht lokalisieren kann...

Dazwischen immerwieder kicken, schieben, und den Hof mit Öl volltropfen durch den Auspuff!

Momentan läuft sie durch schieben nicht einmal mehr an. Zuvor lief sie sehr unrund und hatte fast keine Leistung.
Was könnte denn an dem Teil sein????
Danke schon einmal im Vorraus.
Grüße

-- 15.07.2018 18:22 --

Hier mal das Teil vom Putzlappen

-- 15.07.2018 18:25 --


Re: Yamaha RD50 M 2EO

BeitragVerfasst: 19.07.2018 06:36
von zuuuup
Der sicherungsring gehört zu ölpumpe

Re: Yamaha RD50 M 2EO

BeitragVerfasst: 22.07.2018 17:35
von Altheimer
1000 Dank !!!
Werde ich gleich mal checken!!


Übrigens läuft sie jetzt !!!!!!!!!!!!!!!!!!!!!
Es war der Zündkerzenstecker, der hatte zwar einen Funken aber anscheinend hat der nicht gepasst.
Jetzt schon in 4 Tagen 150 km gefahren :-)

Re: Yamaha RD50 M 2EO

BeitragVerfasst: 24.07.2018 09:43
von zuuuup
das ist doch schön zu hören!

Re: Yamaha RD50 M 2EO

BeitragVerfasst: 24.07.2018 22:20
von Altheimer
Hallo,

die Vorfreude war etwas verfrüht.
Irgendwie läuft sie mittlerweile schlechter als letzte Woche.
Im ersten Gang nimmt sie das Gas nicht wirklich an, da hilft nur ganz viel Gas, was beim neuen Zylinder mit Kolben nicht wirklich in die Karten spielt.
Ab dem zweiten Gang zieht sie sehr drehzahlfreudig davon.

Nun meine Frage:

Gibt es schon hier irgendwo eine Erklärung, wie die Zündung einzustellen ist???

Grüße

Altheimer

Re: Yamaha RD50 M 2EO

BeitragVerfasst: 06.08.2018 03:26
von zuuuup
Welcher Zylinder wurde denn verbaut?

Re: Yamaha RD50 M 2EO

BeitragVerfasst: 07.08.2018 18:10
von Altheimer
Hallo,
Problem ist behoben, 450 km sind seither gefahren .
Es war der Zündkerzenstecker, der lieferte zwar einen Funken aber anscheind nicht richtig.
Getauscht - läuft !!!