Yamaha Dt 50 Mx LED Blinker Problem

Beitragvon dummmel » 20.05.2020 02:47

Servus,

also, ich habe die gute alte Dame soweit ganz gut hinbekommen. Habe jedoch dieses Blinker Problem.
Alles funktioniert tadellos, nur die beiden Blinker vorn wollen nicht so richtig. Sie leuchten so schwach, das man sie mit Glück Nachts sehen kann.
Jetzt habe ich mir gedacht ich hol einfach neue und gut ist. Naja, was soll ich sagen, gleiches Problem. Die vorne wolle einfach nicht.
Wo könnte da der Fehler liegen?
Hinten super Funktion auch das Licht hinten wie vorne super.

Danke im Voraus!

dummmel
dummmel
 
Beiträge: 13
Registriert: 12.04.2020
Fahrzeug(e): Yamaha DT 50 MX 1NN

Beitragvon Helme » 20.05.2020 04:57

Sieht so aus als wenn Du vorne mit der Masse ein Problem hast,schau mal ob die Verbindungen schön blank sind, auch bei den Birnen schauen ob die Aufnahme nicht oxidiert ist.
Man kann alt werden wie ne Kuh,man lernt immer was dazu. :)
Gruß Helme
Benutzeravatar
Helme
 
Beiträge: 873
Registriert: 04.01.2014
Fahrzeug(e): Hercules K 50 RL ,Zündapp GTS 50,Hercules Supra 4 GP,Optima 50,Hercules MK 2,

Beitragvon dummmel » 20.05.2020 05:06

Moin,

also bei welchen Birnen? Das sind zwei neue LED Blinker!
Was die Kontakte betrifft so waren die alle soweit in Ordnung. Also nix oxidiertes.
Kann das an der Spannung liegen, das einfach der sagt nicht mehr reicht.
Da die ja eigentlich auf 12V ausgelegt sind die LEDs und nicht auf 6V?
dummmel
 
Beiträge: 13
Registriert: 12.04.2020
Fahrzeug(e): Yamaha DT 50 MX 1NN

Beitragvon Pascal85 » 20.05.2020 06:41

Hallo Dummel,
wenn ich das richtig lese verwendest du 12V Blinker an einer 6V Anlage. das würde schonmal erklären warum Sie dunkel sind. Welche Spannung hast du bei den hinteren?
Pascal85
 
Beiträge: 11
Registriert: 18.10.2015
Fahrzeug(e): RD 50 DX Bj.78
Postleitzahl: 78579

Beitragvon Helme » 21.05.2020 06:40

Da hast Du dir ja selbst schon geantwortet.
Bau die richtigen Blinker mit der richtigen Spannung ein und gut is.
Man kann alt werden wie ne Kuh,man lernt immer was dazu. :)
Gruß Helme
Benutzeravatar
Helme
 
Beiträge: 873
Registriert: 04.01.2014
Fahrzeug(e): Hercules K 50 RL ,Zündapp GTS 50,Hercules Supra 4 GP,Optima 50,Hercules MK 2,

Beitragvon dummmel » 21.05.2020 19:55

Schön und gut. Aber brauch ich da nicht einen Spannungsumwandler oder regler?

mfg
dummmel
 
Beiträge: 13
Registriert: 12.04.2020
Fahrzeug(e): Yamaha DT 50 MX 1NN

Beitragvon dummmel » 30.05.2020 11:20

Also,

ich komm einfach nicht weiter.
Gestern sind die neuen Blinker angekommen. Und immer noch das selbe Problem, Hinten Super, vorne nur ganz schwach.
Woran liegt es also, es ist weder die Batterie, noch das Relais (da schon getauscht) noch sind es die Blinker?

Was bleibt da über? Kabel? Aber wenn es die Kabel wären, dann kommt entweder garnix oder alles an oder?

Steh echt auf dem Schlauch!
dummmel
 
Beiträge: 13
Registriert: 12.04.2020
Fahrzeug(e): Yamaha DT 50 MX 1NN

Beitragvon Pascal85 » 30.05.2020 11:25

Könnte auch ein Masseproblem sein, zieh mal ein Kabel vom Blinker direkt auf minus von der Batterie
Pascal85
 
Beiträge: 11
Registriert: 18.10.2015
Fahrzeug(e): RD 50 DX Bj.78
Postleitzahl: 78579

Beitragvon dummmel » 30.05.2020 11:29

Pascal85 hat geschrieben:Könnte auch ein Masseproblem sein, zieh mal ein Kabel vom Blinker direkt auf minus von der Batterie


Sry, bin echt kein Elektriker. Du meinst ich soll das Kabel vom Bilnker (das sind ja 2) auf den Minuspoll der Batterie legen und dann?
dummmel
 
Beiträge: 13
Registriert: 12.04.2020
Fahrzeug(e): Yamaha DT 50 MX 1NN

Beitragvon Pascal85 » 30.05.2020 13:21

nur eins, und zwar das Massekabel. wenn du beide rüber legst geht nix oder wenn auf einem der Plus ist, dann hast en Kurzen drin. Schick mal en Bild vom Blinker und den drähten
Pascal85
 
Beiträge: 11
Registriert: 18.10.2015
Fahrzeug(e): RD 50 DX Bj.78
Postleitzahl: 78579
 

Zurück zu Yamaha

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Werbung
Facebook-Seite von 50er-Forum