RD50 Neuling hat Fragen

Beitragvon singletreiber93 » 29.12.2019 23:19

Servus,

ich habe mich nun hier angemeldet da dieses Forum auf mich einen sehr informativen Eindruck macht und offenbar viele Fachkundige Zweiradfans hier unterwegs sind. Und ich ein Neuling im Gebiet der Zweitakter und Mofas bin...
Ich habe mir vor ein paar Monaten eine RD 50 M - Bj. 1978 gekauft. War bisher sehr zufrieden und habe auch schon viel Spaß mit ihr gehabt.

Die Übersetzung habe ich auf 13:52 geändert um die Drehzahl etwas runter zu bekommen. Lief damit 74km/h Spitze, was mir eigentlich ausreicht.
Nach einer längeren Volllastfahrt ließ die Leistung dann aber nach und nach dem Kupplung ziehen blieb der Motor quietschend stehen. Ich hatte zunächst einen Kolbenklemmer/fresser im Verdacht.

Nun also den Motor raus geholt und geöffnet. Zylinderlaufbahn sieht aus wie neu.
Der Kolben hat wohl schon mal metallisches gekaut, dies aber auch aus gespuckt. (s. Bild)
Beim drehen der Kurbelwelle kam es mir schon seltsam vor das der Kolben an den Totpunkten so lange stehen bleibt. Also auch Kurbelwelle raus.
Ergebnis: Das Pleulfußlager existiert nicht mehr. Stattdessen sind dort durch die Ölbohrung ein paar verglühte Nadeln zu sehen und das Pleul hat ein vertikales Spiel von <1mm!

Nun zu meinen Fragen:
1. Handelt es sich wohl um einen Airsal 65ccm Zylinder? Kolben d:45mm (s. Bild)

2. Sind Hubzapfen und Pleul in vernünftiger Qualität verfügbar?

3. Was für ein 14er Vergaser ist das? Der Originale? Macht ein Umbau auf größeren Vergaser Sinn? (s. Bild)

4. Batterie ist tot. Kann man auf einen Kondensator umrüsten? Habe ich bei meinen Motorrädern ohne E-Starter so gemacht und bin sehr zufrieden damit. Wenn ja, kann mir jemand sagen was für ein Kondensator es sein müsste?


Freue mich auf hilfreiche Antworten

Gruß Olli :-D
Dateianhänge
20191227_212511.jpg
Hoffe man kann die "Einschläge" erkennen.
20191227_212511.jpg (4.97 MiB) 460-mal betrachtet
20191229_175939.jpg
Ori Vergaser? Hat eine Markierung mit T K.
20191229_175939.jpg (2.08 MiB) 460-mal betrachtet
20191229_211000.jpg
Airsal Eurokit mit errechneten 65ccm?
20191229_211000.jpg (3.23 MiB) 460-mal betrachtet
20191110_161211.jpg
Da ist der Stuhl. :-)
20191110_161211.jpg (12.83 MiB) 460-mal betrachtet
singletreiber93
 
Beiträge: 11
Registriert: 28.12.2019
Fahrzeug(e): Yamaha RD50M´78 u. SR500´88, Honda XR600R´86, BMW R100RS´76
 

Beitragvon zuuuup » 03.01.2020 03:58

ja ist ein airsal zylinder. nachbau Kurbelwellen sind völlig in Ordnung. zylinder ist original
Benutzeravatar
zuuuup
 
Beiträge: 1451
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon singletreiber93 » 03.01.2020 11:02

Moin zuuuup,

du meinst es ist der Ori Vergaser, nicht Zylinder, mit deiner letzten Aussage?

zuuuup hat geschrieben:ja ist ein airsal zylinder. nachbau Kurbelwellen sind völlig in Ordnung. zylinder ist original


Ich wollte eigentlich nur den Hubzapfen, Lager und Pleul tauschen. Die Kurbelwelle an sich sieht gut aus.

Gruß Olli
singletreiber93
 
Beiträge: 11
Registriert: 28.12.2019
Fahrzeug(e): Yamaha RD50M´78 u. SR500´88, Honda XR600R´86, BMW R100RS´76

Beitragvon zuuuup » 05.01.2020 10:54

ja natürlich sorry, der vergaser ist original!

das tauschen der einzelteile an der kurbelwelle wird sicher gleich oder mehr kosten als einfach ne neue zu kaufen
Benutzeravatar
zuuuup
 
Beiträge: 1451
Registriert: 28.08.2012
Fahrzeug(e): Quickly,Optima,RD50,FS1,RD125,AS3,RD250,TZR250,Florett RMCS,RS,TM

Beitragvon singletreiber93 » 10.01.2020 11:36

Moin,

noch eine Frage: Wird die Kurbelwelle (Pleulfußlager) ausschließlich durch das 2T-Gemisch geschmiert? Denn vom Motor/Getriebeöl ist es ja getrennt.
Und hält das auf Dauer? Ich frage, weil mein Fußlager komplett verglüht ist.

Gruß Olli
singletreiber93
 
Beiträge: 11
Registriert: 28.12.2019
Fahrzeug(e): Yamaha RD50M´78 u. SR500´88, Honda XR600R´86, BMW R100RS´76

Beitragvon ingolino » 10.01.2020 11:40

Wie bei so ziemlich allen 2-Taktern ,"JA" Es wird ja ständig vom Gemisch umspült und gekühlt.
Ölpumpe i.O. ?
Benutzeravatar
ingolino
 
Beiträge: 443
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon singletreiber93 » 11.01.2020 22:33

Sieht meiner Meinung nach i.O. aus.
Je nach Gasstellung kommt regelmäßig ein Tröpfchen aus der Leitung.

Gruß Olli
singletreiber93
 
Beiträge: 11
Registriert: 28.12.2019
Fahrzeug(e): Yamaha RD50M´78 u. SR500´88, Honda XR600R´86, BMW R100RS´76

Beitragvon ingolino » 12.01.2020 01:13

Na ja ,Bj. 78 .Evtl. ist die KW ja noch die erste und irgendwann ist dann auch mal Ende. Zum Glück ist ja zumindest der Zylinder unbeschädigt geblieben . Glück im Unglück :wink:
Benutzeravatar
ingolino
 
Beiträge: 443
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon singletreiber93 » 12.01.2020 18:24

Ja ingolino, mag sein.
Sieht nach originaler KW aus. Bei der ist auch nur ein kleines Loch im Pleul um das Öl ans Lager gelangen zu lassen. Die neue von Jasil hat beidseitig große Schlitze.
Kenne das nur nicht da ich bisher nur 4T Mopeds gefahren bin und da hat noch nie eine KW auf gegeben.

Gruß Olli

-- 13.01.2020 00:10 --

Nächste Frage, nächstes Problem:
Nach dem zusammen setzen der Motorhälften guckt die Ausgangswelle (Ritzel) nicht weit genug aus dem Wedi heraus. Die Verzahnung der Welle dreht sich noch im Wedi.
Ich habe das Getriebe nicht heraus genommen und es war meine ich vorher auch schon so. Kann man die Welle irgendwie anders positionieren/distanzieren?
Außerdem lässt ich alles nur schwergängig drehen wenn die Hälften fest montiert sind. Wenn die Verschraubung der Hälften gelöst ist dreht es sich wieder prima. Also leicht genug das der Kupplungkorb noch ein paar Umdrehungen nachdreht.

Jemand eine Idee wo das Problem liegen könnte? Beide Passstifte der Motorhälften sind verbaut.


Gruß Olli
singletreiber93
 
Beiträge: 11
Registriert: 28.12.2019
Fahrzeug(e): Yamaha RD50M´78 u. SR500´88, Honda XR600R´86, BMW R100RS´76

Beitragvon ingolino » 13.01.2020 01:46

Wie das bei dem Yamahamotor ausdistanziert wird kann ich dir leider nicht sagen aber um die Verspannung zu lösen gibt man normalerweise ein paar Schläge mitm Gummihammer abwechselnd auf die Stümpfe. Also von links nach rechts und umgekehrt . Bei manchen Motoren ist auch ne dicke Mitteldichtung(Pappe) vorgesehen . Wenn man die weglässt kanns auch eng werden. Ansonsten vielleicht mal in den Backofen legen/erwärmen und nochmal versuchen Frei zu schlagen.
Benutzeravatar
ingolino
 
Beiträge: 443
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon singletreiber93 » 13.01.2020 19:16

Meinst du die KW-Stümpfe? Denn die KW dreht sich leicht. Und an der Ausgangswelle habe ich nur den außenliegenden (Ritzelseitig) Stumpf.
Hab ja eigentlich keinen Lust die Hälften noch ein drittes mal zu teilen... :(

Gruß Olli
singletreiber93
 
Beiträge: 11
Registriert: 28.12.2019
Fahrzeug(e): Yamaha RD50M´78 u. SR500´88, Honda XR600R´86, BMW R100RS´76

Beitragvon ingolino » 13.01.2020 22:16

achso...ja nee ,habs falsch verstanden .hmm also die Abtriebswelle . Puhhh , nee sry tut mir leid
Benutzeravatar
ingolino
 
Beiträge: 443
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon SG63 » 18.01.2020 19:13

Hättest du einBild?
SG63
 
Beiträge: 2
Registriert: 23.11.2019
Fahrzeug(e): DT 50 und RD 50
Postleitzahl: 63500

Beitragvon singletreiber93 » 19.01.2020 15:23

Moin,

ne leider kein Foto verfügbar. Habe jetzt eine kleine Fase in den Seitendeckel, wo die Auslasswelle anliegt gefräst. Da waren kleine Schleifspuren. Nun ist sie frei.

Gruß Olli
singletreiber93
 
Beiträge: 11
Registriert: 28.12.2019
Fahrzeug(e): Yamaha RD50M´78 u. SR500´88, Honda XR600R´86, BMW R100RS´76
 

Zurück zu Yamaha

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 7 Gäste