Liberty C15 zieht nicht , kommt nicht auf Touren

Beitragvon Oldds » 10.02.2019 15:07

Hallo zusammen,
habe günstig ne Liberty50 C15 gekauft, die nicht lief.
Den Motor habe ich ans laufen gebracht, aber er will einfach nicht auf Touren kommen und zieht keinen Hering von der Roste . Habt ihr Tipps für mich ?
Wäre ich euch sehr dankbar
LG Oldds
Oldds
 
Beiträge: 4
Registriert: 09.02.2019
Fahrzeug(e): Piaggio Liberty C15
Postleitzahl: 52064
 

Beitragvon daves » 10.02.2019 18:27

Was wurde bis jetzt gemacht?

Wurde als erstes die Vario geprüft? Riemen,gewichte, Kupplung
Ist der Sprit länger als 6 Monate alt? Unbedingt erneuern
Es bedarf unbedingt mehr Info
Jürgen
Benutzeravatar
daves
 
Beiträge: 1833
Registriert: 12.06.2015
Plz/Ort: 67059 ludwigshafen
Fahrzeug(e): Kymco like 50 2Takt Kymco Yup

Beitragvon Oldds » 10.02.2019 20:20

Keine Ahnung wie man das prüft und wo das Vario? sitzt. Hab versucht mit Vergaserreiniger Liqui Molly MTX für Sauberkeit im Benzinsystem zu sorgen. Drehzahl kommt nicht richtig hoch und der Motor zieht nicht.
Hab selbst nicht so viel Ahnung.
LG Jürgen
Oldds
 
Beiträge: 4
Registriert: 09.02.2019
Fahrzeug(e): Piaggio Liberty C15
Postleitzahl: 52064

Beitragvon daves » 10.02.2019 21:45

Die komplette Variomatic setzt in dem Deckel,da wo der Kickstarter dran hängt.
Aber wenn du noch nie eine Variomatic aufgemacht,und,oder gesehen hast, dann sollte das jemand machen,der sich damit halbwegs auskennt.
Es kann so viel unterschiedliches in der Vario defekt sein.
Wenn du am Vergaser rumgespielt hast,hast hoffentlich alles ordentlich angeschlossen.
Zb,sitzt der Luftfilter richtig mit Filter Einsatz.
Hast du die Düsen im gaser richtig gereinigt?
Achso,
Wichtige Frage"
Kommt die Drehzahl hoch, wenn der Roller auf dem Ständer steht?
Oder nur wenn fahren willst?

Aber ich glaube,du als Laie hast keine Chance alleine den Roller zum laufen zu bekommen,nicht falsch verstehen.
Jürgen
Benutzeravatar
daves
 
Beiträge: 1833
Registriert: 12.06.2015
Plz/Ort: 67059 ludwigshafen
Fahrzeug(e): Kymco like 50 2Takt Kymco Yup

Beitragvon Oldds » 11.02.2019 19:19

Hallo,
hast recht bin ein "junger Hase". Irgendwas schriftliches,Reperaturanleitung oder so etwas , habe ich noch nicht für die Liberty C15 gefunden .Weisst du da was? Mit Vergaserreiniger und frischem Benzin habe ich das Motörchen dazu gebracht , gut hoch zu drehen und Gas gut anzunehmen (auf dem Ständer). Aber auf der Strasse will er einfach nicht ziehen . Hast du nen guten Tipp????
Beste Grüße
Oldds
Oldds
 
Beiträge: 4
Registriert: 09.02.2019
Fahrzeug(e): Piaggio Liberty C15
Postleitzahl: 52064

Beitragvon daves » 11.02.2019 19:37

Ok da ist meine Antwort auf die ich gewartet habe.
Wenn der Motor auf dem Ständer tatenlos läuft,bzw,auch in die hohen Drehzahlen geht.
Dann ist das Problem in der Variomatic zu suchen.
Zb, Vario rollen,(Gewichte) zerschlissen,
Keilriemen defekt.
Einfach erstmal neue Qualitäts Vario Rollen reingemacht und einen neuen Keilriemen.
Am besten bei YouTube mal ein Video ansehen.
Aber mal eine Frage,wie viel km hat der Roller?
Gruß
Jürgen
Benutzeravatar
daves
 
Beiträge: 1833
Registriert: 12.06.2015
Plz/Ort: 67059 ludwigshafen
Fahrzeug(e): Kymco like 50 2Takt Kymco Yup

Beitragvon ingolino » 12.02.2019 10:33

Schau dir die Variorollen u. den Riemen aber erst mal an bevor du neue kaufst, denn es gibt noch einige andere Möglichkeiten warum der Motor auf dem Ständer (ohne Belastung) hochdreht aber unter Belastung in die Knie geht. Aber check erst mal die Variomatik. Das mit der Vergaserreinigung habe ich nich so ganz verstanden.
Du hast da einfach ne Reinigerplürre ins Benzin gemischt?!?
Ansonsten ist das m.M.n. ein feiner Roller .

Gruss
Benutzeravatar
ingolino
 
Beiträge: 306
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538

Beitragvon daves » 12.02.2019 20:59

Ingo,er ist Laie
Was soll er an den rollen oder Riemen erkennen.?.......du oder ich sehen da bestimmt mehr
Dann lieber für paar Euro neu reingemacht.
Jürgen
Benutzeravatar
daves
 
Beiträge: 1833
Registriert: 12.06.2015
Plz/Ort: 67059 ludwigshafen
Fahrzeug(e): Kymco like 50 2Takt Kymco Yup

Beitragvon ingolino » 13.02.2019 10:28

Na dann sollten wir ihn nicht dumm sterben lassen :wink:
https://www.youtube.com/watch?v=QeOM8PJBSJM

Der Keilriemen sollte nicht porös, rissig oder ausgefleddert sein .Viel Abrieb im Variokasten oder in der Variomatik sind auch ein Indiz. Gut ,ein neuer schadet sicherlich nicht

Das Zeug ist halt auch nicht grade so billig das ich eigentlich jedem dazu raten würde die Teile erst mal zu begutachten bevor man auf blossen Verdacht hin Neuteile kauft. Auch wenn es nahe liegt was du sagst, ists am Ende ärgerlich wenns doch wo anders hakt.
Der TS soll sich aber vorher schlau machen wie er die Vario vernünftig demontiert und schauen das er entsprechendes Werkzeug zur Hand hat. Dazu gibts zig Vids im Netz.

Gruss Ingo
Benutzeravatar
ingolino
 
Beiträge: 306
Registriert: 28.04.2017
Fahrzeug(e): Aprilia SR 50 Replika , Simson S51
Postleitzahl: 52538
 

Zurück zu Piaggio/Vespa

  • Ähnliche Themen
    Antworten
    Zugriffe
    Autor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste